Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

The Quote Button Isn't Working For Me

Sal1Sal1 Member UncommonPosts: 430
Is the quote button on the new site working? It isn't for me.

Comments

  • ChildoftheShadowsChildoftheShadows Member EpicPosts: 2,041
    Not on desktop, but on mobile it is. 
  • cheyanecheyane Member LegendaryPosts: 8,169
    Mobile is king baby  :(
    Chamber of Chains
  • Po_ggPo_gg Member EpicPosts: 5,749
    Yep, looks like the whole redesign is around mobiles...
  • ChildoftheShadowsChildoftheShadows Member EpicPosts: 2,041
    Po_gg said:
    Yep, looks like the whole redesign is around mobiles...
    I don’t see the redesign for the forums on mobile at all. 
  • NeblessNebless Member RarePosts: 1,616
    Quote not working on my PC either.

    SWG (pre-cu) - AoC (pre-f2p) - PotBS (pre-boarder) - DDO - LotRO (pre-f2p) - STO (pre-f2p) - GnH (beta tester) - SWToR - Neverwinter

  • MeddleMeddle Administrator UncommonPosts: 758
    Thank you for all of the reports everyone.  We're working down the list of issues and will hopefully have them resolved soon.

    - MMORPG.COM Staff -

  • Asm0deusAsm0deus Member EpicPosts: 3,710
    edited February 2020
    Hit the </> button before hitting quote and the quote will show up in the box, just be sure to add <br> to add a space after the </blockquote> so it puts a space after the quote.
    Yes this whole mobile oriented redesign sucks nuggets.......

    Brenics ~ Just to point out I do believe Chris Roberts is going down as the man who cheated backers and took down crowdfunding for gaming.





  • KumaponKumapon Member RarePosts: 1,440
    edited February 2020
    Double post
    Asm0deus
  • IselinIselin Member LegendaryPosts: 16,603
    Asm0deus said:
    Hit the </> button before hitting quote and the quote will show up in the box, just be sure to add <br> to add a space after the </blockquote> so it puts a space after the quote.
    Yes this whole mobile oriented redesign sucks nuggets.......
    Thanks. That works :)
    Asm0deus
    "Social media gives legions of idiots the right to speak when they once only spoke at a bar after a glass of wine, without harming the community ... but now they have the same right to speak as a Nobel Prize winner. It's the invasion of the idiots”

    ― Umberto Eco

    “Microtransactions? In a single player role-playing game? Are you nuts?” 
    ― CD PROJEKT RED

  • ChildoftheShadowsChildoftheShadows Member EpicPosts: 2,041
    Asm0deus said:
    Hit the </> button before hitting quote and the quote will show up in the box, just be sure to add <br> to add a space after the </blockquote> so it puts a space after the quote.
    Yes this whole mobile oriented redesign sucks nuggets.......
    Well.. it works, but definitely needs to be looked at.

    Thanks :)
    Asm0deus
  • AmatheAmathe Member LegendaryPosts: 7,630
    Doesn't work for me on pc either.

    EQ1, EQ2, SWG, SWTOR, GW, GW2 CoH, CoV, FFXI, WoW, CO, War,TSW and a slew of free trials and beta tests

  • SovrathSovrath Member LegendaryPosts: 30,282
    Doesn't work for me assuming </> means just / (there isn't a button that has all of that)


    Like Skyrim? Need more content? Try my Skyrim mod "Godfred's Tomb." https://www.nexusmods.com/skyrim/mods/109547

    Serph toze kindly has started a walk-through. https://youtu.be/UIelCK-lldo 
  • Asm0deusAsm0deus Member EpicPosts: 3,710
    edited February 2020
    Sovrath said:
    Doesn't work for me assuming </> means just / (there isn't a button that has all of that)



    If above your post box all there is is a bunch of "B B B B B B B B B" then just hitting quote should make the quote show up and you should see the tags like </blockquote.> at the end of the quote. Just add "<br>" at the end of the quote. 

    If in boards like here in "help desk" your formatting is screwed up you can then edit your post and fix it normally, it should work.  When you are in tags mode and see codes in these tags<> then you need to add like "<br>" for spacing etc which seems to be the default mode of the post box when you see all "B" at the top of your post box BUT when you edit and see the proper options like in the image link, see below, then you are not in tags mode so can just type in normally and the formatting should stick.

    The post box is screwy though and it doesn't show up the same in all boards or even all the time so if instead of all the "B" at the top of the post box you see the proper options like:

    then you need to hit the </> then hit quote.





    Brenics ~ Just to point out I do believe Chris Roberts is going down as the man who cheated backers and took down crowdfunding for gaming.





  • VrikaVrika Member LegendaryPosts: 7,173
    Sovrath said:
    Doesn't work for me assuming </> means just / (there isn't a button that has all of that)


    Don't look at your keyboard. Look at the row of buttons below the blue "Leave a Comment" -line. There's a button that looks like </>
     
Sign In or Register to comment.