Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Need something new but... error 500

PelagatoPelagato Member UncommonPosts: 671
Hey guys, I was thinking on getting Astellia, cuzz im in the mood of trying something new for a change, or at least a recent release and not more of the same like gw2 or wow.

I went to their friggin website and for my surprise!!! Its riddle with Error 500 left and right! I cant even login and swipe the CC... Is this like an omen of things to come in this game???


Comments

  • SovrathSovrath Member LegendaryPosts: 27,486
    edited October 29
    Whereabouts are you getting those errors? I just went to the site, clicked about and it's all working fine.

    What browsers are you using, are you using any plugins that might interfere?



  • PelagatoPelagato Member UncommonPosts: 671
    edited October 29
    At the login screen, when you hit sign in.

    https://www.astellia-mmo.com/signup
  • SovrathSovrath Member LegendaryPosts: 27,486
    edited October 29
    Pelagato said:
    At the login screen, when you hit sign in.

    https://www.astellia-mmo.com/signup
    I just signed up, verified my e-mail, hit "buy a package" and got to the credit card bit.

    Again, what is your browser, is it up-to-date, are you using ad blocker or anything that blocks cookies or the like, do you use plugins that might interfere?

    I am currently using chrome on their site and so far it's fine. Maybe download that and try that?



  • QuizzicalQuizzical Member LegendaryPosts: 21,295
    What country are you in?  Due to publisher licensing agreements, some countries are region-blocked.
  • PelagatoPelagato Member UncommonPosts: 671
    Tried using Edge and Chrome... 

    in Dallas tx
  • SovrathSovrath Member LegendaryPosts: 27,486
    edited October 29
    Pelagato said:
    Tried using Edge and Chrome... 

    in Dallas tx
    Again, are you using any plugins? Is this your computer or does it run through someone else's network (work for instance)

    Like I said, I was able to create an account just fine and got the the Credit Card screen so you might have something that is interfering.

    Why don't you clear your cache and delete all of your cookies and try again? Could there be some sort of protections set up for your internet? Once my roommate didn't tell me that he upped some sort of protections/filter, whatever, and I started having issues connecting to a lot of things.



  • PelagatoPelagato Member UncommonPosts: 671
    edited October 29
    No plugins from home. Let me try the cache and so on...


    No luck, the only thingy around is that windows defender thing that comes from Microsoft.
  • SovrathSovrath Member LegendaryPosts: 27,486
    Pelagato said:
    No plugins from home. Let me try the cache and so on...


    No luck, the only thingy around is that windows defender thing that comes from Microsoft.
    And the cookies, you deleted the cookies from the site correct? Additionally, make sure your browser is up to date.



  • PelagatoPelagato Member UncommonPosts: 671
    Hold on, there is a framework update
  • QuizzicalQuizzical Member LegendaryPosts: 21,295
    What does the error look like?  A white screen that says error 500?  A pop-up?  Text on top of the page without otherwise modifying it?
  • PelagatoPelagato Member UncommonPosts: 671
    edited October 29
    Red text on top of the astellia site.

    Tried the windows update and clean up the cache with all the stuff in it and nothing.
  • Jamar870Jamar870 Member UncommonPosts: 390
    Dang, just used you link and everything seems fine.

  • PelagatoPelagato Member UncommonPosts: 671
    edited October 29
    Ok this is starting to blow big time, nothing seems to be getting rid of the issue, not even restarting the route.

    What else can it be?

    You guys using edge to login?
  • SovrathSovrath Member LegendaryPosts: 27,486
    edited October 29
    Pelagato said:
    Ok this is starting to blow big time, nothing seems to be getting rid of the issue, not even restarting the route.

    What else can it be?

    You guys using edge to login?
    Try firefox.

    I don't use Edge.



  • PelagatoPelagato Member UncommonPosts: 671
    edited October 29
    still error 500...


    so no updates are available, tried resetting the route, clean up the cache and cookies and then got new browsers... still nothing...


    Isnt error 500 kind of a server side thing... if it is, how it comes others can get in?
  • QuizzicalQuizzical Member LegendaryPosts: 21,295
    I got some errors when I first tried to register because it didn't like my password.  It was a highly secure password, but didn't have a non-alphanumeric character.  It gave some small error message saying that, which took me a while to spot.  They use overly aggressive password requirements, so make sure that you're reading the small text just below the password line, and it's not rejecting your password.
  • jonp200jonp200 Member UncommonPosts: 453
    Error 500 is an internal server error.  Could be nearly anything....

    Seaspite
    Playing ESO on my X-Box


  • PelagatoPelagato Member UncommonPosts: 671
    edited October 29
    Let me try to reset the password, at this point I kind wasted my day.

    Ok so I have the very complicated password, still nothing, even when I get the password wrong on purpose it gives me the same mistake.


    Let me try to check the internet connection again, even in my phone I get the same error



  • DaemonweaverDaemonweaver Member UncommonPosts: 122
    Seriously dont bother, game is a steaming pile of generic crap!
    elockeDMKano
  • PelagatoPelagato Member UncommonPosts: 671
    edited October 29
    update: I keep trying over and over again and no luck...

    Non of my computers wanna go through the error 500


    Post edited by Pelagato on
  • QuizzicalQuizzical Member LegendaryPosts: 21,295
    Try Ctrl+F5 to clear your browser cache.

    It's also possible that something about the server is messed up today, and it will be fine tomorrow, or something like that.
    Sovrath
  • elockeelocke Member UncommonPosts: 4,335
    The game isn't worth the trouble. 
    DMKano
  • PelagatoPelagato Member UncommonPosts: 671
    edited October 30
    by the way, I tried with the account I made, then I tried to make another one and it says my email is already used so I guess it went through, also using google or fb to login, gives me the same error...

    im starting to get the same feeling that this is not worth the trouble... but not going to give up yet... or should I?

    oh crap, it so just happen that the activation mail end up in the spam folder, now it is expired and I don't see any way to get another one... screw this!
  • DMKanoDMKano Member LegendaryPosts: 21,737
    edited October 30
    Just know that you literally lost out on the most subpar mmorpg ever.

    So count yourself lucky.

Sign In or Register to comment.