Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

The Division 2 Players Reporting Stuttering Issues & Nvidia Patch Problems - MMORPG.com

2»

Comments

  • bartoni33bartoni33 Member RarePosts: 2,042
    i7 6700k, 16gb ram and RTX 2060 with latest drivers here and no issues. Runs smooth as buttah and looks as gorgeous.

    Not bragging (well kinda) but I rarely ever experience issues with games. It might be because I run a lean mean clean rig and don't use it as a one-stop do all machine. Having a dedicated gaming computer has its rewards.
    laseritblueturtle13

    Bartoni's Law definition: As an Internet discussion grows volatile, the probability of a comparison involving Donald Trump approaches 1.


  • RhygarthRhygarth Member UncommonPosts: 257

    bartoni33 said:

    i7 6700k, 16gb ram and RTX 2060 with latest drivers here and no issues. Runs smooth as buttah and looks as gorgeous.



    Not bragging (well kinda) but I rarely ever experience issues with games. It might be because I run a lean mean clean rig and don't use it as a one-stop do all machine. Having a dedicated gaming computer has its rewards.



    Nothing like running games on a fesh windows install :)
    bartoni33
  • ScotScot Member LegendaryPosts: 12,215


    And I retract my previous statements. I'm sorry Suzie.





    Well you shut me up, Suzie. :(



    I know, she's had to move out of Ubisoft's 4 star hotel to post this. ;)
    Pher0ciousIlaya

     25 Agrees

    You received 25 Agrees. You're posting some good content. Great!

    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

    Now Doesn't That Make You Feel All Warm And Fuzzy Inside? :P

  • ScotScot Member LegendaryPosts: 12,215
    Who actually downloads the Nvidia patch straight away? I always give it a couple of months to settle in.
    TacticalZombeh

     25 Agrees

    You received 25 Agrees. You're posting some good content. Great!

    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

    Now Doesn't That Make You Feel All Warm And Fuzzy Inside? :P

  • MadFrenchieMadFrenchie Member LegendaryPosts: 8,483
    I updated my graphics driver about two weeks prior to Div2 release.  I've had no issues, and the frames have been very stable.

    That said, Ubisoft should definitely put sone priority on the stuttering issue.  It seems to be the most widespread issue I've seen mentioned.

    image
  • RoinRoin Member RarePosts: 3,371
    edited March 18
    I5-7500
    1060 (6GB)

    Haven't had a crash yet. I did see a 2 second stutter earlier, when I first got into game. Stopped and didn't happen again. I wonder if not having updated my drivers since new Assassin Creed released is reason I haven't crashed yet. I was going to update them this week.... think I'll hold off on that a bit. And if they could fix weird stuff like this too: https://youtube.com/watch?v=2CX188alRb8&feature=youtu.be

    In War - Victory.
    In Peace - Vigilance.
    In Death - Sacrifice.

  • xxBoneZxxxxBoneZxx Member UncommonPosts: 121
    I have:

    i7 2700k (yes, 2nd-gen) @ 3.9 GHz
    16 GB 1866 DDR3
    ASUS GTX 1070 Ti
    Windows 10 Enterprise v.1809

    I have no stuttering. I've had one crash to desktop in 3-hours of playing. I'm playing on DX11 @1080p. My graphics are all maxed out (which was the default for my hardware in the settings), but I did turn down AF from 16x to 8x.
  • Mr_And3rssonMr_And3rsson Member UncommonPosts: 18
    Lol, this isn't a new issue.. It's been around since the beta and they never cared to fix it.
  • SamhaelSamhael Member RarePosts: 1,251
    edited March 19

    Datastar said:

    uhg and I was gonna pick this up tomorrow and I have an I7700K - 16GB Ram - GTX 1070....



    I've got an i6700k, 16 GB RAM, and a GTX1060 and have zero issues. So I'm not sure that it's quite as simple. I'm a few versions back for the latest NVIDIA drive though -- 399.24 here.
  • DatastarDatastar Member UncommonPosts: 341

    Ginaz said:


    Datastar said:

    uhg and I was gonna pick this up tomorrow and I have an I7700K - 16GB Ram - GTX 1070....


    I have over 15 hours played so far and I haven't come across any of the problems mentioned with the same set up as yourself, except I have an i5 8400.  YMMV.



    Thanks guys just making sure I don't end up with a lemon for my rig.
  • ArteriusArterius Member EpicPosts: 2,315
    Samhael said:

    Datastar said:

    uhg and I was gonna pick this up tomorrow and I have an I7700K - 16GB Ram - GTX 1070....



    I've got an i6700k, 16 GB RAM, and a GTX1060 and have zero issues. So I'm not sure that it's quite as simple. I'm a few versions back for the latest NVIDIA drive though -- 399.24 here.
    Than my problem is the update because you have  the same setup but I have an i7 8th gen
    I changed my profile picture, sorry

    Proud supporter of Ship of Heroes, Fractured, Pantheon: Rise of the Fallen, and Saga of Lucimia 

    Currently playing: Ghost Recon: Breakpoint, Fire Emblem: Three Houses, and Pathfinder: Kingmaker


  • GinazGinaz Member RarePosts: 2,209
    Rhygarth said:

    bartoni33 said:

    i7 6700k, 16gb ram and RTX 2060 with latest drivers here and no issues. Runs smooth as buttah and looks as gorgeous.



    Not bragging (well kinda) but I rarely ever experience issues with games. It might be because I run a lean mean clean rig and don't use it as a one-stop do all machine. Having a dedicated gaming computer has its rewards.



    Nothing like running games on a fesh windows install :)
    I just bought the computer I have now about a month ago so maybe that's why I'm getting better performance.

    Is a man not entitled to the herp of his derp?

    Remember, I live in a world where juggalos and yugioh players are real things.

  • RolanStormRolanStorm Member UncommonPosts: 191
    edited March 19
    Actually was my problem in open beta. And it was fresh Windows 7 install.
  • laseritlaserit Member LegendaryPosts: 6,169
    Driver update seems to have solved my issue.

    "Be water my friend" - Bruce Lee

  • SKurjSKurj Member UncommonPosts: 49
    Game runs good for me on an old i7 quad, with 12gb memory and a 970. My only beef is difficulty when solo. I am almost to level 20. So long as focus remains on the game it runs fine, i think things like overlays are casuing alot of issues. I do have to disable MSI Afterburner to be able to play. I have heard others report the uplay overlay can cause issues for some as well.
Sign In or Register to comment.