Quantcast

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Nvidia's GeForce 372.54 drivers are in for Deus Ex, No Man's Sky

blueturtle13blueturtle13 Member LegendaryPosts: 12,436
The GeForce 372.54 drivers are out and aim their sights at No Man's Sky and Deus Ex also Game Ready for F1 2016, virtual reality game Obduction, and the Paragon open beta among others.
They also added support for the 1080,170 and 1060 for laptops as well.

http://www.geforce.com/whats-new/articles/no-mans-sky-deus-ex-mankind-divided-game-ready-driver-released

거북이는 목을 내밀 때 안 움직입니다












Comments

  • VolgoreVolgore Member EpicPosts: 3,872
    Ahhh...i just uninstalled NMS two hours ago.
    Now i would really ike to see if the new driver brings any improvement!

    Somebody test it please :)

    image
  • ShodanasShodanas Member RarePosts: 1,933
    Volgore said:
    Ahhh...i just uninstalled NMS two hours ago.
    Now i would really ike to see if the new driver brings any improvement!

    Somebody test it please :)
    If i am not mistaken a couple of people reported strange black lines while playing NMS with these drivers. I can't remember which thread was it though.
  • MikePaladinMikePaladin Member UncommonPosts: 592
    Volgore said:
    Ahhh...i just uninstalled NMS two hours ago.
    Now i would really ike to see if the new driver brings any improvement!

    Somebody test it please :)

    Did you edit a sentence in your game folder ? There was something to run off it helped a lot with FPS
  • blueturtle13blueturtle13 Member LegendaryPosts: 12,436
    edited August 2016
    • Go to : C:\Program Files (x86)\Steam\steamapps\common\No Man's Sky\Binaries\SETTINGS

    • Find the file "TKGRAPHICSSETTINGS.MXML" and open it with any text editor.

    • You will then search for the "GSync" option. It's "true" by default, change it to "false".


    Loaded up on my 1080, which already ran the game perfect, everything looks and runs great.

    거북이는 목을 내밀 때 안 움직입니다












  • VolgoreVolgore Member EpicPosts: 3,872
    Volgore said:
    Ahhh...i just uninstalled NMS two hours ago.
    Now i would really ike to see if the new driver brings any improvement!

    Somebody test it please :)

    Did you edit a sentence in your game folder ? There was something to run off it helped a lot with FPS

    • Go to : C:\Program Files (x86)\Steam\steamapps\common\No Man's Sky\Binaries\SETTINGS

    • Find the file "TKGRAPHICSSETTINGS.MXML" and open it with any text editor.

    • You will then search for the "GSync" option. It's "true" by default, change it to "false".


    Loaded up on my 1080, which already ran the game perfect, everything looks and runs great.

    Yes, i did that..as well as setting the priority to "high".
    It helped alot with these hickups i had close to objects like plants or cargo drops.

    image
Sign In or Register to comment.