Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Need some expert advice

BarbarbarBarbarbar Member UncommonPosts: 271

The other day, my computer broke down. I was playing Farcry 3 when it suddenly shut down. I restarted it, I set the UEFI to default as I had a small overclock and I thought it might have been that.It was a mild overclock at 1.27 VCore and reaching 65 degrees under prime, so nothing taxing. So it got up and running, and then i started farcry 3 again and it shut down the moment I clicked the game.

So this time I was prompted if I wanted to start in safe mode or not. Well long story short, it shut down and gave me a black screen. No BIOS or UEFI just a black screen. Every fan runs and all leds work on mb and keyboard and mouse. So it sounds as if it is running except that it's not.

I started problemsolving and exchanging the GPU didn't do anything. It's an Asrock board so it has this digit code under upstart, telling me it's stuck at d6. Checked the internet, a d6 error means there's something wrong with the board, and how it talks to the GPU. People advice others with this issue to RMA their board.

Okay, board is dead I thought. Have had it for more than 2 years so it's done.

I go out yesterday to buy a new MB. I chose an ASUS this time. P8Z77 V, should be good for overcloocking and a better board than the one I had. So i get everything assembled again, and I start it up. And.... The problem is still there.

It wont boot, the screen is telling me it gets no response from tthe computer. LEDs and fans are running and so is the disc drive. But just a black screen.

ASUS has some leds on the motherboard that blinks as it boots, and it is telling me it is stuck in boot sequence.

So my question is, if anybody knows what my problem might be. Is it the CPU you think, or the PSU? PSU is a one year old 850 watt Seasonic bronze. MII12 I think it's called, and the cpu was an i7-2600K Sandy bridge.

I really can't afford just buying some hardware not knowing if it will fix my problem.











  • KenaoshiKenaoshi Member UncommonPosts: 1,022

    i had something similar but ended up being the motherboard. but in the end i ended buying lots of pieces since every forum i searched say it was another piece with the problem, it all ended with me being with a whole new computer (no regrets though). So before Quizzcal comes and saves the day i would advice to either take you machine to a friend and test every single piece to try isolate the problem or take a trusted tech because they have other pieces to find where the problem really is.

    sum up: its hard to find these problems while not having other pieces to check it.

    edited: corrected english but still sucks. sorry.

    now: GW2 (11 80s).
    Dark Souls 2.
    future: Mount&Blade 2 BannerLord.
    "Bro, do your even fractal?"
    Recommends: Guild Wars 2, Dark Souls, Mount&Blade: Warband, Kingdoms of Amalur: Reckoning.

  • BarbarbarBarbarbar Member UncommonPosts: 271
    I found out what it was, and it was infact...the GPU. I even tried to switch in an old GTX9800 I had, but that didn't solve the problem on the Asrock board. Now as I was writing my question here I surfed around abit more on the D6 message from the Asrock board. It's a P67 so it doesn't support Intel graphics. And I don't know if the board is actually broken or not. Well the new ASUS board does support HD3000 and when I got home I uninstalled the GTX570, and tried to boot on the cpu. And it worked, so I guess I'm a GPU short but back on the net :).

    Many thanks for your reply and help though.
  • syntax42syntax42 Member UncommonPosts: 1,378

    It could be that your ASROCK motherboard and GTX570 both died.  Did you try the 9800 in the Asus motherboard?


    I don't know enough about how a processor interfaces with a GPU or PCIe port, but if something inside the CPU is toast, it wouldn't matter which motherboard or graphics card you use.  The circuitry inside the CPU that talks to the PCIe ports might not be related to the integrated graphics, which is why you can still use them.

Sign In or Register to comment.