Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

How's the lag with tons of players running the same DE?

HorrorScopeHorrorScope Member UncommonPosts: 599

This was my main issue with beta when I was in it, which was early on.

When you had say 25 people runing the same DE, it became a slide-show.

Has that been addressed? Or is this still prevelant?

 

Comments

  • waynejr2waynejr2 Member EpicPosts: 7,768
    Originally posted by HorrorScope

    This was my main issue with beta when I was in it, which was early on.

    When you had say 25 people runing the same DE, it became a slide-show.

    Has that been addressed? Or is this still prevelant?

     

    I can't say for certain.  But there were claims of CPU boundedness in BWE that have been claimed to be fixed.  The only true test is to find out for your system.

    http://www.youhaventlived.com/qblog/2010/QBlog190810A.html  

    Epic Music:   https://www.youtube.com/watch?v=vAigCvelkhQ&list=PLo9FRw1AkDuQLEz7Gvvaz3ideB2NpFtT1

    https://archive.org/details/softwarelibrary_msdos?&sort=-downloads&page=1

    Kyleran:  "Now there's the real trick, learning to accept and enjoy a game for what it offers rather than pass on what might be a great playing experience because it lacks a few features you prefer."

    John Henry Newman: "A man would do nothing if he waited until he could do it so well that no one could find fault."

    FreddyNoNose:  "A good game needs no defense; a bad game has no defense." "Easily digested content is just as easily forgotten."

    LacedOpium: "So the question that begs to be asked is, if you are not interested in the game mechanics that define the MMORPG genre, then why are you playing an MMORPG?"




  • NikkitaNikkita Member Posts: 790
    I don't know about others experince but it gets very laggy. I also crashed couple of times onn last stage of DE's (very frustrating). So i asked guildies if anyone else is having similar problems and few said yes. So i am not alone.

    image


    Bite Me

  • grapevinegrapevine Member UncommonPosts: 1,927
    Originally posted by Nikkita
    I don't know about others experince but it gets very laggy. I also crashed couple of times onn last stage of DE's (very frustrating). So i asked guildies if anyone else is having similar problems and few said yes. So i am not alone.

     

    Other than stability, I've found the complete opposite.

     

    Performance has increased since the last BWE, and getting zero lag.  Although I have changed gfx drivers, which is likely to be a factor.   Got everything maxed, with AA, at 1080p.  Never drop below 50fps, with vync on.  High end rig though, so could also still be a CPU thing.

     

     

  • Chile267Chile267 Member UncommonPosts: 141
    Its fine this morning. I was in a DE with probably 15-20 players and I had no lag. A lot of flashes of powers going off but smooth as silk.
  • schertztschertzt Member Posts: 110

    Was just playing fine with 25+ in a DE... Was actually the smmothest it has ever been.  

    3.2. quad core, radeon 5850

    Playing: GW2, Planetside 2.
    Trying out: Age of Wushu
    Looking forward to: AA, Wildstar

  • gelraengelraen Member UncommonPosts: 287
    I've had no lag at all surprisingly, and that is on an iMac in bootcamp, so not a hardcore gaming machine.
  • NikkitaNikkita Member Posts: 790
    Originally posted by grapevine
    Originally posted by Nikkita
    I don't know about others experince but it gets very laggy. I also crashed couple of times onn last stage of DE's (very frustrating). So i asked guildies if anyone else is having similar problems and few said yes. So i am not alone.

     

    Other than stability, I've found the complete opposite.

     

    Performance has increased since the last BWE, and getting zero lag.  Although I have changed gfx drivers, which is likely to be a factor.   Got everything maxed, with AA, at 1080p.  Never drop below 50fps, with vync on.  High end rig though, so could also still be a CPU thing.

     

     

    I have AMD Phenom II x 6 1075T processor. I even got a new ATI video card just in case but guildies told me that it is not my system which is causing the lag. How can i find out if it is my processor?

    image


    Bite Me

  • TheDarkrayneTheDarkrayne Member EpicPosts: 5,297
    So far I havn't experienced any lag in any situation.
    I don't suffer from insanity, I enjoy every minute of it.
  • jusomdudejusomdude Member RarePosts: 2,706

    You need a beefy CPU more than anything to avoid low FPS with this game.

    I mid range GPU should work fine... just have a beefy CPU... probably overclocked.

  • ajayazirajayazir Member Posts: 108
    no issues whatsoever on 3 computers, except the server downtime earlier.
  • HorrorScopeHorrorScope Member UncommonPosts: 599

    Thanks. That was my main worry, DE's are a big part and if groups caused big lag, what's the point in the game?

    The three I play most with will have a Intel Quad 2400/460, the other two are i7 3280's with 660's. Proc wise those are all pretty solid.

  • lightbladelightblade Member Posts: 219
    None for me. But then again I have a pretty high end pc
  • JackdogJackdog Member UncommonPosts: 6,321
    lag monster has pretty much been slayed, played some W v W v W and been running around Queensdale no lag anywhere on medium setting getting great FPS 30 - 50 and my machine is built around an old duo core E8400. Before launch I was thinking getting about a new mommy board and CPU but don't feel the need to spend the money now that it has released.

    I miss DAoC

  • Dreamo84Dreamo84 Member UncommonPosts: 3,713
    My fps drops but it's a steady low fps. Not a lot of that crashing to 2 fps and stutter type deal I can deal with 20fps when theres a lot of action ifs stable and playable. I'd like to get higher but doesn't seem possible with my computer :(

    image
  • TymorisTymoris Member UncommonPosts: 158
    No problems here even with 30+ people on the screen.

    image
  • MindTriggerMindTrigger Member Posts: 2,596
    With my gaming rig, I could run two instances of this game with ultra settings if it were allowed.  No lag here.

    A sure sign that you are in an old, dying paradigm/mindset, is when you are scared of new ideas and new technology. Don't feel bad. The world is moving on without you, and you are welcome to yell "Get Off My Lawn!" all you want while it happens. You cannot, however, stop an idea whose time has come.

  • MosesZDMosesZD Member UncommonPosts: 1,361
    Originally posted by HorrorScope

    This was my main issue with beta when I was in it, which was early on.

    When you had say 25 people runing the same DE, it became a slide-show.

    Has that been addressed? Or is this still prevelant?

     

     

    I actually checked it out. Sat there in the middle of  a DE with my options window open so I could see the FPS.

     

     I dropped from 71-to-80FPS to 51-60FPS with my settings on 'high' (including full AA).

     

     

    I"m still running old video drivers, too.  I figured only one issue at a time...   :)    The new ones are supposed to give a 10%+ boost.

  • VirgoThreeVirgoThree Member UncommonPosts: 1,198

    I just did the Shadow Behemonth fight for the first time and I want to say it was like 30+ or even 40+ people on screen and a lot of things going on everywhere. My settings were on best appearance at 1920x1080 and I think my FPS dipped to about 35 for pretty much the entire fight. I was simply amazed out how responsive and relatively lag free the whole event was.

    My normal FPS in the game is roughly 45 to 50ish

  • BrizlynBrizlyn Member UncommonPosts: 81

    I had a little lag during the first hour of head start last night but otherwise it has been smooth sailing

    for me (always 60+ fps) even with 25 or more people around doing the same DE 's.

     

    - briz

  • darker70darker70 Member UncommonPosts: 804
    Originally posted by jusomdude

    You need a beefy CPU more than anything to avoid low FPS with this game.

    I mid range GPU should work fine... just have a beefy CPU... probably overclocked.

    Running I5 overclocked and a very modest ATI 5770 with very high cat settings,just dropped shadows as i do on all Mo's and get a nice steady FPS in multilple DE's with high player density  now you tell me is this a beefy PC,cause it's not in my book ?

    p>
  • AlBQuirkyAlBQuirky Member EpicPosts: 7,338


    Originally posted by HorrorScope
    This was my main issue with beta when I was in it, which was early on.When you had say 25 people runing the same DE, it became a slide-show.Has that been addressed? Or is this still prevelant?
    For me, the lag has been noticeably missing. I am staying at 50-60FPS even during the zergfests :)

    - Al

    Personally the only modern MMORPG trend that annoys me is the idea that MMOs need to be designed in a way to attract people who don't actually like MMOs. Which to me makes about as much sense as someone trying to figure out a way to get vegetarians to eat at their steakhouse.
    - FARGIN_WAR


Sign In or Register to comment.