Quantcast

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Need help with my new netbook.

 Well, i just got a netbook and it can't bring up MMORPG.com but it can bring up google, and yahoo.

any suggestions on what the problem is?

 

Comments

  • Gweed0Gweed0 Member UncommonPosts: 108

    This isn't really hardware but its probobly your firewall.

  •  i disabled my firewall completely, and it still coming up with "internet explorer can not display the webpage" i dont know what to do.

  • VinterkrigVinterkrig Member RarePosts: 1,895
    Originally posted by XanthosX


     i disabled my firewall completely, and it still coming up with "internet explorer can not display the webpage" i dont know what to do.

     

    get firefox imo

  • RealmLordsRealmLords Member Posts: 358

    Try Installing Adobe Flash.  It might not come installed with the browser.

    Also, a suggestion would be to switch to Firefox as a browser.  In my opinion, it has better compatibility than IE.

     

    Ken

     

    www.ActionMMORPG.com
    One man, a small pile of money, and the screwball idea of a DIY Indie MMORPG? Yep, that's him. ~sigh~

  • Gweed0Gweed0 Member UncommonPosts: 108

    Yeah you really should do yourself a favor and download firefox here.

  • sage69sage69 Member Posts: 40
    Originally posted by XanthosX


     Well, i just got a netbook and it can't bring up MMORPG.com but it can bring up google, and yahoo.
    any suggestions on what the problem is?
     

     

    your browser is telling you something and your not listening...    : )

  • Gweed0Gweed0 Member UncommonPosts: 108
    Originally posted by sage69

    Originally posted by XanthosX


     Well, i just got a netbook and it can't bring up MMORPG.com but it can bring up google, and yahoo.
    any suggestions on what the problem is?
     

     

    your browser is telling you something and your not listening...    : )

     

    Ironic... Sages words of wisdom.

  •  well, i plugged my netbook straight into the router with a cable and it worked as quick as this computer i'm on right now with every site, so i downloaded firefox, adobe, java, and proceeded to reconnect wireless and it's still slow, with the cable it's running at 100mbs without it running at 54, but should it really be going that slow?

  • noquarternoquarter Member Posts: 1,170


    Originally posted by XanthosX
     well, i plugged my netbook straight into the router with a cable and it worked as quick as this computer i'm on right now with every site, so i downloaded firefox, adobe, java, and proceeded to reconnect wireless and it's still slow, with the cable it's running at 100mbs without it running at 54, but should it really be going that slow?

    Try changing the wireless channel on the router, and boost the transmit power.

  • drbaltazardrbaltazar Member UncommonPosts: 7,856

    op!you might have to get firefox to use goggle since explorer got its own thing(bing)it will only get worst since soon your netbook wont need microsoft since you ll be able to get google chrome os (cloud version)men i cant wait for it i just wished chromium would work with mmo game no more microsoft bull.

    but with chromium (from google)you will be able to do all task but gaming about 3 time faster.yep its that cool (2010 if google is on schedule)

  • Originally posted by noquarter


     

    Originally posted by XanthosX

     well, i plugged my netbook straight into the router with a cable and it worked as quick as this computer i'm on right now with every site, so i downloaded firefox, adobe, java, and proceeded to reconnect wireless and it's still slow, with the cable it's running at 100mbs without it running at 54, but should it really be going that slow?

     

    Try changing the wireless channel on the router, and boost the transmit power.

    and how might one do this?

  • noquarternoquarter Member Posts: 1,170


    Originally posted by XanthosX

    Originally posted by noquarter

     



    Originally posted by XanthosX
     well, i plugged my netbook straight into the router with a cable and it worked as quick as this computer i'm on right now with every site, so i downloaded firefox, adobe, java, and proceeded to reconnect wireless and it's still slow, with the cable it's running at 100mbs without it running at 54, but should it really be going that slow?

     
    Try changing the wireless channel on the router, and boost the transmit power.

    and how might one do this?
    go to http://192.168.0.1 or http://192.168.1.1 to access router config.
  • Gweed0Gweed0 Member UncommonPosts: 108

    Well if your looking at your connection speed thinking its slower, your wireless is going to have a 54Mbps if it has full connectivity. Assuming your using G band. If your using a N band connection it should be 300?? not sure so correct me if I'm wrong.Using an RJ-45 (ethernet) connection it will display as 100Mbps.

    Don't let that fool you though... My gaming desktop is in the middle of my house connected at 54Mbps and i have no issues with playing online games. I can still get downloads at over 1MBps.

     

    So It appears your netbook is funtional. Good job! Happy new year!

Sign In or Register to comment.