Quantcast

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

cookies are enabled but.......

BronxChuloBronxChulo Member Posts: 166

everytime i come to this site i get this..................

 


YOU HAVE COOKIES DISABLED

MMORPG.COM requires the use of browser "cookies" to allow our site to function properly.

A cookie is a text file that is placed on your hard disk by a Web page server. Cookies cannot be used to run programs or deliver viruses to your computer. Cookies are uniquely assigned to you, and can only be read by a web server in the domain that issued the cookie to you.

If you have a concern about privacy and our use of cookies, please read our
Privacy Statement.

If you need help turning cookies back on in your web browser, please follow the instructions below:



NOTE:
Some firewall programs (i.e. ZoneAlarm, Norton Firewall) can block all cookies before they reach your web browser. Please also make sure that this is not the source of the problem!


Instructions for IE 6:


Click on Tools.
Click on Internet Options.
Click on Privacy.
Adjust slider to "Medium-High" or lower.
Click on OK.

After you get cookies enabled, click this link to return to the site.
If you feel you are getting this message in error, please contact us at support@mmorpg.com.

 

why am i getting this? i mean all i do is goto "click this link" and i come to the site but why am i getting this in the first place?  never got it before till like a couple of days ago.   all my other sites work fine that use cookies.

Comments

  • stone-seraphstone-seraph Member Posts: 376

    do you come here with a bookmark or typing in the url?

    Make of it what you will.
    image

  • BronxChuloBronxChulo Member Posts: 166



    Originally posted by stone-seraph

    do you come here with a bookmark or typing in the url?



    actually it's set as my default home page.  like i said it didn't start doing this till a few days ago.
  • stone-seraphstone-seraph Member Posts: 376

    because it did the same thing for me a while back except i was using a bookmark. for some reason the bookmark was set as mmorpg.com/-a bunch of crap-, i changed it to just mmorpg.com and it worked fine. that probably doesn't help any but just in case . . .

    Make of it what you will.
    image

  • AdminAdmin Administrator RarePosts: 5,623

    Yes, that is why.  Home page is a bookmark.  The old style URLs through of the new "bookmark safe" cookie detection system.  From this point forward (well, 4+ months ago) the URLs are safe to bookmark.

    Just clear your home page and reset to just http://www.mmorpg.com image

    - MMORPG.COM Staff -

    The dead know only one thing: it is better to be alive.

Sign In or Register to comment.