Quantcast

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Can't change resolution while render device is locked!

Hiya, when I try to start up the game it -almost- starts up, but then it crashes and I get the critical error mentioned above.

I'm not 100% sure but my system should be able to handle this game:

Pentium IV 2 Ghz

nVidia Geforce 4 Ti 4200

1 Gig RAM

I've tried changing the resolution a couple of times but to be honest I'm not so sure how to solve this (I'm not that much of a computer genius :-) ). I've checked the web for the same error and it has occurred in other games, but the solutions given are of no use to me...

I'm pretty sure it doesn't have anything to do with GG but who knows.

Can anybody please help???????????

 

Comments

  • DelanorDelanor Member Posts: 659

    First I would recommend that you contact the support site of your publisher. Second, when does the game stop, what point did you reach? Also do you start the game as it was installed or did you try to change the setting in any way before starting it?

    You talk about changing the resolution, but you were not able to start the game, so I guess you have been editing the config and ini files? If so, perhaps trying to re-install might work. De-install and clear the directories before re-installing to be safe.

    In case that sounds like a lot of work, contact support before trying any of that.

    --
    Delanor

  • scarboscarbo Member Posts: 2

    Thnx for the reply.

    I tried searching for support already without any luck - the publisher I guess would be Mindscape and I checked out their website but it didn't even mention the game (which is odd).

    What I mean is I just changed the resolution of my monitor, so nothing too drastic. I installed the game step by step without changing anything. At one point I had to download some updates which took ages, but I take it that's normal.

    Then it said 'run Chronicles of Spellborn', and when I click on this the logo for GameGuard appears, and after that the Spellborn logo. Then the screen goes black for approx. 1 sec, the game crashes, and I get this error message. Since it said something about resolution I just tried running the game in different ones, but like I said, I haven't changed anything in the game data or settings. I reinstalled twice already and get the same error.

    I checked out the website www.tcos.com and the forum, but couldn't find anything there. Is that site the support you mean? Couldn't really spot it in the manual or on the cover...

    Thnx again

  • DelanorDelanor Member Posts: 659

    Aha, you bought a box, so you are not with Acclaim as publisher but Frogster (forget about Mindscape they did little else but shove some boxes around).

    On the TCoS Player Site at https://eu-players.tcos.com/ (were you had to register, so you have been there) there is a support link that brings you to https://eu-support.tcos.com/kayako/ were you login with your user id (or e-mail address when user id does not give you access) and password.

    I now understand that the title is the error message you got. I could give some educated guesses but I would have to know the resolution you use. Though, never saw anyone mention that specific error before.

    But you could try and ask on the forum, there are people with more specific experience around sometimes.

    Edit: have a look here https://eu-players.tcos.com/forum/showthread.php?t=4739

    --
    Delanor

Sign In or Register to comment.