Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

US - Cabal Version Problems?

EvelknievelEvelknievel Member UncommonPosts: 2,964

Is there a version that actual works?

I have downloaed it twice, once thru Fileplanet and the other through Gamerhell.

I also downloaded the US Patch and that didnt work either.

Once I have extracted and run the program, I get a -- Download Failed, Try Again, on both versions. What am I doing wrong?



  • azraileazraile Member Posts: 9

    This has happened to me when I tried to download it again.... I don't know the cuase but I know how you can fix it. First just delete all your downloads and then clear your cookies and temporary internet files....   then try downloading again.


    If you download the game again after getting a bad download all you do is get that out of your temporary internet files again and again...


    But just try and download it again after you have flushed out the old copies. A new fresh copy should work, if not flush and try again..... all that happened was something intrupted your download and you got a gap in your download that it can't work around so it can't work.

  • EvelknievelEvelknievel Member UncommonPosts: 2,964

    That definetly worked!


  • azraileazraile Member Posts: 9


    I had the same problem like I said.


    Happens some times with other downloads too, same thing works there too.... just aprently happens with cabal more often, must have a complext easly cuprted code.

Sign In or Register to comment.