Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

can not get onto www.mmorpg.com

SkeeterslintSkeeterslint Member UncommonPosts: 69

Hello all,

I have seen a few posts about peps not being able to get onto mmorpg.com I am having kinda the same problem.At first both of the machines I have running here couldn't load any pages from mmorpg at all it keeps saying the connection to the server was reset while the page was loading but now after doing nothing it works fine on 1 machine but the other is getting the error still.The working machine is running win xp while the non working one is running vista.I made no changes to the win xp box at all it just worked out of the blue today and I tried running adware and windows defender on the other cleared caches and the whole nine and I still can't get it load www.mmorpg.com at all sometimes I see background then it jumps right to the error page anyone have any ideas?

Thanks

Comments

  • indyneindyne Member Posts: 81
    I had a similar problem to yours in the past.  Are you using Norton Antivirus stuff?  My problem was with that software and was easily fixed but running "LiveUpdate" until there were no more updates to be had.  If you are running Norton, make sure it is updated as best it can be and try again.  If you aren't, then I'm sorry I couldn't be of any help and I hope you find the answers you need.  Good luck!

    [Here's a list of all the games I've played and/or my computer specs to show how much more seasoned or technologically advanced I am than you.]

  • SkeeterslintSkeeterslint Member UncommonPosts: 69

    Hello again,

    Nope I am not running any anti virus proggies at all with the exception of running windows defender but I don't think I have that running all the time i just scan once or twice a week.My xp box had the same issue but it just went away I am confused at best.

  • MordithMordith Member UncommonPosts: 209
    I am having a similar problem on one of my computers. However, instead of an error page I get a bunch of weird characters on the page.  It is only happening on one computer though.  I have both XP and Norton running.
  • indyneindyne Member Posts: 81
    Mordith, open up Norton and run LiveUpdate as many times as you can and then reboot.

    [Here's a list of all the games I've played and/or my computer specs to show how much more seasoned or technologically advanced I am than you.]

Sign In or Register to comment.