Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

I view the site minus the layout and the colour scheme

AurelynAurelyn Member Posts: 100
Hi there, I feel slightly embarrassed posting this, as I assume my issue to be a problem at my end.



I would say around an hour ago an issue with the site displaying correctly occurred, and still is... I don't seem to get the blue colour scheme nor the usual MMORPG.com layout. I get a white background with what appears to be raw html... I see the links and such though, and everything else. If you get what I mean?



I use Firefox 2.0.0.2, I didn't change any preferences or anything.



When viewing your site, in my error console I get 2 errors



Error #1

Warning: Unknown property 'filter'.  Declaration dropped.

Source File: http://www.mmorpg.com/

Line: 222



Error #2

Error: uncaught exception: Permission denied to call method Location.toString



Make of that what you will, and if anyone knows what might be wrong at my end, thanks for the help in advance.

Comments

  • TheutusTheutus Member UncommonPosts: 636
    I wish these forums had a setting in your Profile with different "skins" I find the small white print on the Dark background depressing and hard to read.
  • AurelynAurelyn Member Posts: 100
    It was my end, don't know what it was exactly, but I selected "Clear Private Data"... and everything is back to normal.
  • GruntyGrunty Member EpicPosts: 8,657
    Originally posted by Theutus

    I wish these forums had a setting in your Profile with different "skins" I find the small white print on the Dark background depressing and hard to read.
    Look at the bottom of the page for "Theme."
    "I used to think the worst thing in life was to be all alone.  It's not.  The worst thing in life is to end up with people who make you feel all alone."  Robin Williams
Sign In or Register to comment.