Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

ATI WHAT!!!!

geemanjrgeemanjr Member Posts: 94

when i first started playing eq2 my game would start to lag and the the screen would go black and a error message would popup and say ati2 somthing or another but my graphics card and computer meet all the recomended spcs. could ne1 help me with this problem???

[url=http://profile.xfire.com/geemanjr101][img]http://miniprofile.xfire.com/bg/os/type/0/geemanjr101.png[/img][/url]

and here is my graphics card

Ati radeon x300 128mb hypermemory se

<a href="http://www.l33tsig.net/"; title="L33TSig"><img src="http://www.l33tsig.net/sig/geemanjr.png"; alt="geemanjr's L33TSig" /></a>

Comments

  • MoiraeMoirae Member RarePosts: 3,284
    Have you tried updating the drivers? Maybe the drivers have become corrupted. Can you uninstall and reinstall the drivers?

    If none of that works, try talking to SOE.


  • geemanjrgeemanjr Member Posts: 94

    ok thx

    that might do it

    <a href="http://www.l33tsig.net/"; title="L33TSig"><img src="http://www.l33tsig.net/sig/geemanjr.png"; alt="geemanjr's L33TSig" /></a>

  • MoiraeMoirae Member RarePosts: 3,284
    You're welcome. Hope that fixes it.

  • moonDOTdkmoonDOTdk Member Posts: 50
    Install latest catalyst.

    It helped for me, i crashed some times also with ati errors, and general game errors. Aint happening anymore

    image

  • WantsumBierWantsumBier Member Posts: 1,079


    Originally posted by moonDOTdk
    Install latest catalyst.

    It helped for me, i crashed some times also with ati errors, and general game errors. Aint happening anymore

    I was just going to ask a similar question. I have an ATI9700 and my drivers are up to date, but EQ2 crashes almost daily.

    I shoot for the curve... anything above that is gravy.

  • geemanjrgeemanjr Member Posts: 94

    where would i get the latest catalyst from???

    <a href="http://www.l33tsig.net/"; title="L33TSig"><img src="http://www.l33tsig.net/sig/geemanjr.png"; alt="geemanjr's L33TSig" /></a>

  • enzymeenzyme Member UncommonPosts: 464

    you can get the latest ati drivers from

    www.ati.com

    be sure to get the windows drivers, and the catalyst control center.

    Isn't the x300 the shared memory one? It comes in either 32 or 64mb of ram and the rest is shared from the sytem memory? Similar to the Nvidia 6200TC?

    The shared memory system could end up causing some more issues with a game as resource intensive as EQ2.

    good luck.

    Current Games:

  • fawdfawd Member Posts: 367


    Originally posted by geemanjr

    when i first started playing eq2 my game would start to lag and the the screen would go black and a error message would popup and say ati2 somthing or another but my graphics card and computer meet all the recomended spcs. could ne1 help me with this problem???
    [url=http://profile.xfire.com/geemanjr101][img]http://miniprofile.xfire.com/bg/os/type/0/geemanjr101.png[/img][/url]


    and here is my graphics card
    Ati radeon x300 128mb hypermemory se

    I had a simular problem when i ran Windows XP64,  Everything worked great until my screen went black, and textures started disipearing. 
  • asupermaneasupermane Member Posts: 682

    That graphics card shares memory though! not exactly a gread dedicated card. 

    Do u have a laptop? or desktop?
    cuz if u have a desktop!
    spend the extra money and get at least like a ATI x1300 pro
    or nvidia 6200.
    thad help ya out a lil.

    if u ahve a lot of money.. get somethin like the geforce 7 series. :)

    image

Sign In or Register to comment.