Quantcast

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

requirements?

I am looking all over the website and reading the F.A.Q. but I cant seem to find the system requirements for the game.

Comments

  • apocalanceapocalance Member UncommonPosts: 1,073

    This is quoted in the forum faq:

    "Exact specs aren't set yet so I don't want to commit to anything, but for now we're centered around PS2.0 as lowest pixel shader standard, 512MB ram or thereabouts, 2 Ghz CPU."

    so...

  • TheeThee Member Posts: 22
    So far, we have not released specific requirements, except for the Graphiccard
    - which should be Pixel shader 2.0 compatible. As we are in our closed beta
    the requirements will likely change over the course of testing and we really don't feel like ruling anyone out. :)




    Hang in there, we will make an announcement as soon as sa we can. For now, the only thing you should have is a Pixel Shader 2.0 compatible card.


  • LougarouLougarou Member Posts: 278
    I have seen alot of comment about what video cards are 2.0 compliant.
    So here is a small list of some that are listed as 2.0 Compliant.

    video cards that are DirectX 9.0/9.0b compliance (meaning they have Pixel Shader 2.0 and Vertex Shader 2.0)


    ATI Radeon 9xxx series or above (excluding Radeon 9000, 9100, 9200,
    9250). 9500, 9600, 9800, ATI X series x300, x600, X800, X850, X1300,
    X1600, X1800

    Nvidia GeForce 6200, 6600, 6800, 7800 The FX 5 cards are also DX9 compatible





    DirectX 9.0c compliant cards: ATI Radeon X1xxx series, Geforce 6xxx and
    7xxx series (meaning they have Pixel Shader 3.0 and Vertex Shader 3.0).


    ATI Radeon X1300, X1600, X1800 Nvidia GeForce 6200, 6600, 7800

    by Dai-Galean.
    tcos.com



    Just in case if you needed to know which cards are PS2.0 compliant. :)
Sign In or Register to comment.