Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Worst lag ever

d_20d_20 Member RarePosts: 1,665
The forums are ablaze now with people from all over the world complaining about lag and disconnects. Probably ZOS on holiday. It's literally unplayable for me. Probably 70% of people in different guild chats were also affected. Some people said they were fine. 

I wonder ZOS is under ddos attack. Anyone else here having problems? Any word from ZOS yet?


Torval

Comments

  • d_20d_20 Member RarePosts: 1,665
    PC NA. Not sure about the other servers.


  • IselinIselin Member LegendaryPosts: 10,543
    It has been almost totally unplayable for 2 or 3 days: frequent disconnects, recurring lag spikes of 999+ all day long even in solo instances. I have never seen it this bad in 3 years.
    d_20KyleranTorvalNyctelios
    “That's how the madness of the world tries to colonize you: from the outside in, forcing you to live in its reality.” 
    ― Jeff VanderMeerAnnihilation
  • RenoakuRenoaku Member RarePosts: 2,557
    Weird was fine when I was playing it maybe they are under a DDOS or something.
  • d_20d_20 Member RarePosts: 1,665
    Renoaku said:
    Weird was fine when I was playing it maybe they are under a DDOS or something.
    Some people in guild chat said they were fine too. I envy you.


  • IselinIselin Member LegendaryPosts: 10,543
    d_20 said:
    Renoaku said:
    Weird was fine when I was playing it maybe they are under a DDOS or something.
    Some people in guild chat said they were fine too. I envy you.
    I thought it might be a problem somewhere along the route but people having issues seem to be anywhere in NA. I'm in the NW and my connection has typically been ~ 90 for all 3+ years I've played it... not the past 3 days. It fluctuates badly and constantly between that 90 and 999+
    d_20
    “That's how the madness of the world tries to colonize you: from the outside in, forcing you to live in its reality.” 
    ― Jeff VanderMeerAnnihilation
  • SweetToeSweetToe Member CommonPosts: 3
    EU smooth as f***
    RexKushman
  • d_20d_20 Member RarePosts: 1,665
    SweetToe said:
    EU smooth as f***
    According to what people are saying on the forums, not for everyone.


  • postlarvalpostlarval Member EpicPosts: 1,798
    Iselin said:
    d_20 said:
    Renoaku said:
    Weird was fine when I was playing it maybe they are under a DDOS or something.
    Some people in guild chat said they were fine too. I envy you.
    I thought it might be a problem somewhere along the route but people having issues seem to be anywhere in NA. I'm in the NW and my connection has typically been ~ 90 for all 3+ years I've played it... not the past 3 days. It fluctuates badly and constantly between that 90 and 999+
    Im in the NW as well. Zero issues.


  • ShadanwolfShadanwolf Member UncommonPosts: 2,360
    Lag has always been an issue in AVA,among other technical glitches. I saw a video about Cyrodiil yesterday but the video maker refused to make it in Cyrodiil.Too much lag.
  • BakgrindBakgrind Member UncommonPosts: 326
    I connect from Texas and having  played on and off on both servers for over a year I have found the the EU server is the smoothest and that's the one reason I choose to have as my main server.
  • d_20d_20 Member RarePosts: 1,665
    It was smooth yesterday for me when there weren't many people on (I'm in GMT +9) but started getting laggy again when the it was morning on the US and the server started getting crowded again. People in guild chat started noticing it as well. We have people all over the world. It seems like huge crowds playing this holiday.


  • TorvalTorval Member LegendaryPosts: 15,726
    I couldn't really play last night. I finished a quest and did an intermediary step in another and then logged. It would be fine and then horrible. I hope it gets sorted soon I haven't played since SWL had early release and I miss my warden.
    blueturtle13
  • ste2000ste2000 Member EpicPosts: 6,194
    Did Zenimax officially acknowledge the problem?
    If even @Torval is complaining, it must be serious shit.

    Torval

  • AlexanderVendiAlexanderVendi Member UncommonPosts: 227
    Do a /reloadui from time to time .. it helps.
  • TorvalTorval Member LegendaryPosts: 15,726
    ste2000 said:
    Did Zenimax officially acknowledge the problem?
    If even @Torval is complaining, it must be serious shit.


    lol :lol:  Believe it or not there are things about every game that bug me or I don't like. I just try to overlook that and find the fun or I move on to something else for the moment.

    But yeah, the lag hit me bad and I couldn't play. I live in a rural area. I just got gigabit fiber and have been used to latency, days long downloads, and crap internet since we've lived here. At least now 99% of the time it's them not me.
  • IselinIselin Member LegendaryPosts: 10,543
    ste2000 said:
    Did Zenimax officially acknowledge the problem?
    If even @Torval is complaining, it must be serious shit.

    No there's no official acknowledgement. It's a 4-day weekend for most people in the US. The devs are all busy at their BBQs or blowing themselves up with fireworks.

    There have literally been hundreds of threads in the ESO forums and reddit about it.

    Someone is trying to consolidate it in this one thread which is probably the one where a hungover dev might respond sometime tomorrow:  https://forums.elderscrollsonline.com/en/discussion/357291/unplayable-lag-master-thread-please-share-your-details#latest
    “That's how the madness of the world tries to colonize you: from the outside in, forcing you to live in its reality.” 
    ― Jeff VanderMeerAnnihilation
  • Octagon7711Octagon7711 Member EpicPosts: 6,528
    I've been on for a little over an hour and so far no problems.  NA server.  So maybe localized to a certain area, perhaps.

    "Change is the only constant." 

    "If you want to test a man's character, give him power."


Sign In or Register to comment.