Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Is there a way to embed tweets in these forums?

IselinIselin Member LegendaryPosts: 12,100
I thought it was a default Vanilla Forums feature but I can't seem to be able to do it. Did you guys turn that off?
“Microtransactions? In a single player role-playing game? Are you nuts?” 
― CD PROJEKT RED

Comments

  • MikehaMikeha Member EpicPosts: 8,825
    edited February 2017

    Copy link to tweet and paste use to work.



  • IselinIselin Member LegendaryPosts: 12,100
    Recore said:

    Copy link to tweet and paste use to work.



    I just get a hyperlink to it when I do that. It doesn't embed.
    “Microtransactions? In a single player role-playing game? Are you nuts?” 
    ― CD PROJEKT RED
  • MisterZebubMisterZebub Member EpicPosts: 3,273
    Iselin said:
    Recore said:

    Copy link to tweet and paste use to work.



    I just get a hyperlink to it when I do that. It doesn't embed.
    click toggle HTML view first?


    “I was, in days gone by, a believer. But, alas, I came to this beleaguered land and the God in me just … evaporated. Let us change our toast, then, to the God that has forgotten us.”

  • IselinIselin Member LegendaryPosts: 12,100
    Iselin said:
    Recore said:

    Copy link to tweet and paste use to work.



    I just get a hyperlink to it when I do that. It doesn't embed.
    click toggle HTML view first?
    Tried that. Didn't work either.

    In the Vanilla forums it's supposed to just accept the URL and embed it just like it does for videos but it's something the site admins can turn on or off.
    “Microtransactions? In a single player role-playing game? Are you nuts?” 
    ― CD PROJEKT RED
  • IselinIselin Member LegendaryPosts: 12,100
    Success!

    Apparently I was just not waiting long enough. I managed to embed a tweet with a simple copy/paste of the URL from the address bar.

    These forums just take a bit longer to process that and turn it from a link to an embed than they do for a YT video which is instant (all of this in Chrome BTW.)

    When you first paste the address and look at your post (or if you preview it) it'll just look like a hyperlink. But a few seconds after you post it the embed shows.

    There is definitely some sort of delay (again, in Chrome) happening every time you view it though. For me it shows the hyperlink for a fraction of a second and then the embed is rendered.
    “Microtransactions? In a single player role-playing game? Are you nuts?” 
    ― CD PROJEKT RED
Sign In or Register to comment.