Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Autoplay video ads with audio

QuizzicalQuizzical Member LegendaryPosts: 20,190
Apparently you've now got those dreaded jwplayer ads that don't just autoplay and make noise, but don't even have a way to turn off the ad, other than reloading the page and hoping for less disruptive ads.  Or getting a blanket ad-blocker, which is what we're trying to avoid here.  Most auto-play video ads with auto at least have the decency to give you a stop button, but the jwplayer ones don't.

Comments

  • TillerTiller Member EpicPosts: 7,237
    I haven't seen these yet. When I do I'm getting a different ad blocker. They already circumvented the one I have somehow. I just haven't found the need to block the ones I see so far. The ads that come up right after the OP in forums really screw with loading sometimes and it's annoying.


  • TorvalTorval Member LegendaryPosts: 18,391
    I'm experiencing this behavior. So far it's been in the top of the page banner ad, but it can be hard to catch before it cycles off to a new advert. It's not every page load that does this. It hasn't been very frequent, but it is very annoying when it happens.
    traveller, interloper, anomaly
    ¯\_(ツ)_/¯

  • PhryPhry OxfordshireMember EpicPosts: 10,322
    Never heard of them tbh, i think not having flash/shockwave installed disables most of those kinds of adverts anyway, and with the advent of html 5, shockwave is becoming increasingly irrelevant, eventually the ad  developers will catch up, but for the moment as long as ads require shockwave to work, i am quite enjoying not having to deal with them. :p
  • AdminAdmin Santa Fe, NMAdministrator RarePosts: 5,585
    I will do my best to figure out where these are coming from and shut them off.  I have a hunch I know which one since I just started them yesterday.  Thank you for the report!

    - MMORPG.COM Staff -

    The dead know only one thing: it is better to be alive.

  • GruntyGrunty TexasMember RarePosts: 8,537
    edited November 2016
    Apparently I don't have Shockwave enabled/installed.  I am quite happily not seeing any video ads on this site.  I've had some sites knock my internet connection offline because of all their video ads trying to play all at once. 

    I've had no issues seeing video content on this site.
    Post edited by Grunty on
    "I used to think the worst thing in life was to be all alone.  It's not.  The worst thing in life is to end up with people who make you feel all alone."  Robin Williams
  • QuizzicalQuizzical Member LegendaryPosts: 20,190
    Admin said:
    I will do my best to figure out where these are coming from and shut them off.  I have a hunch I know which one since I just started them yesterday.  Thank you for the report!
    It's been several days, but I turned off the ad-blocker after seeing this post and haven't seen the offending ads return in that time, so I'd say they're gone.  Thank you.
  • filmoretfilmoret Palm Bay, FLMember EpicPosts: 4,906
    edited November 2016
    Quizzical said:
    Admin said:
    I will do my best to figure out where these are coming from and shut them off.  I have a hunch I know which one since I just started them yesterday.  Thank you for the report!
    It's been several days, but I turned off the ad-blocker after seeing this post and haven't seen the offending ads return in that time, so I'd say they're gone.  Thank you.
    I have never had this problem before.  I don't use adblocker either.  Had about 50 hits on this website yesterday without seeing any problems.
    Post edited by filmoret on
    Are you onto something or just on something?
Sign In or Register to comment.