Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

POST NEW FORUM BUGS / ISSUES HERE

12425262729

Comments

  • dougha1dougha1 Member UncommonPosts: 152
    When quoting, the forum text editor won't let me stop quoting.  When I type my actual reply, it ends up appearing as part of the quote.
    This forum is broken. It is time to move to proboards, because they're broken.
  • Panther2103Panther2103 Member EpicPosts: 5,702
    Is it normal we only have a 5 person ignore list nowadays ?
    Honestly I didn't even know we had ignore lists, that's kind of a small number though. 
  • GruntyGrunty Member EpicPosts: 8,657
    Is it normal we only have a 5 person ignore list nowadays ?
    I just ignore their posts.  No one here can piss me off enough to not want to see anything they say.  If something really irks me then I will write a reply, read it and then not post it.  
    Slapshot1188
    "I used to think the worst thing in life was to be all alone.  It's not.  The worst thing in life is to end up with people who make you feel all alone."  Robin Williams
  • datbasedgrldatbasedgrl Member CommonPosts: 10
    The EverQuest NEXT section is still on the left.. there must be some kind of bug..
  • AlBQuirkyAlBQuirky Member EpicPosts: 7,216
    edited May 2018
    I need to know if I need to scan my PC. The "refresh button" in my Pale Moon browser keeps flashing at me. My homepage, Reddit, GMail, YouTube and other sites I've visited are fine, no flashing "Reload" button.

    Is this something on your end, or mine?

    [EDIT]
    Pale Moon version is: 27.2.2 (64bit). Also, Chrome and Firefox seem just fine, no flashing reload button.
    Post edited by AlBQuirky on

    - Al

    Personally the only modern MMORPG trend that annoys me is the idea that MMOs need to be designed in a way to attract people who don't actually like MMOs. Which to me makes about as much sense as someone trying to figure out a way to get vegetarians to eat at their steakhouse.
    - FARGIN_WAR


  • MeddleMeddle Administrator UncommonPosts: 758
    A quick google search turned up an issue with Mozilla code that the developer hasn't figured out.  I don't believe this to be an issue with our site but the Pale Moon browser itself.

    - MMORPG.COM Staff -

  • AlBQuirkyAlBQuirky Member EpicPosts: 7,216
    Meddle said:
    A quick google search turned up an issue with Mozilla code that the developer hasn't figured out.  I don't believe this to be an issue with our site but the Pale Moon browser itself.
    Thanks. That seems to fit with Chrome and Firefox both acting normally :)

    - Al

    Personally the only modern MMORPG trend that annoys me is the idea that MMOs need to be designed in a way to attract people who don't actually like MMOs. Which to me makes about as much sense as someone trying to figure out a way to get vegetarians to eat at their steakhouse.
    - FARGIN_WAR


  • ChimborazoChimborazo Member UncommonPosts: 146
    Good morning to everybody! This is my first post on this forum: I registered here cause I wanted to open a discussion about an MMO related topic, I tried to open a thread in the "Pub" section, but couldn't find any button to create it (tried both mobile and full version). Is there something I'm missing ? Am I under certain limitations? Thanks in advance for answering! 
    Currently on: Guild Wars 2
  • MikeBMikeB Community ManagerAdministrator RarePosts: 6,562
    Good morning to everybody! This is my first post on this forum: I registered here cause I wanted to open a discussion about an MMO related topic, I tried to open a thread in the "Pub" section, but couldn't find any button to create it (tried both mobile and full version). Is there something I'm missing ? Am I under certain limitations? Thanks in advance for answering! 
    There are limitations, but you should be able to post a thread now. Let me know if you're still having issues.

    Michael "MikeB" Bitton
    Community Manager
    Twitter: @eMikeB

  • JtblackstoneJtblackstone Newbie CommonPosts: 1
    edited August 2019
    I just wrote a comment to a discussion, hit post, it showed up in the thread and now it's gone 20 seconds later. Is there a moderator that can check logs or am I SOL and it's lost?

    Even now, it's showing my post count as 1 yet it showed 1 after my previous post.


  • MikeBMikeB Community ManagerAdministrator RarePosts: 6,562
    I just wrote a comment to a discussion, hit post, it showed up in the thread and now it's gone 20 seconds later. Is there a moderator that can check logs or am I SOL and it's lost?

    Even now, it's showing my post count as 1 yet it showed 1 after my previous post.


    Not seeing anything. Try posting again?

    Michael "MikeB" Bitton
    Community Manager
    Twitter: @eMikeB

  • Gamer54321Gamer54321 Member UncommonPosts: 452
    Forum front page doesn't load properly: https://forums.mmorpg.com/

    The "recent posts" section loads later, this looks bad.
  • KsciverKsciver Newbie CommonPosts: 2
    I can't create a new discussion topic on the forum...
  • KsciverKsciver Newbie CommonPosts: 2
    Where can I find the full game list, that was the primary reason I would usually use this site.  The massive list on one page with all of the games so I can find what I'll dive into next...
  • ayndreayndre Member UncommonPosts: 10
    Hey. I can't seem to find the button to start a new thread. Is it due to rank, or is that a bug?
  • hyoslvr2hyoslvr2 Member CommonPosts: 1
    I am associated with CRS and use to post articles/Blogs with updates on WWII online usually on a weekly basis. However with your most recent update of MMORPG I have not been able to get in to post some very important information about WWII Online. I have attempted to access my usual link to our admin to no avail. The president of CRS XOOM asked if I could get in touch with you to remedy this.  He too has tried and cant figure out your new format.  When I use our link I get "ERROR 404" .   When I come into MMORPG  the admin for posts is not available.  Could you please look into this?  I have missed several community updates on our game. Thank You 
  • kayser76kayser76 Member UncommonPosts: 3
     Cannot vote on polls
    Necesito el SETUP perfecto para mi próximo PC Gaming, puedes ayudarme en este enlace. Escribe tu setup factible perfecto o lo mejor posible para mi presupuesto para tener el mejor pc gaming! 
  • unleashwowunleashwow Newbie CommonPosts: 3
    i can post xD
  • MightyUncleanMightyUnclean Member EpicPosts: 3,531
    Here's a forum issue:  Your forums are being overrun by spambots.  See above.
    sumdumguy1KumaponAlBQuirky
  • UgurzuUgurzu Member UncommonPosts: 4
    I can't create new threads. There is no "New thread" button or similar
  • FaileasFaileas Member UncommonPosts: 84
    edited March 2021
    Ugurzu said:
    I can't create new threads. There is no "New thread" button or similar
    Same here. I want to be part of the conversation with you guys. I promise I'm not a bot, I promise!  o:)

    Edit: Oof, never mind. Apparently you need to be promoted to the Uncommon rank (next rank above your current) rank to create threads. My bad.

    Post edited by Faileas on
  • dawnrezacdawnrezac Newbie CommonPosts: 1
    MikeB said:
    Hey everyone.

    New forums are live (duh!). Please post any issues or bugs you find here!
    I just purchased Guardians of Ember-Mortal Addition from Wild Tangent, which I activated on Steam. I cannot connect to a server or launch the game at all and do not know how to proceed from here. Any suggestions? I meet all the requirements the game requires. Thanks for any direction.
  • coretex666coretex666 Member EpicPosts: 4,151
    I tried to make a post and when I hit send, I got a captcha pop up window. It asked me to complete the captcha in order to prove I am not a bot.

    However, the window is completely screwed up - part of the text was inside of it, part of the text was just somehow floating in the background unreadable. Also, the window did not contain any captcha to complete.

    What the hell is this? I already gave up on using this site on my mobile phone and now this? This happened on a regular desktop PC.



    AlBQuirkyTorval
  • Purgatory333Purgatory333 Newbie CommonPosts: 2
    No way to play Project Zomboid in spite of the "Play Now" button.
    AlBQuirky
  • Purgatory333Purgatory333 Newbie CommonPosts: 2
    edited June 2021
    I want to play Project Zomboid. Play Now button doesn't play now. How do we play?
    AlBQuirky
Sign In or Register to comment.