Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

DA:I Game Won't Start - activationUI.exe Hangs

TorvalTorval Member LegendaryPosts: 16,557

I bought my son DA:I deluxe edition on disk. I can't get the game to start. When I press the play button some processes start, the play button grays out, and nothing happens. When I check the Task Manager processes tab the main game executable isn't running, but the "activationUI.exe" process is. If I kill that the play button becomes active again.

I've tried tried the following:

- uninstalling and reinstalling the game from disc

-repairing

- going offline and then starting the game and then going back online

- made sure Steam was not running during these so that I could rule out it fighting for ports with Origin

- explicitly added Origin, the game executable, and activationUI.exe to the firewall (which is just Microsoft SE)

None of those have worked. Has anyone had a problem with this and successfully resolved the issue?

His laptop is an ASUS portable workstation. It's a couple years old, but still reasonably powerful enough to play newer games. He plays FarCry 4, AC4, Shadows of Mordor, and the like.

Here are the basic system specs: i7 2670QM, 8GB RAM, GTX560M

silent protagonist, dirty mmo gamer, filthy casual

Comments

  • IselinIselin Member LegendaryPosts: 10,921

    Did it download the update successfully before this problem started? If you bought a physical copy it'll definitely need to update.

     

    Also... click on it and press the big "i" and see if the product code is there.

     

    Actually I just tried to start mine and I got an EA server error message about not being able to authenticate... despite having playd a couple of hundred hours already :) EA server problem methinks

     

    Update: works for me now... try it again

    “That's how the madness of the world tries to colonize you: from the outside in, forcing you to live in its reality.” 
    ― Jeff VanderMeerAnnihilation
  • TorvalTorval Member LegendaryPosts: 16,557
    Thanks a ton for checking that out and posting back. I had been fiddling with this since this morning and couldn't get it to connect. I tried one last time after you posted and it all works fine.
    silent protagonist, dirty mmo gamer, filthy casual
  • TorvalTorval Member LegendaryPosts: 16,557

    I'm updating this to help anyone else with problems getting the game to load properly.

    The activationUI.exe was causing an ntdll.dll fault due to a conflict with two other programs. Razer Synapse and Nvidia Experience. Both of those programs would cause the program to fault and hang (you can check if this is happening in the Windows Event log).

    Nvidia Experience had to be removed because it's tied to a very persistent service that restarts the process. It was too much of a hassle to try and disable.

    Razer Synapse can just be exited. It plays nice that way.

    I hope this helps anyone else trying to get the game to run.

    silent protagonist, dirty mmo gamer, filthy casual
  • ReizlaReizla Member RarePosts: 4,041
    Originally posted by Torval

    Nvidia Experience had to be removed because it's tied to a very persistent service that restarts the process. It was too much of a hassle to try and disable.

    I totally don't understand why gamers install this piece of crapware in the first place (no offence to you!). A gamer knows the hardware in the PC and knows how far it can be pushed before it starts to lag in a game.

    My PC (see signature) would get a HUGE downgrade in settings for most games if I'd use NVidia Experience. This while most games easily run in best (or near best) settings without a problem.

    Also the fact that it's not allowing to be shut down other than complete removal shows just what kinda of crapware the program is. A lot of other crapware 'tools' work in the same way and only cause extra overhead on your system without actually contributing to it :s

    AsRock 990FX Extreme3
    AMD Phenom II 1090T ~3.2Ghz
    GEiL 16Gb DDR3 1600Mhz
    MSI GTX970 GAMING 4Gb + 2x HD monitor 1920x1080

  • TorvalTorval Member LegendaryPosts: 16,557

    I used it on my son's PC to help keep his drivers up to date and to help him figure out what settings to start at with a game. It worked good up until Dragon Age.

    It seems Nvidia Experience isn't the only poorly designed program on the system. Bioware didn't do a great job with DA:I either.

    silent protagonist, dirty mmo gamer, filthy casual
Sign In or Register to comment.