Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

*UPDATED* troubleshooting psu/mobo

ToxiaToxia Member UncommonPosts: 1,307

Tried to turn on pc, no dice, using laptop to post.

No lights, no fans, no bios, nothing, power button has gone full retard.

what ive tried

1. paperclip test. psu fan spins, pass

2. multimeter voltage tests, all wires show correct value for their color coding. pass

3. tried a lower rated psu, 220 max load, barebones setup(mobo,ram,cpu,ssd-rest removed). PSU did not have correct connections for both of mobo power ports( the 24 pin was there, the other one was not. I believe that connector is for cpu power?) Fans began spinning when holding the button on the back of the psu. would not spin fans unless that button was held down. no idea why, its a pretty old pc psu.

4. broke whole computer down, double checked every connection, put back together with original psu. nothing.

 

my mobo has no speaker or leds to know whats happening IF it IS trying to POST.

voltage tests show correct values, however it has no load on it so it could still be broke.

IDEAS?

Update: Used Original PSU on old computer, computer started right up, no issue. Used another power switch to ensure it wasn't that, it did not work.

 

Now thinking the MOBO is the culprit, and having trouble finding one that works with my setup. Hoping for suggestions for mobo now!

Setup: MSI p67 G43 b3 MOBO (needing replacement)

           4 sticks of 2 gig RAM, unsure of speed but assume standard.

           I5 2500k CPU

           GTX770 GPU

           650W PSU

           256 gig SSD

           2 x 750 gig HD's

 

So needing a mobo that fits an I5 CPU, a single GPU, 4 slots for standard RAM. Case has tons of room

The Deep Web is sca-ry.

Comments

  • NightliteNightlite Member UncommonPosts: 227
    There should be a power switch located on the mainboard somewhere, I would try that.
  • NightliteNightlite Member UncommonPosts: 227
    Considering it sounds like you have a multimeter handy, I would just test the power switch.. if there isn't a power button on the board. Should be momentary contact.
  • RidelynnRidelynn Member EpicPosts: 6,424

    Have you tried manually starting on the motherboard (short across the Power On pins on the motherboard header, rather than using the switch/button on the case)?

    Also, pull all the DIMMs/HDD/SSD/graphics cards out, leave just the CPU in (with it's heat sink, don't need to pull that).

    If your lucky, it could be as simple as a bad case switch. I've seen a bad DIMM or PCI card cause a system to completely not power up - strange but it's happened.

    If no fans are spinning up when you try that, odds are you wouldn't be getting a beep anyway. If it fails to turn on by directly jumping the Power On header with pretty much everything pulled and the power supply passes the paperclip test, the motherboard is toast.

    That doesn't mean the power supply or any other part is good, mind you, but you can point to at least one part being definitively bad.

  • syntax42syntax42 Member UncommonPosts: 1,378
    Originally posted by Nightlite
    There should be a power switch located on the mainboard somewhere, I would try that.

    Not all motherboards have a power button on the board.  I would guess less than a quarter do, from personal experience.

     

    Identifying a bad component when the system won't POST is the hardest thing to do when you don't have spare components to test with.  The PSU voltage tested fine and the PSU fan turned on when you shorted the pins, so that is not likely to be the culprit.

     

    Start by going to a minimum configuration to POST.  The components you need are CPU, one DIMM, a video adapter, and the motherboard and PSU.  If you have integrated graphics on your CPU, remove your PCI-based GPU.  Reset the BIOS by following your motherboard's instruction manual.  Reseat everything.  Try one DIMM at a time.  If it still won't POST, the only thing you can do is guess and replace things.

  • ToxiaToxia Member UncommonPosts: 1,307
    Updated OP with current info and MOBO request.

    The Deep Web is sca-ry.

  • syntax42syntax42 Member UncommonPosts: 1,378

    I like Newegg's filters.  Makes it easy to find a part with specifications you want.

    http://www.newegg.com/Product/ProductList.aspx?Submit=ENE&N=100007627%20600093976%20600036416&IsNodeId=1&name=4%u00d7240pin

     

    If that link works, make sure you pick one with the SATA ports you need.

Sign In or Register to comment.