Quantcast

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

System Not Outputting Video

ThumbtackJThumbtackJ Member UncommonPosts: 669

So my fiance's computer stopped outputting video today. She was connected to both her monitor and her TV and then when she went to set it to just display on her monitor, it froze a few seconds after hitting 'apply changes'. After turning the system off and back on, it won't output a video signal to either screen.

 

My first thought was maybe the GPU pooped itself out. So I plugged the DVI cord into the MOBO slot, and still nothing. Same with the HDMI cord, nothing there either. Everything is powered up though. Fans spin, lights come on, etc., just no video. I tried using different cords, on different screens, and nothing works. 

 

Her specs are:

Asus M4A78T-E Mobo

2x2GB DDR3 ripjaws

AMD Phenom 2 955 BE

Radeon HD7770

Corsair TX650 PSU

 

I'm going to try to put the GPU in another system to see if it still works, but I'm thinking the mobo might be dead or dying. 

 

Any feedback or information would be great, thanks! :D

Comments

  • TorvalTorval Member LegendaryPosts: 20,009

    You're on the right track. Swap that into a spare machine and take even a cheap card and pop that into her machine and see what happens.

    Another thing to check is if you can power it up see if it shows up on the network. Can you access the drives, or RDP/SSH into it? Those are some other ways to check if the system is borked or just the graphics.

    Fedora - A modern, free, and open source Operating System. https://getfedora.org/

    traveller, interloper, anomaly, iteration


  • RidelynnRidelynn Member EpicPosts: 7,061

    Did it switch to integrated graphics?

    Is there another graphics port apart from the video card (usually up by the USB ports and audio ports) that you can try?

  • ThumbtackJThumbtackJ Member UncommonPosts: 669

    No clue what I did but it's working now. 

     

    After taking it apart and dusting it all out, and making sure nothing came loose, I took out the 7770 and put in a GTX460 and it worked. Pulled out the 460, and went off of the integrated graphics and it worked then too. I then put the 7770 in a different system, and it worked as well. 

     

    So I put the 7770 back into her system, and and everything was fine. Not a single idea what could have been wrong (might still be wrong?)  but it's working now at least.

     

    Thank you guys though for the feedback. :D

  • QuizzicalQuizzical Member LegendaryPosts: 22,129
    It's possible that something came loose and you plugged it back in.  I once had a video card come loose in its slot and cause the computer to lock up and then refuse to do anything when I tried to restart it.  The video card looked like it was secure in its slot and pushing down on it made no difference.  But taking it all the way out and putting it back in fixed the problem.
Sign In or Register to comment.