Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

AA wont load, official forums worthless

Zarkin86Zarkin86 Member UncommonPosts: 122

AA wont start. I was once ingame, changed my settings and restarted. since then im stuck on the poem and the word blessing. 

 

i deinstalled. firewall is off. anti virus is deinstalled. and now im getting the "error 1012. pls try again in some minutes" when i try to reinstall the game again. maybe someone here can help?

Comments

  • JudgeUKJudgeUK Member RarePosts: 1,631

    From what I see on the game forum, you are one of many. There are some suggested workarounds posted there by players, these generally consists of pressing spacebar / esc / enter or any combination of these.

    Apparently it's not only loading that's the problem, but game crashing - even to a full pc shutdown - once people get in.

    Some of these issues will no doubt be caused by system specs, others by poor internet connections. However, there does appear to be a larger than average volume of people having these issues.

    Bottom line of course is that it's a beta test. Although you'd hope that they would be aiming at getting feedback on specific in-game quests/skills rather than pretty fundamental loading/freezing/crashing problems.

  • Zarkin86Zarkin86 Member UncommonPosts: 122

    ok since i tried everything and AA still wont start:

    pls write here your spec down. especially your graphic card and system 32/64 bit. who can start this game?

  • GrootGroot Member UncommonPosts: 87

    I know it's a dumb question, but do you see the Anti-Hack client load?  Looks like a shield.  Mine wouldn't load the game if I didn't right-click -> run as admin.

     

    It was hanging on the anti-hack client.

  • JackdogJackdog Member UncommonPosts: 6,321
    Originally posted by Zarkin86

    AA wont start. I was once ingame, changed my settings and restarted. since then im stuck on the poem and the word blessing. 

     

    i deinstalled. firewall is off. anti virus is deinstalled. and now im getting the "error 1012. pls try again in some minutes" when i try to reinstall the game again. maybe someone here can help?

    funny just logged off and thousands of others seem to have no problems. Trion has a grudge against you I guess, maybe you should just go back to your old game and save yourself the frustration.

    I miss DAoC

Sign In or Register to comment.