Quantcast

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

YouTube

JemcrystalJemcrystal Member UncommonPosts: 1,939
YouTube vids aren't posting anymore.  


Comments

  • MikehaMikeha Member EpicPosts: 9,135

    Also been wondering why I cant embed Youtube videos anymore.

     

    Does the Youtube Video embed  still work when posting?

  • ragz45ragz45 Member UncommonPosts: 808
    Originally posted by Jockan

    Also been wondering why I cant embed Youtube videos anymore.

     

    Does the Youtube Video embed  still work when posting?

    From what I can tell there isn't any way to embed vid's anymore.  You can add them using the link at the very bottom of the post, but can't embed them.

  • ragz45ragz45 Member UncommonPosts: 808
  • MikehaMikeha Member EpicPosts: 9,135
    Originally posted by ragz45
    Originally posted by Jockan

    Also been wondering why I cant embed Youtube videos anymore.

     

    Does the Youtube Video embed  still work when posting?

    From what I can tell there isn't any way to embed vid's anymore.  You can add them using the link at the very bottom of the post, but can't embed them.

     

     

     

    The link is what I am talking about. I use to post videos through that link and they would show up as playable videos in my threads. Now it does not work anymore.

  • Gyva02Gyva02 Member RarePosts: 484
    Rez'en a old one here, but how do folks get the YT videos in their threads and not just the link. I've done it by accident before but now no matter what I do now I just get a link but I would like to embed it. Can anyone let us know how this is done. Thanks :) 
  • Gyva02Gyva02 Member RarePosts: 484
    <br><a rel="nofollow" target="_blank" href="www.youtube.com/watch?v=qsEeph40n44">View on YouTube</a></div>
    </blockquote>
    <br>
  • Gyva02Gyva02 Member RarePosts: 484
    edited February 2016
    hummm, nope that didn't work, lol... Can you explain a little, pretty please :) 
    *posted as you were posting, will give that a go now... 
  • Gyva02Gyva02 Member RarePosts: 484
  • Gyva02Gyva02 Member RarePosts: 484
    <br><a rel="nofollow" target="_blank" href="">View on YouTube</a></div>
    </blockquote>
    <br>
  • Gyva02Gyva02 Member RarePosts: 484
    edited February 2016
    YAY!!!!! :) Thanks DM, anyway to get rid of the code and just have the video there?
  • Gyva02Gyva02 Member RarePosts: 484
    <YT>
  • Gyva02Gyva02 Member RarePosts: 484
    oooo this works too :) <YT>your link here</YT>
  • Gyva02Gyva02 Member RarePosts: 484
    ha ha, ok how did you make your YT disappear on the top :) 
  • Gyva02Gyva02 Member RarePosts: 484
  • Gyva02Gyva02 Member RarePosts: 484
    edited February 2016
    So being able to post videos in threads is thread specific, I know I've tried doing it in some and it just wont work, then in other ones it does... are they able to turn the feature on and off or something? 

    * Well thanks DM for your help, I got my video posted on the Pantheon forum, you might like it too, check it out it's a good one...  :) 
Sign In or Register to comment.