Quantcast

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

4 different bugs I have found, read for more info

IsamuDIsamuD Member Posts: 7

Hi, I have recently found 4 bugs, only one of which has to do with the forums though. If I should make a seperate post for each one, please say so.
The first one was found when I was posting on a thread I made on forums, It wouldn't allow me to submit a reply if I checked it in between replies. Example:
Someone posts, I want to reply, I check the reply button, as I am typing my post someone else replies and then I try to send in my reply, but it wont go through. (This can be quite annoying if you typed up a long post and then you lose everything you typed up. Forgetting and not wanting to type it all up again)
This might be because I am using a weird internet browser cilent for macs that this is happening, because I ran into several other errors with this browser.

Another small annoyence is that I did 2 game reviews now, after I was done with the second one I remembered I wanted to add something to the comment, so I went to the "edit review button" Problem is that it said I am only allowed to post 2 reviews at once. I find this odd because I also did edit my review for the first one, and it still let me make another review. Possibly just some small html scripting error?(talks like he knows something about making websites, but really doesn't)

Another error I found was when I tried to go to the home page using Internet Explorer it crashed, but I can go to the home page fine with Safari, and copy and paste a different link to a different part of the site, explorer works fine. Again this might be a problem on my side.

The last error I found is one I see is already posted here, but I will post it again incase it differs, when I went to different parts of the game review section logged in(home, screenshots, review, etc.), it kept logging me out, so I go back and log in again, ofcourse it refreashes me to the beginning of the game review, (home one) so I go back to try and post a review and again I find myself logged out. This problem was easily solved when I checked the automatically log in button. And again this just might be on my side.

Safari is a weird internet browser, it seems more advanced than internet explorer in some ways. So some of these problems might just be on my end. Just thought I should post incase anyone else is having the same problem. I will try to test these out on a pc, using a different browser see if I get the same results.

Sign In or Register to comment.