Quantcast

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

FF 3.6 Problem with this site

arctarusarctarus Member UncommonPosts: 2,581
Does anyone have any problem with Firefox latest version ( 3.6 )?

After i install, when i click reply to any message on this site, the top part where it offers some of the options like, link, font size etc... is gone.

Anyone have any solution?

Thanks

RIP Orc Choppa

Comments

  • ForumfallForumfall Member Posts: 570

    Go to 'Your Profile'>Options and then select 'WYSIWYG Editor' instead of the BBML thing.

  • arctarusarctarus Member UncommonPosts: 2,581
    Originally posted by Forumfall

    Go to 'Your Profile'>Options and then select 'WYSIWYG Editor' instead of the BBML thing.


    Its already on 'WYSIWYG Editor', ive change to BBML still the same...

    RIP Orc Choppa

  • SurethSureth Member UncommonPosts: 69

    Thread moved to help desk.

    image

  • czedlitzczedlitz Member Posts: 27

    I have the same problem. I tried both editors in Settings and each just gives the box to put your reply in, neither give you any of the links/image/other cool things when replying.

  • cosycosy Member UncommonPosts: 3,228
    same problem here

    BestSigEver :P
    image

  • Cor4xCor4x Member Posts: 241
    same problem here.

    I tried deleting the full cache.

    I tried switching back and forth between enhanced and bbml.

    I can click the insert poll. I can click the emotes button and both show me the next screen.

    I CANNOT use preview. It just doesn't do anything when I click.

    When I use IE 64 bit it functions fine. (But I won't use er-uh.)

    It appears that the sub-form that sizes and replaces the white box with the extended editor isn't loading.

    image

  • Cor4xCor4x Member Posts: 241
    I also tried disabling all my add-ins just to make sure. (I only use a couple as this PC has just been reloaded.)


    Hope you get this fixed as this sucks.


    Paragraphs don't even work.


    image

  • NarugNarug Member UncommonPosts: 756

    Hmmm...not sure if they did something or if others are continuing to have this issue.

    I deleted the cache twice this morning and cleared all the history the day before.

    That seemed to clear the issue for me.

    This is on an old laptop used to browse these forums and not my gaming PC.

     

    Old Laptop:

    Gateway MX7118

    Mobile Athlon 64 +3400

    1.5 GB RAM

    80GB HDD

    ATI Radeon 200M Xpress

    Edit: Windows XP Media Center

    AC2 Player RIP Final Death Jan 31st 2017

    Refugee of Auberean

    Refugee of Dereth

  • drbaltazardrbaltazar Member UncommonPosts: 7,856

    dont know what the issue is since everything works for me !

    might want to uninstall clean harddrve thingy then(if you use w7)then reinstall firefox

Sign In or Register to comment.