Quantcast

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Firefox issues

2»

Comments

  • DarwaDarwa Member UncommonPosts: 2,181
    This is how I'm currently seeing the site after upgrading to 3.6 :(

    http://picasaweb.google.com/lh/photo/28Kxy4VjOF22ag58UC4nUg?authkey=Gv1sRgCMTh4ZejzauilQE&feat=directlink

    Doesn't FF have a quarter of the market now?
  • DarwaDarwa Member UncommonPosts: 2,181
    Damn. I can't even insert images properly. Gotta be something on my end adding to the trouble. Back in a few :)
  • someforumguysomeforumguy Member RarePosts: 4,070

    Using same Firefox version (3.5.7) with default settings under Linux and Windows. No problem under windows, but with Linux the enhanced editor doesnt work. I have to use html for textformatting :/

    I have no problems with flash,javascript or posting using Firefox/Linux on the following websites :official SWG forums, forums.fallenearth.com, www.guildwarsguru.com, guildwars.incgamers.com.

    My impression is that last MMORPG.com update has compability issues with linux/firefox combo.

  • drbaltazardrbaltazar Member UncommonPosts: 7,856
    Originally posted by Meddle

     I use both FireFox and Google Chrome to view the site and am having no issues.  Try clearing your browser cache and reloading the site.  We've made no significant changes to the site over the past week.
    its not mmorpg its firefox
    they ve changed some value ,and now its buggy
  • khaelfkhaelf Member Posts: 73

    It's not Firefox, it's mmorpg.com. It's the only website I *used to* visit regularly that'd give me this kind of problem. When I still used Opera as my main browser, mmorpg.com was the only site that I had problems accessing (see my post for explanation); it'd get stuck while loading, so I had to refresh it manually a few times to fix it. I currently use Firefox and again, mmorpg.com is the only website to cause problems. Last time I came here, the website would greet me with some kind of error code in a JS popup. Another thing is the post editor, both BBML and the enhanced one, randomly delete BBCode tags. Once again, no other website does this. Fix the code.

  • ReliiqueReliique Member Posts: 53

    Had same problem, fixed by clearing cache & restarting firefox

Sign In or Register to comment.