Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Screen Tearing issue

GameloadingGameloading Member UncommonPosts: 14,182

I have a pretty big problem with Screen tearing. No matter what I try, I can't seem to get rid of it and it's especially noticable in video games and videos.

I have an Nvidia 9800 GTX updated to the latest drivers. I have vertical synch turned on but it doesn't change anything, screen tearing still occurs.

Anybody has an idea what could be wrong or how it can be fixed?

Comments

  • WizardryWizardry Member LegendaryPosts: 16,547

    Vsync helps as long as you actually have a decent setting.I assume you have a decent monitor?it should be able to handle a refresh rate at least 72-75.Make sure it's not set to something ridiculous like 30 or something or 100.

    There is settings that allow the games to choose it's settings,i would try to set this to always use vsync and not application controlled.

    Personally i have never had this problem ,i don't see how so many have come across this,i can have vsync on or off it never matters.

    Just go into the nvidia control panel and mull over your settings,you may  have at one time changed something to mess it up.

     

    Now apart from vsync,try the buffering settings .There is also a possibility of over heating from overclocking or the card is failing.There are programs that will show your cards temperature i think either Riva Tuner or Powercore has it..One of those two will even allow you to set your fan speed to help cool it,if this is the problem.If the card is running decent around 55-75 degrees then it may just be a faulty or failing card.Also be sure that it is not overclocked and running beyond it's ability.

    Never forget 3 mile Island and never trust a government official or company spokesman.

  • GameloadingGameloading Member UncommonPosts: 14,182

    I run my monitor at 75hz.

    I have vertical synch enforced in the control pannel, so in theory it should work on most games, especialy new ones and videos, but this doesn't seem to be the case.

    I thought about settings, so I re-installed the drivers which returned the setting back to normal and only turned on V - synch but it didn't change anything

  • noquarternoquarter Member Posts: 1,170


    Originally posted by Gameloading
    I run my monitor at 75hz.
    I have vertical synch enforced in the control pannel, so in theory it should work on most games, especialy new ones and videos, but this doesn't seem to be the case.
    I thought about settings, so I re-installed the drivers which returned the setting back to normal and only turned on V - synch but it didn't change anything

    Try running your monitor at 60hz. It could be that it accepts 75hz input at the connection but downsamples it to 60hz before displaying it on the panel, so is splicing frames together? Just a theory, a lot of LCD's do tricky things with the video signal :)

  • Loke666Loke666 Member EpicPosts: 21,441

    Well, there can of course be 3 problems.

    1. The screen. You don't have an old one lying around, do you?

    2. Settings or software. Try to lower the framerate. Check all your settings, and see if you can go to default ones.

    3. You Videocard is ither too hot or is dying. Nothing unusual with that. I have killed one card myself and another one started to act a bit odd before I replaced it. Problem there was that I had so many harddrives in my computer that it got too hot even though I had 4 fans.

    To find something wrong with the computer you should always think about which things that might be the problem and then try to control as many as possible with the easiest one first. The screen is easy if you have one close. the second could be a lot worse of course, In worst case you could try to put in a old harddrive and installing windows on it. If you have the problem there it cant be drivers, software or settings.

     

    Hope that made any sense.

  • GameloadingGameloading Member UncommonPosts: 14,182

    Well I did a few tests and here are the results.



    I first turned on V - Synch in the Nvidia Control panel.

    Framerate was locked 60 frames per second like it should in Aion beta and the Darkest of Days demo.

    However in Guild Wars, the framerate went all over the place unless I play in Full screen. When I turn in V - Synch in the actual game options, the game remains locked at 60 fps in both full screen and er, non full screen.

    When I played Crossfire (the game) it completely ignored v - synch no matter if i played it in full screen or not.



    Is it normal for some games to be unaffected by V - synch?

Sign In or Register to comment.