Quantcast

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

EEK!! Can't load the game!

ok, so here's the problem... I finished downloading the game this morning, and played through the tutorial with only minor lag during combat which i think i fixed by turning off the hardware acceleration.... but i can't load Hawksmouth Docks or where ever it is you go after the tut. I sit in the loading screen for 5 -10 mintues and then it says i have been disconnected from the server. Last time, i got some critical error message. Any ideas? I'm not very computer savy but any suggestions are VERY appreciated... this game looks great and i wanna play!

thanks for your time

Comments

  • DelanorDelanor Member Posts: 659

    Have you submitted a ticket? It sounds like something only technical support can help you with. You can also create a new character of course and see whether it happens again when you cannot wait for support to help you out.

    --
    Delanor

  • RalmevikRalmevik Member Posts: 2

    What sometimes also helps is deleting the cache in <install folder>/data/cache/shadercache.

    Some people even repalce that directory with a non writable file as to improve overal loading times. For me that doesn't seem to work but others have reported very encouring results.

    also found this which might help:  Getting Disconnected after Tutorial

  • irish_monkirish_monk Member Posts: 14

    Thanks Ralmevik, I left a post on that forum thread and hopefully they will move my character to Hawksmouth =]. If I still can't load it, I guess i'll try playing on my other computer.

Sign In or Register to comment.