Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Won't run

SabbicatSabbicat Member UncommonPosts: 290

I have downloaded the game and tried to run it. The only thing that happens is I get a black screen with the cursor. My OS is Windows Vista and I have tried running game in administrator mode but nothing happens. Any advice?


  • hentai_jeffhentai_jeff Member Posts: 20

    1. Vista? really? consider a linux dual boot or something (not as a solution to this problem but just general advice.)

    2. have you tried anything in this thread? http://www.vendetta-online.com/x/msgboard/4/15949

  • NeblessNebless Member RarePosts: 1,502

    Just to check.  Did you download Bit Torrent first and then the game?  I know I had to really read the directions a few times to see how the flow was suppose to go as the whole Bit Torrent part (downloading before you could download) was a bit different than the norm.

    After the Bit Torrent and the game download then it's a right mouse click - Run to open it and get it setup in your system.  Is this when it goes to black?

    SWG (pre-cu) - AoC (pre-f2p) - PotBS (pre-boarder) - DDO - LotRO (pre-f2p) - STO - GnH (beta tester) - SWToR - Neverwinter

  • LustmordLustmord Member UncommonPosts: 1,114

    Maybe it was a bad download?

    I have vista and it downloaded and installed fine.

    If nothing else, try downloading it again.

  • SabbicatSabbicat Member UncommonPosts: 290

    Got it running thanks. Must have been a glitch with vista. I shut the system down and with restart the progam loaded just fine. Thanks for the assistance

Sign In or Register to comment.