Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Why I wont be playing warhammer, disk problems

Because the disc's dont work with my drive for some reason. I exchanged them at the store and the new ones wouldnt either. After googeing it, it appears there are a few people with this problem. I verified my drive was good with other dvd games and movies I had around and undated my firmware. They must have used some new security software or something. Anyone else seen this

Comments

  • EvolvedMonkyEvolvedMonky Member Posts: 549

    COD4 did the same thing with me. Other games would work and yadda yadda.  Replaced the drive and it worked.  If you ruled out that its not the disc then it has to be your Drive.

    People are playing so its not as if all the cds are faulty.  You tried other Cds and it wasnt the one you bought logic dictates its on your end.

    Did you OC your bus? I heard usb and IDE devices can act up if you do.

    image
  • FyendiarFyendiar Member UncommonPosts: 249

    I had the same problem, the installation just kept having problems with one big file time and time again. The way I solved it in the end was download the beta client (luckily it was still up), installed it, installed from the dvd's in a different spot while skipping this one file and in the end taking that one file from the beta client. Luckily it worked for me.

  • TheSheikhTheSheikh Member Posts: 804

    Get a new DvD drive from Newegg, I've had problems in the past with my computer at home not reading Oblivion, CoD4, Medieval 2, and Civilization 4. After purchasing and installing a new one every CD I had difficulties with began to work perfectly.

    This isn't a Mythic or EA problem, this is a personal computer problem.

    STOP WHINING!

  • TeranHawkinsTeranHawkins Member Posts: 279

     I had the same problem.  Bought the game from walmart at midnight of launch.  Went to install the next day after work and no autoplay.  When I went to manually start it up that wouldnt work either.  I tried a couple of other games that I hadnt installed and they installed just find(my pc is only 5 months old too).  Took back that copy of WAR and got another.  Went home and same problem. 

    I ended up just doing the digital download and that worked for me.

  • Loke666Loke666 Member EpicPosts: 21,441

    Sounds like your DVD players are crappy, happens sometimes but fortunatley they are cheap to buy.

  • FreelanceFreelance Member Posts: 83

    Is your computer networked? 

    If so then install off of a dvd rom on another computer.   Just set the drive to shared and it works great. 

    I had to do this with FFXI and it worked great.  It will take a bit longer but works like a charm.

     

     

     

Sign In or Register to comment.