Quantcast

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Update Completed, but still cant play

Pants52Pants52 Member Posts: 68
I bought the all in one pack, i have vista, i run it as an admin, the update is completed, but it doesnt give me the option to play.



What do i do?

image

image

Comments

  • FlemFlem Member UncommonPosts: 2,867
    Have you created an account yet???
  • ferthalaferthala Member Posts: 129

    i have checked the soe support forums and i have not seen any related issue, but i suggest you to do a deeper search, or contact them by mail. you can access their support service here http://support.station.sony.com

     

    good luck, and sorry i couldnt help more.

  • DelamekoDelameko Member Posts: 200


    I'd try restarting the patcher before you get crazy.  Sometimes it sticks.



    If its still not working and you're sure you've downloaded all the updates you can bypass the patcher by launcher from Everquest2.exe in your EQ2 folder.
Sign In or Register to comment.