Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

It's not allowing me to play, perhaps YOU could help!

FaeolinFaeolin Member Posts: 8

Okay, after dowloading Shadowbane three times from three different sites, I finally figured out that I needed to update my drivers.  Woo Hoo, I can get through the intro screens up to the login screen.  Problem now, is that once I try to login I get a pop up that says

"Incorrect Client Version Latest is 5.18.5." 

And then I'm booted back to desktop.  After trying it again, I look and see that every single file in the patcher (all 91 of them) showed an error after they were updated.  Hence, no updates! 

Is it a problem with the patcher that I need to look into?  How do I upgrade to the latest client?

Any suggestions?  I already tried going to Ubisofts tech support for SB.  All of the threads showed up on the screen as blank, although there were threads there.  The problem there is, the search feature doesn't work for this problem, and I don't want to click on hundreds of threads that I can't see on the HOPE that it's the one I need. 

Any suggestions, please?


  • joeybootsjoeyboots Member UncommonPosts: 628
    Which sites have you tried?
  • FaeolinFaeolin Member Posts: 8

    Well, I never did find where to download from, but I've tried.....fileplanet and gamespy I know for sure.....  I think I tried twice from file planet. 

    Not sure where to go from here, I just can't seem to find an updated version of it, or at least one where the patcher will allow itself to upgrade.

    Any ideas?

  • joeybootsjoeyboots Member UncommonPosts: 628   Try this site. Also when you load up the patcher window, click on SBConfig next to my account. A config window will appear. Select the Compatability Configuration tab near the bottom. I suspect you might be having a compatability issue with drivers, and if this is the case, this should fix it. Once you get in game (if this works) you can adjust the graphics options to your liking. I strongly suggest not to mess with dynamic lighting if you're having compatability issues though, but everything else should be fine. Let me know if you get it working.
  • FaeolinFaeolin Member Posts: 8

    Hmm, come to think of it, I might have downloaded it from Gamershell as well.  Just on the safe side, I'm REdownloading it again from that link  that you gave me.  I'll try the configuration then, although it didn't work with the "current," download that I have. 

    I already upgraded my drivers for my video card since that was the beginning of my problems, but I'm not sure what to do now.   I need the patcher to update my client, but I can't get my patcher to work.  /shrug

    Oddly enough I am committed to getting shadowbane up and running, since this was the game that I was going to start playing back in 02ish, when I quit the original EQ. 

    Incidently, on the RP server is there still RP?  I only ask because it's been up a looooong time.

    Thank you again Mr. Boots /chuckle

  • joeybootsjoeyboots Member UncommonPosts: 628
    No problem. I hope you do figure out your problem. This game is worth it. I will continue to help you, just repost here with your results.
  • FaeolinFaeolin Member Posts: 8

    Unfortunately, still the same issue.  I'm not sure where to go from here, patcher doesn't work properly (still all 91 programs are erroneous and will not update or decompress.) and until it does, I can't upgrade my client to....5.18.5. 


    What do you suggest now?

  • skergeskerge Member Posts: 11
    Go to your ubi folder for the game and then into the shadowbane folder and click on the patcher it should fix it... Hehe... Ive been in shadowbane since day one.. And left so many times and I go right back to it... Best pvp around IMO...
  • FaeolinFaeolin Member Posts: 8

    Ok, at the risk of sounding like a jackhole (too late methinks!)  Where would I find my Ubi folder?  If it's on my computer...../sigh..... I have yet to master Vista, so I often end up punching buttons like a bored ape, until I eventually get where I want to be.  Or until I get sidetracked, whichever comes first.

    I did try to open up Shadowbane, but it keeps going direct to the login machinery.   Please bear with me and be more specific, it's been so long, I'm almost a newb again.

  • skergeskerge Member Posts: 11
    should be C:programfilesubisoftshadowbane-throne of oblivian
  • skergeskerge Member Posts: 11
    also the icon to click is shadowbane-patcher MFC application
  • FaeolinFaeolin Member Posts: 8

    /ignorant rube mode on

    Ok, I can get into the program files, but I don't see that file.  The only files related to the patcher are:

    Patcher log......prolly not what I need

    Patcher bounce-an application, but it says no replacement patcher exists

    Shadowbanepatcher.cfg-  when I click on that, it sends me to a dynsys website

    Stupid Vista!!!!

    Alright geniuses (geni?) what are my options now?

  • Blkknight15Blkknight15 Member Posts: 5

    i know exactly wat ur doin wrong

    do you have vista???? if so thats wats messin it up i had the same problem last night

    u just have to run the program as administrator and it will work and then ull see that every patch goes in correctly ok so have fun and if u dont have vista..... ur on ur own i guess lol

  • FaeolinFaeolin Member Posts: 8

    Hmmm..... well that was almost anti-climactic.  Running patcher now and it seems to be working.  Thank you so much, I'll let you know what becomes of it.

    Again, thank you all!

  • KrakenWizardKrakenWizard Member Posts: 2

    Hello, sorry for my sentences but i'm belgian and can't speak english very well...

    I've the same problem (i play with vista), and I saw your solution. But i'm already "administrateur" and when i lauch "PatcherBounce.exe", it doesn't work... so each time I see "Latest client is 5.18.5"...   What do I have to do ("what must I do?", I don't know) ???

    I've also another problem, when I start the game, the patches are downloaded and installed but each time that I start the game... They aren't saved????

    Can you help me please...?

  • FaeolinFaeolin Member Posts: 8

    Find the icon for Shadowbane, right click on it.  Instead of opening it, click "Run as an administrator," and it will work just fine.


    Incidently, thank you all for the help.  Works just fine.

  • KrakenWizardKrakenWizard Member Posts: 2

    Thx, it works!

    But now, I've another problem : when I try to login ==> "Your account have not the good subscription" (something like that)


    But shadowbane is free now... so I just lake an account on the official site... do I have to do something else?

  • joeybootsjoeyboots Member UncommonPosts: 628
    No. If you use the same name and password as your ubi account it should work.
Sign In or Register to comment.