Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

Failed est on how many would play.

makasouleater69makasouleater69 franklin, NYPosts: 603Member Uncommon
I think ethier they didnt pay all their internet , or dont have enough connections. I mean 40kbs on the download is horrible lol.

Comments

  • makasouleater69makasouleater69 franklin, NYPosts: 603Member Uncommon
    Or because to many had to re download the game lol.
  • ThodraThodra NivPosts: 470Member Uncommon
    I was downloading with 5mb

    image
  • orionblackorionblack Wichita Falls, TXPosts: 474Member Uncommon

    Oh hey guys if you are being forced to re download the game after this afternoon's patch....I found on a forum a work around to it.

    Pause the download and use the options on the launcher right above the news items pic, and repair from there. It should do the repair and afterwards it should just download a 50 meg patch. 

    Now if you are downloading the game for the first time...welp yeah gonna take ya a bit!

  • Lord.BachusLord.Bachus Den HelderPosts: 9,065Member Uncommon

    Its not their servers... its your connection...

     

    Did you set up your firewall? Router?

    Otherwise its your very own ISP fracking you

    Best MMO experiences : EQ(PvE), DAoC(PvP), WoW(total package) LOTRO (worldfeel) GW2 (Artstyle and animations and worlddesign) SWTOR (Story immersion) TSW (story) ESO (character advancement)

  • CrazyhorsekCrazyhorsek LisboaPosts: 244Member Uncommon
    I downloaded at 15 / 16 mb/sec.

    image
  • gwei1984gwei1984 GrazPosts: 373Member Uncommon

    Download at 4mb/s.....the Problem seems to be on your side.

     

    But I know, its convenient to blame the bad, bad company for everything

    Hodor!

  • uidLuc1duidLuc1d Marietta, GAPosts: 196Member Common
    *scratches head* .... I was at 11mbps spiking to 15....?
  • makasouleater69makasouleater69 franklin, NYPosts: 603Member Uncommon
    Originally posted by Lord.Bachus

    Its not their servers... its your connection...

     

    Did you set up your firewall? Router?

    Otherwise its your very own ISP fracking you

    Yeah you guys hogged it all. And no it wasent my connection. I reset it, reset my computer, I could download from every where at my max of 240kbs, which i know isnt alot. But its faster then 40 lol. It is downloading at 240 now, I am not sure when it started that, but i know when i went to sleep it was still 40.

  • makasouleater69makasouleater69 franklin, NYPosts: 603Member Uncommon
    Originally posted by uidLuc1d
    *scratches head* .... I was at 11mbps spiking to 15....?

    hogger lol. Well i couldent get 15mbps any where in 100 mile radius. The fastest internet in this 100 miles is 4mbs. or 40 mbps

Sign In or Register to comment.