Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

Is sli enabled yet?

rush1984rush1984 essexPosts: 178Member Uncommon

Just wondering if they have enabled SLI  yet

or should i just keep the other card disabled  ?

Comments

  • EhllfhireEhllfhire Sacramento, CAPosts: 597Member
    Idk, maybe when ps4 and dx11 hit ffxiv?

    Any graphical, audio, or gameplay restrictions not seen in other mmos but found in FFXIV can be blamed on one thing.
    PS3

  • KhrymsonKhrymson Eorzea, MOPosts: 3,090Member

    Yup, since the release of the Char Gen/Benchmark 2 and Phase 4.

     

    Dunno about AMD, but for nVidia you must have 320.49 drivers or higher.   The newest and better optimized are 326.80 {beta}  Most ppl are reporting 300-800 more points from the benchmark!

  • rush1984rush1984 essexPosts: 178Member Uncommon

     

    ""Idk, maybe when ps4 and dx11 hit ffxiv?""

     

    what you mean? what do they have to do with SLI lol ??

    i read that it will be available at launch but im wondering if they mean headstart or actual official release day on 27th

  • rush1984rush1984 essexPosts: 178Member Uncommon
    Originally posted by Khrymson

    Yup, since the release of the Char Gen/Benchmark 2 and Phase 4.

     

    Dunno about AMD, but for nVidia you must have 320.49 drivers or higher.   The newest and better optimized are 326.80 {beta}

    oh lol damn i played the whole p4 with just a single card lol thanks for headsup

  • GravargGravarg Harker Heights, TXPosts: 3,332Member Uncommon
    I have a laptop with ultrabay, so I can remove one of my gpu's easily.  I did benchmark on 1 750m and got just over 10k.  I put in the 2nd 750m and got 11851.  So I'm guess both cards work...
  • ShauneepeakShauneepeak Biddeford, MEPosts: 421Member
    Originally posted by Gravarg
    I have a laptop with ultrabay, so I can remove one of my gpu's easily.  I did benchmark on 1 750m and got just over 10k.  I put in the 2nd 750m and got 11851.  So I'm guess both cards work...

    How did you get so high? A 750m is just a rebranded 660m and I could not get over 5.5k and that was at 720p =S

  • GravargGravarg Harker Heights, TXPosts: 3,332Member Uncommon
    I don't know. maybe driver?  my driver updates whenever nvidia makes one.  Unplugged I get like 6k probably.  Maybe it's processor or something too?  I haven't a clue.
  • skyexileskyexile MelbournePosts: 692Member

    yea crossfire works now, thinks its all in the drivers.

    SKYeXile
    TRF - GM - GW2, PS2, WAR, AION, Rift, WoW, WOT....etc...
    Future Crew - High Council. Planetside 1 & 2.

  • JagaridJagarid West Covina, CAPosts: 415Member
    Originally posted by Shauneepeak
    Originally posted by Gravarg
    I have a laptop with ultrabay, so I can remove one of my gpu's easily.  I did benchmark on 1 750m and got just over 10k.  I put in the 2nd 750m and got 11851.  So I'm guess both cards work...

    How did you get so high? A 750m is just a rebranded 660m and I could not get over 5.5k and that was at 720p =S

    Do you have vsync or adaptive Vsync turned on in the drivers?  If you do, this severely limits how high of a score you will get in the Benchmark.    I get about 5500 with adaptive vsync turned on, I get just shy of 13,000 with it off (my card is a 690)

  • MimzelMimzel KristiansandPosts: 375Member
    Originally posted by rush1984

    Just wondering if they have enabled SLI  yet

    or should i just keep the other card disabled  ?

    I have a gtx 690 which is built in sli. I have no trouble running the game on max settings spanning all three monitors in surround. If SLI wasnt enabled during phase 4 then I am mightily impressed cause the game ran silky smooth with aforementioned setup. This leads me to belive that SLI is working very nicely.

  • GrummusGrummus Nantucket, RIPosts: 125Member
    SLI is definitely working, I was getting 12831~ with the benchmark at 1920x1080, everything maxed on two 660's.
  • JagaridJagarid West Covina, CAPosts: 415Member
    Originally posted by Khrymson

    Yup, since the release of the Char Gen/Benchmark 2 and Phase 4.

     

    Dunno about AMD, but for nVidia you must have 320.49 drivers or higher.   The newest and better optimized are 326.80 {beta}  Most ppl are reporting 300-800 more points from the benchmark!

    Whoa, thank you for mentioning the new beta drivers.  I didn't know they released a new driver earlier this week.

    My benchmark score was great with the 320.49 drivers, at 12,800, but with the new 326.80 I got over 18,000!  Talk about better optimized.  Dammmn.

  • klepp0906klepp0906 Detroit, MIPosts: 2Member
    Originally posted by Jagarid
    Originally posted by Khrymson

    Yup, since the release of the Char Gen/Benchmark 2 and Phase 4.

     

    Dunno about AMD, but for nVidia you must have 320.49 drivers or higher.   The newest and better optimized are 326.80 {beta}  Most ppl are reporting 300-800 more points from the benchmark!

    Whoa, thank you for mentioning the new beta drivers.  I didn't know they released a new driver earlier this week.

    My benchmark score was great with the 320.49 drivers, at 12,800, but with the new 326.80 I got over 18,000!  Talk about better optimized.  Dammmn.

    still doesn't work with surround enabled.   WTG! sigh  Nothing like getting 4k on the benchmark with 4 titans.

Sign In or Register to comment.