Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

Login issues tonight. Says I'm already logged in. (3102 Thread!)

135678

Comments

  • Laughing-manLaughing-man Dublin, OHPosts: 3,415Member Uncommon
    Originally posted by Ehllfhire
    I sense character wipe :(

    sounds more like you long for a character wipe.

    Sorry, just because you can't play doesn't mean that they should wipe the servers.

  • Br3akingDawnBr3akingDawn a City, CAPosts: 1,358Member Uncommon

    Curious guys...

    maybe its post to be like that, can someone confirm? the patch number up top is post to be different?

     

    image

  • DritheDrithe salisbury, NCPosts: 53Member
    It is 5.25 AM EST and I still cant get on.
  • sharpshadesharpshade Kingsport, TNPosts: 58Member
    lol Drithe! Another insomniac I love it! Yeah 5:37am here, just can't sleep. I seriously don't think they're going to fix the 3102 error by the end of Open Beta. My plan is to take a shower here in a little bit, grab some cereal and make a new toon on Japanese server and get my fix. =)
  • DritheDrithe salisbury, NCPosts: 53Member
    I  cant even make a new character on the Japanese servers. :(
  • JeroKaneJeroKane OsloPosts: 5,353Member Uncommon
    Originally posted by TheRealDarkeus
    Originally posted by twrule
    Originally posted by TheRealDarkeus
    Lucky you.  I can't even get the launcher to connect to the version check server....  Looks like no open beta for me....

    That's definitely a totally separate issue...that may have a chance of being fixed sooner.

    Man I hope so....

    This is not an issue, but intentional!

    You have to download the NEW release Client! The beta Client no longer Works.

  • DritheDrithe salisbury, NCPosts: 53Member
    Originally posted by JeroKane
    Originally posted by TheRealDarkeus
    Originally posted by twrule
    Originally posted by TheRealDarkeus
    Lucky you.  I can't even get the launcher to connect to the version check server....  Looks like no open beta for me....

    That's definitely a totally separate issue...that may have a chance of being fixed sooner.

    Man I hope so....

    This is not an issue, but intentional!

    You have to download the NEW release Client! The beta Client no longer Works.

    How do you do that on the PS3? Erase the original download and start over? I would think not.

     

  • JeroKaneJeroKane OsloPosts: 5,353Member Uncommon
    Originally posted by Drithe
    Originally posted by JeroKane
    Originally posted by TheRealDarkeus
    Originally posted by twrule
    Originally posted by TheRealDarkeus
    Lucky you.  I can't even get the launcher to connect to the version check server....  Looks like no open beta for me....

    That's definitely a totally separate issue...that may have a chance of being fixed sooner.

    Man I hope so....

    This is not an issue, but intentional!

    You have to download the NEW release Client! The beta Client no longer Works.

    How do you do that on the PS3? Erase the original download and start over? I would think not.

     

    No idea how it Works on the PS3.

    I got the exact same error on the PC and found out I had to delete the beta Client and download the New release Client.

    I expect it to be the same for the PS3 tho. Just delete the Client and redownload.

  • KajidourdenKajidourden Panama City, FLPosts: 619Member Uncommon
    Originally posted by JeroKane
    Originally posted by Drithe
    Originally posted by JeroKane
    Originally posted by TheRealDarkeus
    Originally posted by twrule
    Originally posted by TheRealDarkeus
    Lucky you.  I can't even get the launcher to connect to the version check server....  Looks like no open beta for me....

    That's definitely a totally separate issue...that may have a chance of being fixed sooner.

    Man I hope so....

    This is not an issue, but intentional!

    You have to download the NEW release Client! The beta Client no longer Works.

    How do you do that on the PS3? Erase the original download and start over? I would think not.

     

    No idea how it Works on the PS3.

    I got the exact same error on the PC and found out I had to delete the beta Client and download the New release Client.

    I expect it to be the same for the PS3 tho. Just delete the Client and redownload.

    The client released for the open beta looks the same as the old one, which is probably why you thought this....but that's wrong.  This is happening to people with the new client.

  • PanossianPanossian media, PAPosts: 94Member

    A fun day of play ends in fail......http://youtu.be/M54o7D6WO4Y

     

     

    ___________________________________
    Inquisition
    website.http://inqguild.net/
    forum.http://inq.cbhx.com/index.php

    Current Game FFXIV (Cactuar)
    Looking for 1 healer for 8 mans.

  • KhebelnKhebeln DoncasterPosts: 691Member Uncommon
    It looks like its not either server or account issue. Its the datacenter. I can log in fine on JP character but all servers, new or old are affected by this bug for me :/

    image
    (Retired)- Anarchy Online/Ultima Online/DAoC/Horizonsz/EQ2/SWG/AC1&2/L2/SoR/WoW/TMO/Requiem/Atlantica Online/Manibogi/Rift+(SL)/Lol/Hon/SWTOR/Wakfu/Champions Online/GW/Lotr/CO/TcoS/Tabula Rasa/Meridian 59/Vanguard/Shadowbane/Fury/SotW/Dreamlords/HGL/RoM/DDO/FFXI/Aoc/Eve/Warhammer Online/Gw2/TSW/Tera/Defiance/STO/AoW/DE/Firefall/Darkfall/Neverwinter/PS2/ESO/FF14/Archeage/Gw2

  • DritheDrithe salisbury, NCPosts: 53Member
    Still cant get on.  What a crock. Fuck you SquareEnix!
  • ZeroPointNRGZeroPointNRG Crooklyn, NYPosts: 70Member
    What's disconcerting to me is that some are saying that this error existed in some form, (same error number), all the way back in 2010. That's a long time without a fix. Also, the fact that their website architecture is incapable of handling traffic makes them look a bit amateurish. 
  • KhebelnKhebeln DoncasterPosts: 691Member Uncommon
    Originally posted by ZeroPointNRG
    What's disconcerting to me is that some are saying that this error existed in some form, (same error number), all the way back in 2010. That's a long time without a fix. Also, the fact that their website architecture is incapable of handling traffic makes them look a bit amateurish. 

    Thats a diferent error. This one is datacenter related, the one back then was server related. But we get same error msg for both.

    image
    (Retired)- Anarchy Online/Ultima Online/DAoC/Horizonsz/EQ2/SWG/AC1&2/L2/SoR/WoW/TMO/Requiem/Atlantica Online/Manibogi/Rift+(SL)/Lol/Hon/SWTOR/Wakfu/Champions Online/GW/Lotr/CO/TcoS/Tabula Rasa/Meridian 59/Vanguard/Shadowbane/Fury/SotW/Dreamlords/HGL/RoM/DDO/FFXI/Aoc/Eve/Warhammer Online/Gw2/TSW/Tera/Defiance/STO/AoW/DE/Firefall/Darkfall/Neverwinter/PS2/ESO/FF14/Archeage/Gw2

  • RaxeonRaxeon cedar falls, IAPosts: 2,090Member Uncommon
    Originally posted by ZeroPointNRG
    What's disconcerting to me is that some are saying that this error existed in some form, (same error number), all the way back in 2010. That's a long time without a fix. Also, the fact that their website architecture is incapable of handling traffic makes them look a bit amateurish. 

    the game is handling the traffic ok but this bug is the first itme it has appeared probly due to the stress they should have it fixed by ea

  • RaxeonRaxeon cedar falls, IAPosts: 2,090Member Uncommon
    Originally posted by Khebeln
    Originally posted by ZeroPointNRG
    What's disconcerting to me is that some are saying that this error existed in some form, (same error number), all the way back in 2010. That's a long time without a fix. Also, the fact that their website architecture is incapable of handling traffic makes them look a bit amateurish. 

    Thats a diferent error. This one is datacenter related, the one back then was server related. But we get same error msg for both.

    yea i was thinking the same thing since the jap date centers arent having the issues (think its due to they having much more time with them servers than ares

  • JustsomenoobJustsomenoob lexington, KYPosts: 871Member

    A little surprised this hasn't been fixed at this point.

     

  • KhebelnKhebeln DoncasterPosts: 691Member Uncommon
    Originally posted by Justsomenoob

    A little surprised this hasn't been fixed at this point.

     

    Duno whats the issue but last time i checked before servers died they had 9000+ posts with names and servers in the sticky topic to post people affected by the issue. That was somewhere around 6am in the morning GMT.

    image
    (Retired)- Anarchy Online/Ultima Online/DAoC/Horizonsz/EQ2/SWG/AC1&2/L2/SoR/WoW/TMO/Requiem/Atlantica Online/Manibogi/Rift+(SL)/Lol/Hon/SWTOR/Wakfu/Champions Online/GW/Lotr/CO/TcoS/Tabula Rasa/Meridian 59/Vanguard/Shadowbane/Fury/SotW/Dreamlords/HGL/RoM/DDO/FFXI/Aoc/Eve/Warhammer Online/Gw2/TSW/Tera/Defiance/STO/AoW/DE/Firefall/Darkfall/Neverwinter/PS2/ESO/FF14/Archeage/Gw2

  • BrialynBrialyn Winder, GAPosts: 184Member
    *sigh* 11 hours later and I still can't log in due to this error.  Kinda sucks, hope it gets fixed.  This has been a really buggy beta, phase 3 was much smoother.  I'm sure they are working hard but yeah, I'm disappointed. 


    image
    Currently Playing: FFXIV:ARR
    Looking Forward to: Wildstar
  • MishakaiMishakai westminster, COPosts: 105Member

    /raises hand..

    Happened to me and wife last night too.  Been locked out for almost 12 hours now.  Considering data is supposed to carry over from this beta phase to release, I'm a bit pissed. 

    I'd say this counts as a big enough technical roadblock to rollback changes after phase4 and start early access fresh.

  • ZeroPointNRGZeroPointNRG Crooklyn, NYPosts: 70Member
    Originally posted by Raxeon
    Originally posted by ZeroPointNRG
    What's disconcerting to me is that some are saying that this error existed in some form, (same error number), all the way back in 2010. That's a long time without a fix. Also, the fact that their website architecture is incapable of handling traffic makes them look a bit amateurish. 

    the game is handling the traffic ok but this bug is the first itme it has appeared probly due to the stress they should have it fixed by ea

    As far as traffic is concerned, I was referring to the website, not the game. The website has been down for over 8 hours. 

     

    http://forum.square-enix.com/xivr_sorry.html

  • KhebelnKhebeln DoncasterPosts: 691Member Uncommon
    Originally posted by Mishakai

    /raises hand..

    Happened to me and wife last night too.  Been locked out for almost 12 hours now.  Considering data is supposed to carry over from this beta phase to release, I'm a bit pissed. 

    I'd say this counts as a big enough technical roadblock to rollback changes after phase4 and start early access fresh.

    Highly unlikely as its not an exploit, or character related issue. Its datacenter/Account related.

    And some people are stuck for 48h already and i have yet to hear about anyone having it fixed.

    image
    (Retired)- Anarchy Online/Ultima Online/DAoC/Horizonsz/EQ2/SWG/AC1&2/L2/SoR/WoW/TMO/Requiem/Atlantica Online/Manibogi/Rift+(SL)/Lol/Hon/SWTOR/Wakfu/Champions Online/GW/Lotr/CO/TcoS/Tabula Rasa/Meridian 59/Vanguard/Shadowbane/Fury/SotW/Dreamlords/HGL/RoM/DDO/FFXI/Aoc/Eve/Warhammer Online/Gw2/TSW/Tera/Defiance/STO/AoW/DE/Firefall/Darkfall/Neverwinter/PS2/ESO/FF14/Archeage/Gw2

  • slicknslim88slicknslim88 Norfolk, VAPosts: 394Member
    When I was able ti play the game was terrific. But I'm in the same boat as all of you are inn but I'm not complaining because this is supposed to happen during the beta so it doesn't happen at launch when we are actual paying customers. When I was on there were tons of players on without an ounce of lag so I would say the servers are doing well. Its just a bug that will get squashed hopefully before launch.
  • Smitty88Smitty88 Windsor, ONPosts: 103Member
    Yeah I agree this stuff does happen during beta but usually things get fixed and there's a little bit of communication. Looks to me SE is like to hell with it let's wait till head start/release.
  • MishakaiMishakai westminster, COPosts: 105Member
    Originally posted by slicknslim88
    When I was able ti play the game was terrific. But I'm in the same boat as all of you are inn but I'm not complaining because this is supposed to happen during the beta so it doesn't happen at launch when we are actual paying customers. When I was on there were tons of players on without an ounce of lag so I would say the servers are doing well. Its just a bug that will get squashed hopefully before launch.

    Early access starts at midnight the 20th I believe, that's less time than some people have been locked out for.  I'm sure they're working on it, but so far, all I've seen is error codes and website down messages. 

This discussion has been closed.