Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Lobby Server Connection Error...

135

Comments

  • SeariasSearias Edmonton, ABMember Posts: 719 Uncommon
    Reserved all 5 of my character names, hehe. Too bad couldn't skip the intro stuff.

    <InvalidTag type="text/javascript" src="http://www.gamebreaker.tv/cce/e.js"></script><div class="cce_pane" content-slug="which-world-of-warcraft-villain-are-you" ctype="quiz" d="http://www.gamebreaker.tv"></div>;

  • VladamyreVladamyre South Shore, KYMember Posts: 225 Uncommon
    Got my name, and my wifes name on Behemoth.

    In a world of sharp knives, you would be a spoon.

  • Turkish4676Turkish4676 San Bernardino, CAMember Posts: 87
    Anyone have a link to get the launcher re-downloaded I can not even get it to launch the launcher? It just keeps telling me it is unable to complete version check.
  • VutarVutar S. KoreaMember Posts: 857 Uncommon
    Why would they bring up all these servers for Japan, and none for N.A./EU?
  • ShauneepeakShauneepeak Biddeford, MEMember Posts: 424 Uncommon
    Originally posted by Searias
    Originally posted by Shauneepeak
    Originally posted by Khrymson
    Ah well, just gonna play on a JP server until the NA ones become available!   Wasn't really planning on getting started until Early Start, but I do want to get my char created on the NA world I've decided to play on!

    Question when I got to the World selection screen it said my character design had been saved or something like that so could I play on a JP world for now then go back to character creation and I could choose the same character design I have on the JP without going through creation again then play on a US server with that character?

    Correct, you could also use the characters you saved on the character benchmark application.

    Weird though if you highlight quit it says you will lose all current progress so now I'm afraid and simply waiting for the U.S. servers to come back. I'm really hating how they only come back for 1min then get taken off again friend refreshed world list 1min before I did managed to get into our server choice then I refresh still says they're down....

  • aesperusaesperus Hamshire, NVMember Posts: 5,135 Uncommon
    Originally posted by Vutar
    Why would they bring up all these servers for Japan, and none for N.A./EU?

    Both sets of servers are supposed to be up.

    However, the connection on all of them has been ping-ponging ever since the beta went live. I've logged in multiple times already and one is up, the other down, & visa versa.

    Every time I try and create a character on the NA/EU, it disconnects and crashes to desktop.

  • ErgoproxyDecayErgoproxyDecay a City, CAMember Posts: 1,393 Uncommon
    Originally posted by Vutar
    Why would they bring up all these servers for Japan, and none for N.A./EU?

    well... NA/EU is up, its just there is more NA/EU people than JP people.... and server cap is all the same.

    image

  • DignaDigna City, CTMember Posts: 1,994 Uncommon

    They come up, a few get in. they shut off the logins again.

     

    https://twitter.com/FF_XIV_EN

    as of 12 minutes or so: Beta: We've temporarily halted character creation on the Bahamut, Mandragora and Chocobo World

     

  • VutarVutar S. KoreaMember Posts: 857 Uncommon
    Originally posted by aesperus
    Originally posted by Vutar
    Why would they bring up all these servers for Japan, and none for N.A./EU?

    Both sets of servers are supposed to be up.

    However, the connection on all of them has been ping-ponging ever since the beta went live. I've logged in multiple times already and one is up, the other down, & visa versa.

    Every time I try and create a character on the NA/EU, it disconnects and crashes to desktop.

     

    I can't see a single NA or EU server. Only Japan. It says "connection none" However, if I put it on japan servers it says "connection good"

  • DivyneDivyne Member Posts: 24 Uncommon
    Well Im able to pick my world now, pick my name and then it sits there with the loading circle in the bottom right hand corner for about 30 seconds then gives me the lobby connection error. /sigh
  • QuorinaQuorina Hamilton, ONMember Posts: 41

    Getting past character creation myself, then getting a connecting to lobby error. 

    Question: were we supposed to keep our previous beta characters? Mine wasn't there at all. :(

  • ErgoproxyDecayErgoproxyDecay a City, CAMember Posts: 1,393 Uncommon
    Originally posted by Quorina
    Getting past character creation myself, then getting a connecting to lobby error.  Question: were we supposed to keep our previous beta characters? Mine wasn't there at all. :(

     

    No, Beta 4 is a fresh start. all Previous is wiped.

    image

  • Turkish4676Turkish4676 San Bernardino, CAMember Posts: 87
    Does anyone have a link to the new download? I can't even get my old launcher to work.
  • ScarletBeardScarletBeard Boston, MAMember Posts: 14 Uncommon
    You have to download the new launcher, unfortunately. The old client from phase 3 will not work with phase 4 and release. Go to the beta forum, they have it posted.
  • ErgoproxyDecayErgoproxyDecay a City, CAMember Posts: 1,393 Uncommon
    Originally posted by Turkish4676
    Does anyone have a link to the new download? I can't even get my old launcher to work.

    http://gdl.square-enix.com/ffxiv/inst/ffxivsetup.exe

    image

  • BenediktBenedikt PragueMember Posts: 1,406 Uncommon
    hm, tried the traceroute to na/eu lobby and one of the servers and guess what - it didnt even reached the destination :)
  • DaemonweaverDaemonweaver MostaMember Posts: 112 Uncommon
    Finally got in, created toon and now like a few of you am stuck unable to choose a server for EU/NA oh the joys of OBT and launches :)
  • DignaDigna City, CTMember Posts: 1,994 Uncommon
    Originally posted by Divyne
    Well Im able to pick my world now, pick my name and then it sits there with the loading circle in the bottom right hand corner for about 30 seconds then gives me the lobby connection error. /sigh

    Well you are getting further than I am lol. I havent gotten past character creation.

     

    Did you see the server list after one of the 3 minute refresh 'clicks'?

  • ErgoproxyDecayErgoproxyDecay a City, CAMember Posts: 1,393 Uncommon
    Everything was going so well... and now this. Come on SE!!! Dont fail us again!!

    image

  • VutarVutar S. KoreaMember Posts: 857 Uncommon

    I restarted the game and when I logged in a different screen came up with my 1.0 character showing. I was able to choose a NA/EU server from there and create a character. However, when I finished creating the character it had a circle in bottom right like it was loading, and then kicked me to desktop. Now I can't get even the start button to be active again...

     

    As someone who had not really planned to play this game much after the 1.0 debacle, this is not making me want to give this game another chance...

  • Turkish4676Turkish4676 San Bernardino, CAMember Posts: 87
    Thank you BreakingDawn
  • etlaretlar Member Posts: 686 Uncommon
    Originally posted by Vutar
    I restarted the game and when I logged in a different screen came up with my 1.0 character showing. I was able to choose a NA/EU server from there and create a character. However, when I finished creating the character it had a circle in bottom right like it was loading, and then kicked me to desktop. Now I can't get even the start button to be active again...   As someone who had not really planned to play this game much after the 1.0 debacle, this is not making me want to give this game another chance...

    this is completely normal each time an mmo launches, sadly enough though ;)

  • DignaDigna City, CTMember Posts: 1,994 Uncommon
    Originally posted by Br3akingDawn
    Everything was going so well... and now this. Come on SE!!! Dont fail us again!!

    At least they are 'tweeting' info relatively regularly.

    https://twitter.com/FF_XIV_EN

     

    Beta: Character creation is temporarily halted on the Masamune(LEGACY), Garuda, Tonberry, Bahamut, Mandragora and Chocobo World

     

    Beta: If the character(including characters from 1.0) is already created on the world listed below, they are accessible

     

  • VutarVutar S. KoreaMember Posts: 857 Uncommon

    Wonderful. I made a character, named it, and then it hung up kicked me to desktop. I finally get past the start screen again only to see, my character isn't there.

     

     

  • ShauneepeakShauneepeak Biddeford, MEMember Posts: 424 Uncommon
    After 3 tries of exiting and restarting the client, after my initial refresh wait 3min and repeat trial, finally managed to get Coeurl server though now I am getting the Lobby Server 2002 Error.
Sign In or Register to comment.