Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

Tutorial Crash : Patching Failed : PE Protocol Error

HamsurdHamsurd ReykjavikPosts: 10Member

Guess its best to take the graphic's down and disable shadows/reflections.  

Comments

  • natpicknatpick stockton/ u.kPosts: 143Member Uncommon
    well im still patching after 3 hours it keeps crashing and restarting plus the download speed is horendous and i have 100mb broadband speed,its a mess tbh  and to make it worse i hear people are in game already earning prowess so alot of players are going to be way ahead.

    image

  • luvbooxluvboox Smalltown, IDPosts: 87Member
    Originally posted by natpick
    well im still patching after 3 hours it keeps crashing and restarting plus the download speed is horendous and i have 100mb broadband speed,its a mess tbh  and to make it worse i hear people are in game already earning prowess so alot of players are going to be way ahead.

    Lol "way ahead"? You mean like, a few hours ahead?

    Also, I don't know if you saw the post Tasos made:

    "For players that already have the beta client installed, we would recommend that they download the DFUW retail client via torrent. This should be much faster than patching the beta client through the lobby. "

     

  • HancakesHancakes flint, MIPosts: 1,045Member
    Originally posted by luvboox
    Originally posted by natpick
    well im still patching after 3 hours it keeps crashing and restarting plus the download speed is horendous and i have 100mb broadband speed,its a mess tbh  and to make it worse i hear people are in game already earning prowess so alot of players are going to be way ahead.

    Lol "way ahead"? You mean like, a few hours ahead?

     

    Yes WAY AHEAD!!! Perhaps you haven't heard of the current bugs allowing people to get resources @ 17X the normal rate? I'm sure AV will get around to fixing it, but only after many have taken advantage of it.

    The torrent still takes hours too.

  • luvbooxluvboox Smalltown, IDPosts: 87Member
    Originally posted by Hancakes
    Originally posted by luvboox
    Originally posted by natpick
    well im still patching after 3 hours it keeps crashing and restarting plus the download speed is horendous and i have 100mb broadband speed,its a mess tbh  and to make it worse i hear people are in game already earning prowess so alot of players are going to be way ahead.

    Lol "way ahead"? You mean like, a few hours ahead?

     

    Yes WAY AHEAD!!! Perhaps you haven't heard of the current bugs allowing people to get resources @ 17X the normal rate? I'm sure AV will get around to fixing it, but only after many have taken advantage of it.

    The torrent still takes hours too.

    You know as well as I do that the "17X resources" was a bunch of hogwash. Someone trolled with the 17 wood you get as a reward for completing the "Chop 3 wood" feat, and said, "Look I just got 17 wood in one hit!!!"

    Also, I downloaded the torrent and it took 75 minutes...

  • PAL-18PAL-18 AnachronoxPosts: 802Member
    just played for about an hour,crashed 2 times and some freezing but now after crash when im trying to start the client im getting PE protocol error.

    So, did ESO have a successful launch? Yes, yes it did.
    By Ryan Getchell on April 02, 2014.
    **On the radar:http://cyberpunk.net/**

  • JupstoJupsto englandPosts: 2,087Member
    if you get patching failed error after crashing, go to launcher options verifiy. worked for me.

    My blog: image

  • StarIStarI waka wakaPosts: 924Member Uncommon
    Originally posted by Hancakes

    Yes WAY AHEAD!!! Perhaps you haven't heard of the current bugs allowing people to get resources @ 17X the normal rate? I'm sure AV will get around to fixing it, but only after many have taken advantage of it.

    The torrent still takes hours too.

     

    Too easy to troll people who get told exactly what they wish to hear ^^

    Also l2portforward

  • PAL-18PAL-18 AnachronoxPosts: 802Member

    and right now Patching : Patching failed : peprotocolerror ,not fixed.

     

    So, did ESO have a successful launch? Yes, yes it did.
    By Ryan Getchell on April 02, 2014.
    **On the radar:http://cyberpunk.net/**

  • BadaboomBadaboom Moose Jaw, SKPosts: 2,380Member
    Originally posted by PAL-18

    and right now Patching : Patching failed : peprotocolerror ,not fixed.

     

    I got that last night.  In the top right corner of the client you can click validate and repair.  I did that and it worked for me to log in.  Did you try that?

  • PAL-18PAL-18 AnachronoxPosts: 802Member
    Originally posted by Badaboom
    Originally posted by PAL-18

    and right now Patching : Patching failed : peprotocolerror ,not fixed.

     

    I got that last night.  In the top right corner of the client you can click validate and repair.  I did that and it worked for me to log in.  Did you try that?

    yea ,just loggin again and again ,happened to me also few hours ago and i thought this got fixed,but now im getting back in it seems.  4/18/13 11:30:50 AM#11

    edit: and crash and back to peprotocolerror grind :>

    So, did ESO have a successful launch? Yes, yes it did.
    By Ryan Getchell on April 02, 2014.
    **On the radar:http://cyberpunk.net/**

Sign In or Register to comment.