Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

IE10 and mmorpg.com

AoriAori Carbondale, ILPosts: 1,886Member Uncommon

Has the site been having issues with IE10 in particular or is something funky going on in general? having freezing issues and delay/lag with mmorpg.com only with IE10.. -.-

The issues aren't consistant, some days runs fluid other days everything is haywire.

Comments

  • MdpatsMdpats Peekskill, NYPosts: 176Member
    I have been using IE10 for some time now and have not had any of the issues you've described.  No issues at all in fact.
  • Kevyne-ShandrisKevyne-Shandris Hephzibah, GAPosts: 1,946Member
    Originally posted by Mdpats
    I have been using IE10 for some time now and have not had any of the issues you've described.  No issues at all in fact.

    Well, I'm facing a particular problem with links.

     

    Was fine a day ago, but now no links will show anymore.

     

    Is it due to the overlay I see on some YouTube links, and that's being blocked? As the blue ad overlay is only showing here on MMORPG (cross-server scripting being blocked, perhaps?). Can a site admin check, because I sure didn't get any warnings of "violations" and they're certainly not my videos.

  • MikeBMikeB MMORPG.com Community Manager Queens, NYPosts: 5,719Administrator Uncommon
    Could you guys shoot an e-mail over to support AT mmorpg DOT com? We'd probably be better able to assist you there. Thanks!

    Michael "MikeB" Bitton
    Community Manager
    Twitter: @eMikeB

Sign In or Register to comment.