Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Authentication problem, please help

tanabrikatanabrika newlynPosts: 6Member


Before I start I will just say that this problem is isolated to my computer, my account works just fine on my partners computer 3 feet from mine, using the same internet connection and same proxy as mine.

Last night I tried to log into my Guildwars account, the launcher asked me to authenticate which was a little odd as the router hadn't been reset at any time since my last log in.  The email with verification link told me that I was trying to log in from Houston TX, I am in Australia.

I reset the router, verification email continued to state I was trying to log in from Houston.

I restarted my computer, ran a full scan with PCtools spyware doctor with antivirus and reset the router again.  No change.

When I tried to log in to my account on the Guildwars 2 website it requested authentication also, however, it found the correct IP and location.

Support sent me instruction to recover my account, again no change.

Out of desperation this morning I uninstalled completely and reinstalled, still no change.

Can anyone help?


ETA: I recieve an authenticate email every time I try to log in, there hasn't been any "extras" so I know that its only me that's trying to log in but I do not trust the fact that my IP location is showing as somewhere halfway around the world.



  • jpnzjpnz SydneyPosts: 3,529Member

    GW2 really doesn't like it if you have numbers in your password.

    1. If you can, try to reset it so that there are no numbers.

    2. If 1 doens't work, open a support ticket and say the password reset isn't working. Ask for THEM to reset it. 

    Gdemami -
    Informing people about your thoughts and impressions is not a review, it's a blog.

  • tanabrikatanabrika newlynPosts: 6Member

    Thanks for the response,


    I reset my passord successfully, with no numbers (getting hard to think of new passwords I'm going to rememeber lol) but I'm still getting authorise log in attempt for Houston.

  • BitterClingerBitterClinger Newark, DEPosts: 343Member Uncommon

    You don't have an active VPN session running? You're sure you don't have a virus creating a IP tunnel to another server (it would be a helluva virus, but these are sometimes packaged with various torrent clients)?

    Open a command prompt and type ipconfig /all at the prompt and compare it with the information on your partners machine.  Everything except the IP address should be the same.


  • tanabrikatanabrika newlynPosts: 6Member

    Thank you very much for the reply, your mention of VPN prompted me to check what my proxy RTL was doing.  As soon as I turned it off the problem was gone -.-.


    Yesterday I made a change to the Aion server that RTL was providing a tunnel for, apparently it took it upon itself to change my Guildwars details as well.  Although I have used RTL for 12 months now and it has never done anything like this before, despite the fact that I was bouncing from server to server in guildwars and changing the proxy everytime I did.


    Thanks again

Sign In or Register to comment.