Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

I am STILL getting "Patching Failed: peConnection Closed"....

MaitraderMaitrader Simi Valley, CAPosts: 389Member

So ya...

 

I torrented the patch data (1 - 9, 10 - 12) and am still getting this error..

 

This has got to be one of the flimsiest initializers ever in the history of MMO gaming....pathetic, to say the least really...

image

Comments

  • D_TOXD_TOX Brighton.Posts: 269Member Uncommon

    Worked perfectly fine for me. Downloaded torrents, put them all in the DATA folder, patched up one file, voila. 

    You're doing it wrong and making another thread about the same issue isn't doing it right either. 

  • MaitraderMaitrader Simi Valley, CAPosts: 389Member

    How so??

    I have dfdata_0000.sfad to dfdata_00012.sfad, and dfdata.sfai... folder totals 6.01 gigs.... I open launcher... and get that error... what else is there to do wrong?????

    image
  • muffins89muffins89 Yakima, WAPosts: 1,306Member Uncommon
    Originally posted by Maitrader

    How so??

    I have dfdata_0000.sfad to dfdata_00012.sfad, and dfdata.sfai... folder totals 6.01 gigs.... I open launcher... and get that error... what else is there to do wrong?????

    lots of people have the same thing.  just be patient. 

    I think the prostitute mod corrupted your game files man. -elhefen

  • ZyzraZyzra Madison, WIPosts: 354Member

    Ah, I think I found the cause of the problem.

    Aventurine.

  • SmimonSmimon götet, NYPosts: 62Member
    Its normal alot of people in the US is getting it dont worry
  • HopfrogHopfrog Las Vegas, NVPosts: 90Member

    You didn't do anything wrong, the majority of people in the US are getting this error.... Just let the client run and it will keep trying to patch, and eventually it will... I let mine sit for about 2 hours before it finally 'took'.

    This is par for the course with AV, I wouldn't get too upset about this being a "sign"... this happens all the time with AV, and while it may take a while with a lot of hiccups, stumbles, etc... they will eventually put out a good game.

    The fact that they can stay afloat with this track record shows just how much of a demand there is for this type of game in the spirit of UO. Can't imagine why more companies don't see this and instead try and clone WoW, and fail to hold a player base.

  • ZyzraZyzra Madison, WIPosts: 354Member
    Originally posted by D_TOX

    Worked perfectly fine for me.

    You're doing it wrong

    I agree.  If something works perfectly fine for me then of course it works perfectly fine for everyone else and if not it's their fault.

    Likewise I also believe that if I get an error then everyone gets the error and if not then they did something wrong because I do everything right ever no matter what.

  • bingo69bingo69 Rouyn-Noranda, QCPosts: 203Member
    The beta got postpoened to a unknown date right now. They are looking at an elusive bug that is scrapping all their plan...
  • DAS1337DAS1337 Parma, OHPosts: 2,404Member
    Originally posted by D_TOX

    Worked perfectly fine for me. Downloaded torrents, put them all in the DATA folder, patched up one file, voila. 

    You're doing it wrong and making another thread about the same issue isn't doing it right either. 

     

    Yes, because you are everyone.  If you don't have a problem that potentially thousands of others are having, it doesn't exist.

     

    I see what you are trying to do.  You're just trying to act cool, as if you are somehow smarter than everyone else.  You really just come off looking like a small reproductive organ that rhymes with tick.

     

    See you guys in a few days!  *awaiting the 'suspend' hammer*

  • bartoni33bartoni33 Southern IllinoisPosts: 1,080Member Uncommon
    Originally posted by Maitrader

    So ya...

     

    I torrented the patch data (1 - 9, 10 - 12) and am still getting this error..

     

    This has got to be one of the flimsiest initializers ever in the history of MMO gaming....pathetic, to say the least really...

    Here is a link to the official torrent that updates launcher to 1.9.0.2: http://forums.darkfallonline.com/showthread.php?p=5684020#post5684020

    You will still get that error but you will have newer launcher. But that doesn't matter either.

    Enjoy your wait for Beta, it's not looking good for today, or this week.

    image

  • MelkrowMelkrow St. Louis, MOPosts: 278Member
    Originally posted by Zyzra

    Ah, I think I found the cause of the problem.

    Aventurine.

    Yes.

    If you happen to be in Europe, then you will have no problem connecting to patcher.  If you're out of EU, then 95% chance you will get connection error.

    Using VPNs connected to somewhere in EU will bypass this problem, however the fact still stands that they have some issues to resolve with their patcher because it doesn't like the rest of the world much.



    image


    Playing: Darkfall Unholy Wars
    Played: Darkfall, EVE, AoC, Ryzom, Ragnarok Online, GW2, PS2, Secret World, WOW, City Of Heroes/Villains, Champion Online.
  • AadienAadien Roseville, CAPosts: 223Member

    After a few hours of just leaving it on, and letting it retry it finaly patched

     

Sign In or Register to comment.