Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

GW2 another patch!

ErgoproxyDecayErgoproxyDecay a City, CAMember Posts: 1,394 Uncommon
Another update!!!!

image

«13

Comments

  • JagaridJagarid West Covina, CAMember Posts: 415 Uncommon

    Not just a small update either, it's taking quite a while to download for me and I have a fast internet connection.

  • LostarLostar Johnstown, PAMember Posts: 890 Uncommon
    Me too. It's been around 30 mins and at 32%
  • Eir_SEir_S Argyle, NYMember Posts: 4,623 Uncommon
    It's a big'un boys and girls.
  • achesomaachesoma Portland, ORMember Posts: 1,051 Uncommon

    Yup.  Maybe another stress test tomorrow. image 

    I guess I'm not the only one who checks for patch updates every day.

    image

  • MithrandolirMithrandolir The Deep Woods, NJMember Posts: 1,700 Uncommon

    If you lean in real close to your monitor while it's patching, you can smell launch right around the corner. For real. No really. Try it...

     

     

  • Eir_SEir_S Argyle, NYMember Posts: 4,623 Uncommon
    Originally posted by Mithrandolir
    If you lean in real close to your monitor while it's patching, you can smell launch right around the corner. For real. No really. Try it...

    Smells like...... victory.

  • JagaridJagarid West Covina, CAMember Posts: 415 Uncommon
    Originally posted by achesoma
    Yup.  Maybe another stress test tomorrow. image  I guess I'm not the only one who checks for patch updates every day.

    ....More like every hour for me. image

  • RameiArashiRameiArashi Lincoln, NEMember Posts: 293
    Wouldn't even start for me. But whatever was wrong has cleared up and its started now.

    image

  • Cod_EyeCod_Eye jarrowMember Posts: 1,016
    20 mins and its @ 76%
  • latinkurolatinkuro ToulouseMember Posts: 121
    Originally posted by RameiArashi
    Something's wrong I can't get past the intial screen. Keeps going back and forth between Downloading 1K and Downloading 0. It seems to be stuck.  

    I'm having the same issue :(

  • ErgoproxyDecayErgoproxyDecay a City, CAMember Posts: 1,394 Uncommon
    Originally posted by latinkuro
    Originally posted by RameiArashi
    Something's wrong I can't get past the intial screen. Keeps going back and forth between Downloading 1K and Downloading 0. It seems to be stuck.  

    I'm having the same issue :(

    I just got that too.....

    image

  • Eir_SEir_S Argyle, NYMember Posts: 4,623 Uncommon
    Mine reached near completion and now it says "Connection error(s) detected.  Retrying"  Hmm, never had that one before.
  • achesomaachesoma Portland, ORMember Posts: 1,051 Uncommon
    We broke it! image

    image

  • pratikrath86pratikrath86 Abu DhabiMember Posts: 79
    Originally posted by Epic1oots
    Originally posted by latinkuro
    Originally posted by RameiArashi
    Something's wrong I can't get past the intial screen. Keeps going back and forth between Downloading 1K and Downloading 0. It seems to be stuck.  

    I'm having the same issue :(

    I just got that too.....

    +1

    or rather +0+1+0+1......

  • NilenyaNilenya TMIMember Posts: 364 Uncommon
    Originally posted by Epic1oots
    Originally posted by latinkuro
    Originally posted by RameiArashi
    Something's wrong I can't get past the intial screen. Keeps going back and forth between Downloading 1K and Downloading 0. It seems to be stuck.  

    I'm having the same issue :(

    I just got that too.....

    and here too.

  • traxanastraxanas AthensMember Posts: 9 Uncommon
    Originally posted by Epic1oots
    Originally posted by latinkuro
    Originally posted by RameiArashi
    Something's wrong I can't get past the intial screen. Keeps going back and forth between Downloading 1K and Downloading 0. It seems to be stuck.  

    I'm having the same issue :(

    I just got that too.....

    Ye exactly the same for me too.....

     

  • ZylaxxZylaxx Erlanger, KYMember Posts: 2,574
    I think the servers are getting inundated with massives people trying to D/L at the same time.  Give a few hours and I'm sure Anet will have it sorted out.  Same problems being reported on Guru and Reddit as well so don't freak out guys.  image

    Everything you need to know about Elder Scrolls Online

    Playing: GW2
    Waiting on: TESO
    Next Flop: Planetside 2
    Best MMO of all time: Asheron's Call - The first company to recreate AC will be the next greatest MMO.

    image

  • yaoming36yaoming36 None of your damn business, INMember Posts: 189 Uncommon
    Originally posted by traxanas
    Originally posted by Epic1oots
    Originally posted by latinkuro
    Originally posted by RameiArashi
    Something's wrong I can't get past the intial screen. Keeps going back and forth between Downloading 1K and Downloading 0. It seems to be stuck.  

    I'm having the same issue :(

    I just got that too.....

    Ye exactly the same for me too.....

     

    Oh good that wasn't just me... I thought someone wrong with my laptop.

     

    Here people try this. 

    Click Start, in the search box type in cmd.

    Then run cmd.exe as administrator and type in "netsh winsock reset" and press enter

    You can restart if you want, or just try running the patch again.

    Let me know if it works.

     

    It worked for me and now is loading 9.5k files

  • JagaridJagarid West Covina, CAMember Posts: 415 Uncommon
    Ahhh!! Mine is broken too now!   image
  • JagaridJagarid West Covina, CAMember Posts: 415 Uncommon

    NVM, it is now working again for me.

     

    phew, i panicked.

  • latinkurolatinkuro ToulouseMember Posts: 121

    Issue no longer present, currently patching 9.6K files remaining, wait what ?

    how big is this game and what could this big patch possibly be ?

     

  • RaxeonRaxeon cedar falls, IAMember Posts: 2,138 Uncommon
    Originally posted by latinkuro
    Issue no longer present, currently patching 9.6K files remaining, wait what ? how big is this game and what could this big patch possibly be ?  

    yea it looks like its 2 gigs plus for patching na probly a lil less

  • ZylaxxZylaxx Erlanger, KYMember Posts: 2,574
    Woot looks like mine picked back up now.  Great news!

    Everything you need to know about Elder Scrolls Online

    Playing: GW2
    Waiting on: TESO
    Next Flop: Planetside 2
    Best MMO of all time: Asheron's Call - The first company to recreate AC will be the next greatest MMO.

    image

  • AreannaAreanna Northumberland, PAMember Posts: 55 Uncommon

    I had the issue also with the patcher not really wanting to start....just let it set after about 10 minutes mine started up and now its almost done, only takes about 20 minutes or so once it gets going!

     

    Good Luck!

  • latinkurolatinkuro ToulouseMember Posts: 121
«13
Sign In or Register to comment.