Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

MMORPG.com will be down for maintenance beginning at midnight EST on Tuesday, August 30. Downtime is expected to last only a couple of hours.

Issue: No Network Connection... so no RaiderZ

Lord_AthonLord_Athon Caldas da RainhaPosts: 165Member Uncommon

Me and other people are having the same problem. When start the launcher, it gives an error, No network connection. and that's all folks. I tried for help in the oficial forum and nothing, any1 allready got a solution for this? Or wait for an upgrade is the best solution. ^-^

Help will be apreciated.

image
Tagged:

Comments

  • ZooceZooce B, FLPosts: 586Member
    Originally posted by Lord_Athon
    Me and other people are having the same problem. When start the launcher, it gives an error, No network connection. and that's all folks. I tried for help in the oficial forum and nothing, any1 allready got a solution for this? Or wait for an upgrade is the best solution. ^-^ Help will be apreciated.

    I think they brought the servers down, I was afk in the game (it doesn't boot you ever for being afk) and when I alt-tabbed back into it just a few minutes ago I had lost network connection.  So maybe they are patching or something.

  • MadDemon64MadDemon64 Maplewood, NJPosts: 1,102Member Uncommon
    Originally posted by Lord_Athon
    Me and other people are having the same problem. When start the launcher, it gives an error, No network connection. and that's all folks. I tried for help in the oficial forum and nothing, any1 allready got a solution for this? Or wait for an upgrade is the best solution. ^-^ Help will be apreciated.

    All you can really do is wait.  Although, cna you really say you are surprised, this being beta and all?

    Since when is Tuesday a direction?

  • Lord_AthonLord_Athon Caldas da RainhaPosts: 165Member Uncommon

    So there's a solution... in the oficial forum "REDESIGN" post it:

     

    Quote:

    Originally Posted by redesign View Post

    This is the solution I came up with a bit earlier and shared in another thread. Hopefully it works for you guys!

    1. Open up Internet Explorer
    2. Tools -> Internet Options
    3. Click on the "Connections" tab
    4. On the bottom, click on "LAN settings"
    5. Make sure "Automatically detect settings" is unticked

    Thanks Redesign

    image
Sign In or Register to comment.