Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

Assertion failure?

VarlasVarlas Sioux, IAPosts: 21Member Uncommon

I installed TSW yesterday with no problems. However when I click to play on the launcher it automatically crashes and gives me an error message. 

"Assertion Failure

c:dev-envuildranch_tsw_v1.0codeenginecodecorelibr ariescorerenderingguiDXUTStripped.cpp (3338)

DeviceReset callback - 0x80004005"

I tried looking on google and the forums with no luck finding an answer. Does anybody have any idea what this error means? Or possibly a way to fix it?

Comments

  • BladestromBladestrom edinburghPosts: 4,943Member Uncommon
    Lol looks like a unit test.

    rpg/mmorg history: Dun Darach>Bloodwych>Bards Tale 1-3>Eye of the beholder > Might and Magic 2,3,5 > FFVII> Baldur's Gate 1, 2 > Planescape Torment >Morrowind > WOW > oblivion > LOTR > Guild Wars (1900hrs elementalist) Vanguard. > GW2(1000 elementalist), Wildstar

    Now playing GW2, AOW 3, ESO, LOTR, Elite D

  • BladestromBladestrom edinburghPosts: 4,943Member Uncommon
    Suggest delete client, clean directory and reinstall.

    rpg/mmorg history: Dun Darach>Bloodwych>Bards Tale 1-3>Eye of the beholder > Might and Magic 2,3,5 > FFVII> Baldur's Gate 1, 2 > Planescape Torment >Morrowind > WOW > oblivion > LOTR > Guild Wars (1900hrs elementalist) Vanguard. > GW2(1000 elementalist), Wildstar

    Now playing GW2, AOW 3, ESO, LOTR, Elite D

  • XAPKenXAPKen Northwest, INPosts: 4,918Member Uncommon

    If the reinstall doesn't clear this up, you might want to submit it as a bug.

     

    The same part of the program had crashing issues in AOC.  (reference)

     

    It looks to be part of the rendering system.

     

    BTW: an assertion is an error test in a program that confirms something is the way it is supposed to be.  If things are not, the assertion fails and throws the error.


    Ken Fisher - Semi retired old fart Network Administrator, now turned Amateur Game Developer.  I don't Forum PVP.  If you feel I've attacked you, it was probably by accident.  Realm Lords 2 on MMORPG.com
  • VarlasVarlas Sioux, IAPosts: 21Member Uncommon

    Well, I tried uninstalling and reinstalling with a fresh download. It didn't seem to solve the problem. 

    I guess I'll have to submit it as a bug and see what happens. 

  • SevenwindSevenwind Somewhereville, TXPosts: 2,198Member Uncommon
    Originally posted by Varlas

    Well, I tried uninstalling and reinstalling with a fresh download. It didn't seem to solve the problem. 

    I guess I'll have to submit it as a bug and see what happens. 

    Did you try the registry thing linked from XAPGames?

    http://forums-eu.ageofconan.com/showthread.php?t=28092

    Just REBOOT after you try it, if you try it.

    EDIT: or look at the virius scanner as it might interfere according to that one post.

     

     

    .. .... .- - . - .-. --- .-.. .-.. ... .-- .... --- .-. . .--. --- .-. - .-.-.-

    --------------------------------------------------------
    Promote what you love instead of bashing what you hate.

Sign In or Register to comment.