Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

GW2 Client crashing for anyone else?

12346

Comments

  • sk8chalifsk8chalif Montreal, QCPosts: 599Member Uncommon

    I strongly suggest that people just wait until tomorrow and then launch the .exe again.

    i moved my files to my desktop its worked fine but after relaunching it again i got the error . i thought i fixed it but no :P

     

     

    image
    ~The only opinion that matters is your own.Everything else is just advice,~

  • VarthanderVarthander BarcelonaPosts: 471Member

    Juat fixed this morning, i did not download anything but again it downloaded  12GB of game -.-, still im happy.

     

    Edit: crashed again...

    image

  • GilwenGilwen HelsinkiPosts: 48Member Uncommon

    Still crashing, have tried all the tips in this post.

     

    *--> Crash <--*
    Assertion: compressedBytes <= outputBytes
    File: ......ServicesCompressCmpApi.cpp(111)
    App: Gw2.exe
    Pid: 6592
    Cmdline:
    BaseAddr: 00400000
    ProgramId: 101
    Build: 14415
    When: 2012-06-07T05:36:31Z 2012-06-07T08:36:31+03:00
    Uptime:   0 days  0:00:01
    Flags: 0

     

  • SeariasSearias Edmonton, ABPosts: 712Member Uncommon

    I guess I would just have to download the entire game again tomorrow, since I can't even launch the launcher, hehe. I hope everyone is on broadband connections hehe.

     

    <InvalidTag type="text/javascript" src="http://www.gamebreaker.tv/cce/e.js"></script><div class="cce_pane" content-slug="which-world-of-warcraft-villain-are-you" ctype="quiz" d="http://www.gamebreaker.tv"></div>;

  • Ngeldu5tNgeldu5t PhoenixPosts: 606Member Uncommon

    ArenaNet is aware of the problem(which is on their side) and they are working on it,so no need to re download the entire client.

    In the land of Predators,the lion does not fear the jackals...

  • goodjobgoodjob to, ARPosts: 17Member Uncommon

    prollem just got fixed! thanx every1 and see you in beta!

  • UnlightUnlight Ottawa, ONPosts: 2,540Member

    OK, after trying numerous suggestions, the last files finally downloaded and I was able to launch the game client.  Nothing was working initially, so decided to apply the principles of chaos theory and just started changing shit up randomly.  What finally seems to have worked is flushing the DNS, creating a new shortcut called GW2 Repair, adding the -image switch to the file path, running as Administrator, setting compatibility to XP SP2, setting the launch shortcut (not the newly created one for the repeai) in exactly the same way, except for the -image switch, and finally, sacrificing a goat to the dark gods.  I don't how much of that was needed, but I'm banking on the goat being the key.

    Incidentally, the client won't close properly and needs to be shut down via Task Manager, but at least it seems to be running and it recognized my login creds.  Also, don't use the Repair shortcut to try and launch the client. 

    Here's hoping this gets straightened out for everyone by Friday.

  • SkuallSkuall UnknowPosts: 1,284Member Uncommon

    just updated and worked !  ,i was having crash problems for 2 days :D

     

  • bartoni33bartoni33 Southern IllinoisPosts: 1,080Member Uncommon

    Yep working for me too! Downloading 200K files as we speak.

    image

  • OldManFunkOldManFunk BFE, KSPosts: 894Member

    Yep. The on again off again relationship continues to keep us guessing... but tonight is ours.

  • ZetsueiZetsuei Dana, KYPosts: 252Member

    It is quite hilarious watching everyone on multiple forums freak out at the crashing client. I mean, this isn't a beta or anything, right? They couldnt't be testing hardware and network setups at a time like this, eh?

    People need to calm down and relax. This is a beta. How are you guys gonna react if a bug pops up and you can't play at all during the weekend? It happened during the first one, and it could happen here. I almost want it to happen. The forums would be blowing up even worse during the first BWE.

  • TirinasTirinas hoogerheidePosts: 117Member
    Originally posted by Zetsuei

    It is quite hilarious watching everyone on multiple forums freak out at the crashing client. I mean, this isn't a beta or anything, right? They couldnt't be testing hardware and network setups at a time like this, eh?

    People need to calm down and relax. This is a beta. How are you guys gonna react if a bug pops up and you can't play at all during the weekend? It happened during the first one, and it could happen here. I almost want it to happen. The forums would be blowing up even worse during the first BWE.

    I bet they will cancel their pre-orders and tell us that the game is too buggy !

  • QSatuQSatu WarsawPosts: 1,735Member Uncommon

    Are you people serious? People freak out b/c they are afraid they won't be able to play bWE. Have some empathy or is it too much to ask from a human being.

  • xenptxenpt V.N de FamalicPosts: 430Member

    People read this i hope it helps.

     

    1- remove all your registry of guildwars i recomend downloading Winutilities and use registry search, and search the name Guildwars and remove it all.

     

    2- download the setup from  https://account.guildwars2.com/download and instal it.

     

    3rd -  Right click the Guildwars 2 desktop shortcut and run as admin and compatibility windows xp service pack 3

     

    4th - Follow these steps in this video 

     

    http://www.youtube.com/watchv=eeVk5bywN0&list=PLDE2D6C94F5C584C8&index=52&feature=plpp_video

     

    This worked for me, like a charm.

    image

  • UnlightUnlight Ottawa, ONPosts: 2,540Member
    Originally posted by QSatu

    Are you people serious? People freak out b/c they are afraid they won't be able to play bWE. Have some empathy or is it too much to ask from a human being.

    Heh, they're like our very own version of Statler and Waldorf, but without the wit and charm.

  • MargraveMargrave Knoxville, TNPosts: 633Member Uncommon

    I had this problem too, the fix for me was DNS. I changed to the free google dns servers of 8.8.8.8, and 8.8.4.4 then it worked with NO problems!

  • levin70levin70 bolingbrook, ILPosts: 87Member

    I was having the crash problem all week.  I just tried this morning at 9 am CST in the US and the patcher worked like it used to no problems.  It was a big update.

  • spookytoothspookytooth Lansing, MIPosts: 508Member

    looks like its fixed now. crisis is over. move along people, nothing to see here.

  • ste2000ste2000 londonPosts: 4,699Member Uncommon
    Originally posted by spookytooth

    looks like its fixed now. crisis is over. move along people, nothing to see here.

    They hot fixed the client, thanks Anet :)

  • KhrymsonKhrymson Eorzea, MOPosts: 3,090Member

    Nope, still crashing for me!   Even after the last 3-4 hot fixes...le sigh   

  • lilHealalilHeala ZwollePosts: 512Member Uncommon
    Originally posted by QSatu

    Are you people serious? People freak out b/c they are afraid they won't be able to play bWE. Have some empathy or is it too much to ask from a human being.

    Humans are also known to cause the type of reactions you see when they're in panic or overly nervous. That's what's happening here. I'm not saying that would make it alright to post that reaction publicly, indeed some empathy would be better but there's too many people who lay it off their chest first by ranting instead of putting it into perspective and calming down that way.

    That said, my ISP had maintenance from midnight to 6 AM this morning and I didn't get that note. Because they have been known for screwing things up during maintenance frames and a mechanic even 1x "accidentally" shut my connection down by unplugging me in the hub down the street without a reason (and I had to wait 5 days until a technician was available but got refunded for those days), I almost started panic'ing too. I bet you if they would make such misstake causing me to have no connection during a BWE I wouldn't be very friendly when calling them ;)

  • cronius77cronius77 Fairfax, VAPosts: 1,347Member Uncommon

    geez its working today with a new patch..... people worry WAY to much . They do read forums to you know, but it was like after midnight PST so its not like a patch was going to go through until after they got back to work.

  • GundricGundric Memphis, TNPosts: 341Member Uncommon

    Patcher crashed for me yesterday. I restarted my PC today and now it got 100%.  Just be patient folks they are working on it.

  • fenistilfenistil GliwicePosts: 3,005Member
    Originally posted by Khrymson

    Nope, still crashing for me!   Even after the last 3-4 hot fixes...le sigh   

    For me helped deleting whole GW2 install, then downloading new GW2Setup from GW2 website, then going command line in administror mode and doing ' ipconfig --flushdns ' and redownloading whole thing.

    Still I annot guarantee that it will help + not everyone have enough bandwidtch to redownload whole thing :/

  • KhrymsonKhrymson Eorzea, MOPosts: 3,090Member

    Just got a response from ANet, and it turns out that it must be my GPU afterall:

     

     

    Hello,
     
    Thank you for bringing this issue to our attention today. There is actually an issue that ArenaNet is looking into with certain cards not being able to render the game should they have greater than 2GB of memory. While you may be part of that group, we should confirm it first.
     
     
    Sent them another more detailed file of the crash per their request, but I'm guessing I'm part of that group consider I am running a 4GB GPU...lol
Sign In or Register to comment.