Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

local internet only

perrin82perrin82 Seville, OHPosts: 60Member Uncommon
I just built a computer and I am having a problem with vista. I have my Ethernet cable going from my router to my computer, but I can't get it to change from local only to local and internet. Thanks for the help.

Comments

  • RidelynnRidelynn Fresno, CAPosts: 4,179Member Uncommon

    Are you positive the router is connected to the internet?

    Are you positive the computer is getting or is assigned a valid IP from the router?

    Do you have a valid DNS server defined?

  • perrin82perrin82 Seville, OHPosts: 60Member Uncommon
    I know the router is connected to the internet because I also put a wireless card on the mobo and I am using it. I am not sure about the other two questions.
  • GruntyGrunty TexasPosts: 7,063Member Uncommon

    We need more information specific to how your network card is setup. This requires knowing what the 'pipe' symbol is and does. The pipe symbol is located on a key above the Enter key. It looks like a verticlal line or an stretched colon;  | . This will cause the output of a command line command to be sent through another command. In this instance we are running the result of IPCONFIG /all through the Window Clipboard.

    Do the following.

    1. On a system with internet access start a reply to this post thread.

    2. On the system without internet access do the following

    3. a. Start a command line interface window: Start > Search (or Run) > type CMD and press the Enter key.

        b. When the black window opens up type  IPCONFIG /ALL | CLIP

        c. Nothing will appear to have happened but the command IPCONFIG will have run and its output will have been redirected to the Windows Clipboard.

    4. a.On the system w/out internet access start Notepad and press Ctrl + V. This copies the results of the IPCONFIG into a Notepad document.

         b. Save that Notepad document, copy it to a flash drive. Move the flash drive to the system with internet access and open the document. Press Ctrl + A then press Ctrl + C. That highlights all of the text and copies it.

    4. Change to the MMORPG.com reply window and press Ctrl + V to paste the results of running the IPCONFIG command. Click the reply button and post the results.

    The results should look something like the following:



    Windows IP Configuration



       Host Name . . . . . . . . . . . . : Ebony

       Primary Dns Suffix  . . . . . . . :

       Node Type . . . . . . . . . . . . : Hybrid

       IP Routing Enabled. . . . . . . . : No

       WINS Proxy Enabled. . . . . . . . : No



    Ethernet adapter Local Area Connection:



       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Realtek PCIe FE Family Controller

       Physical Address. . . . . . . . . : 00-1B-G9-Z7-19-L6

       DHCP Enabled. . . . . . . . . . . : Yes

       Autoconfiguration Enabled . . . . : Yes

       Link-local IPv6 Address . . . . . : fe80::76ea:55ee:c174:6783%9(Preferred)

       IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)

       Subnet Mask . . . . . . . . . . . : 255.255.255.0

       Lease Obtained. . . . . . . . . . : Wednesday, March 28, 2012 12:37:31 PM

       Lease Expires . . . . . . . . . . : Wednesday, April 04, 2012 12:37:49 AM

       Default Gateway . . . . . . . . . : 192.168.1.1

       DHCP Server . . . . . . . . . . . : 192.168.1.1

       DHCPv6 IAID . . . . . . . . . . . : 234888121

       DHCPv6 Client DUID. . . . . . . . : 00-01-9H-01-1G-68-53-Q1-03-1B-B9-A7-14-A7

       DNS Servers . . . . . . . . . . . : 192.168.1.1

       NetBIOS over Tcpip. . . . . . . . : Enabled



    Tunnel adapter isatap.{768C4DE7-4202-8RAE-9E25-9241828C8493}:



       Media State . . . . . . . . . . . : Media disconnected

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Microsoft ISATAP Adapter

       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

       DHCP Enabled. . . . . . . . . . . : No

       Autoconfiguration Enabled . . . . : Yes



    Tunnel adapter Local Area Connection* 12:



       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

       DHCP Enabled. . . . . . . . . . . : No

       Autoconfiguration Enabled . . . . : Yes

       IPv6 Address. . . . . . . . . . . : 2001:0:4137:9eL4:c5c:e9d:3f57:fefd(Preferred)

       Link-local IPv6 Address . . . . . : fe80::c5c:e9d:3Y67:fefd%12(Preferred)

       Default Gateway . . . . . . . . . : ::

       NetBIOS over Tcpip. . . . . . . . : Disabled

     

  • CleffyCleffy San Diego, CAPosts: 4,625Member Uncommon

    It depends on what type of internet service you are using and your router setup.  Considering you can connect with WiFi but not with LAN connections, then chances are you have your DNS improperly setup.  Most routers default have it properly setup.  Typically you want your DNS to setup automatically.  If its set for manual, or assigns IPs per computer then it might not have permission.

    It could be that your devices need to reboot.  Just reboot them in order.  Modem, Router, Computer.

    The other thing it can be is if your ISP does not provide IPv6 support yet.  I know many won't until summer this year.  Sometimes turning it off will get your internet up.  To do this go to Control Panel >Network and Sharing Center> Local Area Connection #> Properties then unclick IPv6.  Turn it on again next year as most ISP will support it.

  • perrin82perrin82 Seville, OHPosts: 60Member Uncommon

    I hope that this helps, remember I am having an unidentified network local only connection through my ethernet, luckily I also have a wireless card in my motherboards desktop that is accessing the Internet.

     

    Microsoft Windows [Version 6.0.6002]

    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.



    C:UsersJonathonandJennell>ipconfig/all



    Windows IP Configuration



       Host Name . . . . . . . . . . . . : JonathonandJ-PC

       Primary Dns Suffix  . . . . . . . :

       Node Type . . . . . . . . . . . . : Hybrid

       IP Routing Enabled. . . . . . . . : No

       WINS Proxy Enabled. . . . . . . . : No



    Wireless LAN adapter Wireless Network Connection:



       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Linksys Wireless-G PCI Adapter

       Physical Address. . . . . . . . . : 00-1D-7E-9A-3A-2C

       DHCP Enabled. . . . . . . . . . . : Yes

       Autoconfiguration Enabled . . . . : Yes

       Link-local IPv6 Address . . . . . : fe80::c074:d125:d0ea:b9b1%9(Preferred)

       IPv4 Address. . . . . . . . . . . : 192.168.15.3(Preferred)

       Subnet Mask . . . . . . . . . . . : 255.255.255.0

       Lease Obtained. . . . . . . . . . : Wednesday, April 04, 2012 4:38:10 AM

       Lease Expires . . . . . . . . . . : Wednesday, April 04, 2012 6:08:10 AM

       Default Gateway . . . . . . . . . : 192.168.15.1

       DHCP Server . . . . . . . . . . . : 192.168.15.1

       DHCPv6 IAID . . . . . . . . . . . : 184556926

       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-09-D7-F2-00-1D-7E-9A-3A-2C



       DNS Servers . . . . . . . . . . . : 192.168.15.1

       NetBIOS over Tcpip. . . . . . . . : Enabled



    Ethernet adapter Local Area Connection:



       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller

       Physical Address. . . . . . . . . : C8-60-00-9E-C8-43

       DHCP Enabled. . . . . . . . . . . : Yes

       Autoconfiguration Enabled . . . . : Yes

       Link-local IPv6 Address . . . . . : fe80::5de7:ae09:f0c0:9772%8(Preferred)

       Autoconfiguration IPv4 Address. . : 169.254.151.114(Preferred)

       Subnet Mask . . . . . . . . . . . : 255.255.0.0

       Default Gateway . . . . . . . . . :

       DHCPv6 IAID . . . . . . . . . . . : 147349504

       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-09-D7-F2-00-1D-7E-9A-3A-2C



       DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1

                                           fec0:0:0:ffff::2%1

                                           fec0:0:0:ffff::3%1

       NetBIOS over Tcpip. . . . . . . . : Enabled



    Tunnel adapter Local Area Connection* 6:



       Media State . . . . . . . . . . . : Media disconnected

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : isatap.{EE37705A-C170-4D46-B7B5-57E3CF2B3

    95E}

       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

       DHCP Enabled. . . . . . . . . . . : No

       Autoconfiguration Enabled . . . . : Yes



    Tunnel adapter Local Area Connection* 7:



       Media State . . . . . . . . . . . : Media disconnected

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

       Physical Address. . . . . . . . . : 02-00-54-55-4E-01

       DHCP Enabled. . . . . . . . . . . : No

       Autoconfiguration Enabled . . . . : Yes



    Tunnel adapter Local Area Connection* 12:



       Media State . . . . . . . . . . . : Media disconnected

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3

       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

       DHCP Enabled. . . . . . . . . . . : No

       Autoconfiguration Enabled . . . . : Yes

     

  • GruntyGrunty TexasPosts: 7,063Member Uncommon

    Originally posted by perrin82

    I hope that this helps, remember I am having an unidentified network local only connection through my ethernet, luckily I also have a wireless card in my motherboards desktop that is accessing the Internet.

     

    Microsoft Windows [Version 6.0.6002]

    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.



    C:UsersJonathonandJennell>ipconfig/all



    Windows IP Configuration



       Host Name . . . . . . . . . . . . : JonathonandJ-PC

       Primary Dns Suffix  . . . . . . . :

       Node Type . . . . . . . . . . . . : Hybrid

       IP Routing Enabled. . . . . . . . : No

       WINS Proxy Enabled. . . . . . . . : No



    Wireless LAN adapter Wireless Network Connection:



       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Linksys Wireless-G PCI Adapter

       Physical Address. . . . . . . . . : 00-1D-7E-9A-3A-2C

       DHCP Enabled. . . . . . . . . . . : Yes

       Autoconfiguration Enabled . . . . : Yes

       Link-local IPv6 Address . . . . . : fe80::c074:d125:d0ea:b9b1%9(Preferred)

       IPv4 Address. . . . . . . . . . . : 192.168.15.3(Preferred)

       Subnet Mask . . . . . . . . . . . : 255.255.255.0

       Lease Obtained. . . . . . . . . . : Wednesday, April 04, 2012 4:38:10 AM

       Lease Expires . . . . . . . . . . : Wednesday, April 04, 2012 6:08:10 AM

       Default Gateway . . . . . . . . . : 192.168.15.1

       DHCP Server . . . . . . . . . . . : 192.168.15.1

       DHCPv6 IAID . . . . . . . . . . . : 184556926

       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-09-D7-F2-00-1D-7E-9A-3A-2C



       DNS Servers . . . . . . . . . . . : 192.168.15.1

       NetBIOS over Tcpip. . . . . . . . : Enabled



    Ethernet adapter Local Area Connection:



       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller

       Physical Address. . . . . . . . . : C8-60-00-9E-C8-43

       DHCP Enabled. . . . . . . . . . . : Yes

       Autoconfiguration Enabled . . . . : Yes

       Link-local IPv6 Address . . . . . : fe80::5de7:ae09:f0c0:9772%8(Preferred)

       Autoconfiguration IPv4 Address. . : 169.254.151.114(Preferred)

       Subnet Mask . . . . . . . . . . . : 255.255.0.0

       Default Gateway . . . . . . . . . :

       DHCPv6 IAID . . . . . . . . . . . : 147349504

       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-09-D7-F2-00-1D-7E-9A-3A-2C



       DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1

                                           fec0:0:0:ffff::2%1

                                           fec0:0:0:ffff::3%1

       NetBIOS over Tcpip. . . . . . . . : Enabled




    Tunnel adapter Local Area Connection* 6:



       Media State . . . . . . . . . . . : Media disconnected

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : isatap.{EE37705A-C170-4D46-B7B5-57E3CF2B3

    95E}

       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

       DHCP Enabled. . . . . . . . . . . : No

       Autoconfiguration Enabled . . . . : Yes



    Tunnel adapter Local Area Connection* 7:



       Media State . . . . . . . . . . . : Media disconnected

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

       Physical Address. . . . . . . . . : 02-00-54-55-4E-01

       DHCP Enabled. . . . . . . . . . . : No

       Autoconfiguration Enabled . . . . : Yes



    Tunnel adapter Local Area Connection* 12:



       Media State . . . . . . . . . . . : Media disconnected

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3

       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

       DHCP Enabled. . . . . . . . . . . : No

       Autoconfiguration Enabled . . . . : Yes

     

     

    Your wired NIC labeled here as Ethernet adapter Local Area Connection is assigning itself anAPIPA IP address that is incompatible with your routers setup.

    Start > Control Panel > Network and Internet > Network and Sharing > In the left pane ( the vertical colored area) click on "Change adapter settings" > Right click on the Local Area Connection listing and choose Properties.

    Assuming you are using Windows 7 follow the directions at http://windows.microsoft.com/en-US/windows7/Change-TCP-IP-settings to make sure your TCP/IP settings are correct. Follow those directions for both of the  Internet Protocol Version 4 and Internet Protocol Version 6 entries in the Local Area Connection Properties window. Make sure the check boxes beside the Internet Protocol Version 4 and Internet Protocol Version 6 entries have check marks in them.

    Turn your system off. Plug the network cable into the laptop and the router. Turn your system on and see if it works.

     

  • perrin82perrin82 Seville, OHPosts: 60Member Uncommon

    I am using Vista 64 bit does that change things?

     

  • perrin82perrin82 Seville, OHPosts: 60Member Uncommon

    and I do have the 4 and 6 ticked and both say obtain an ip address automatically.

  • WorstluckWorstluck the valley, CAPosts: 1,269Member

    Originally posted by perrin82

    I am using Vista 64 bit does that change things?

     

     

    No it shouldn't matter.

     

    Try this:

     

    http://support.microsoft.com/kb/268674/en-us

     

    I pulled it from this forum post (read the last post):

     

    http://www.winvistatips.com/ipv4-autoconfiguration-problem-t60966.html

     

    I believe that will resolve your issue.  Your IP address should look something like 192.168.1.x, not the the 169.254.x.x stuff.  You can also see that the DNS name is not being resolved for the lan line.  Good luck.

    image

  • GruntyGrunty TexasPosts: 7,063Member Uncommon

    Originally posted by perrin82

    I am using Vista 64 bit does that change things?

     

    Is the patch cable in good/new condition? No kinks, crushes or discolorations along its length? Are the RJ-45 connectors on the ends adequately attached. When held side by side do the orders of the wires colors match exactly on each end or are some in different order?

    With the cable plugged in to both the router and the computer: Does the router have activity lights for the ports? Is the light for that port on? Look at the network port on the back of the computer. Does it have one or two small leds? If 2 lights, is one of the leds on and the other blinking?  Are there no lights on?

     

    Since this is a new build you may also have not installed the drivers for the NIC.

    Go here: http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

    Find "Vista and WinServer 2008 Auto Installation Program (SID:1489507" Select one of the download links to the right. Download, save to disk and run that program. Follow its directions and reboot.

  • perrin82perrin82 Seville, OHPosts: 60Member Uncommon

     

  • perrin82perrin82 Seville, OHPosts: 60Member Uncommon

    Originally posted by Worstluck

    Originally posted by perrin82

    I am using Vista 64 bit does that change things?

     

     

    No it shouldn't matter.

     

    Try this:

     

    http://support.microsoft.com/kb/268674/en-us

     

    I pulled it from this forum post (read the last post):

     

    http://www.winvistatips.com/ipv4-autoconfiguration-problem-t60966.html

     

    I believe that will resolve your issue.  Your IP address should look something like 192.168.1.x, not the the 169.254.x.x stuff.  You can also see that the DNS name is not being resolved for the lan line.  Good luck.

    I did that and it was a;ready setup to automatic...

  • perrin82perrin82 Seville, OHPosts: 60Member Uncommon

    Originally posted by grunty

    Originally posted by perrin82

    I am using Vista 64 bit does that change things?

     

    Is the patch cable in good/new condition? No kinks, crushes or discolorations along its length? Are the RJ-45 connectors on the ends adequately attached. When held side by side do the orders of the wires colors match exactly on each end or are some in different order?

    With the cable plugged in to both the router and the computer: Does the router have activity lights for the ports? Is the light for that port on? Look at the network port on the back of the computer. Does it have one or two small leds? If 2 lights, is one of the leds on and the other blinking?  Are there no lights on?

     

    Since this is a new build you may also have not installed the drivers for the NIC.

    Go here: http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

    Find "Vista and WinServer 2008 Auto Installation Program (SID:1489507" Select one of the download links to the right. Download, save to disk and run that program. Follow its directions and reboot.

    Ok, I updated the driver, no luck still. For the router, modem, and cable everything is working as it should.

  • RidelynnRidelynn Fresno, CAPosts: 4,179Member Uncommon

    Make absolutely certain the ethernet cable is good, they are really prone to failing.

  • WorstluckWorstluck the valley, CAPosts: 1,269Member

    Originally posted by perrin82

    Originally posted by Worstluck


    Originally posted by perrin82

    I am using Vista 64 bit does that change things?

     

     

    No it shouldn't matter.

     

    Try this:

     

    http://support.microsoft.com/kb/268674/en-us

     

    I pulled it from this forum post (read the last post):

     

    http://www.winvistatips.com/ipv4-autoconfiguration-problem-t60966.html

     

    I believe that will resolve your issue.  Your IP address should look something like 192.168.1.x, not the the 169.254.x.x stuff.  You can also see that the DNS name is not being resolved for the lan line.  Good luck.

    I did that and it was a;ready setup to automatic...

     

    Did you read the forum post?

     

    3. In the rightmost window, right-click DHCP Client and then click

    Properties.

    4. Change Startup type to Automatic, and then click OK.

    5. Right-click the DHCP Client service again, and then click Start.

     

    Try forcing it to start.  The forum post and KB article pretty much address exactly what you are experiencing.  It's the same exact issue.

    image

  • perrin82perrin82 Seville, OHPosts: 60Member Uncommon

    Originally posted by Worstluck

    Originally posted by perrin82


    Originally posted by Worstluck


    Originally posted by perrin82

    I am using Vista 64 bit does that change things?

     

     

    No it shouldn't matter.

     

    Try this:

     

    http://support.microsoft.com/kb/268674/en-us

     

    I pulled it from this forum post (read the last post):

     

    http://www.winvistatips.com/ipv4-autoconfiguration-problem-t60966.html

     

    I believe that will resolve your issue.  Your IP address should look something like 192.168.1.x, not the the 169.254.x.x stuff.  You can also see that the DNS name is not being resolved for the lan line.  Good luck.

    I did that and it was a;ready setup to automatic...

     

    Did you read the forum post?

     

    3. In the rightmost window, right-click DHCP Client and then click

    Properties.

    4. Change Startup type to Automatic, and then click OK.

    5. Right-click the DHCP Client service again, and then click Start.

     

    Try forcing it to start.  The forum post and KB article pretty much address exactly what you are experiencing.  It's the same exact issue.

    That worked!  Thank you!!!

  • WorstluckWorstluck the valley, CAPosts: 1,269Member

    Originally posted by perrin82

    Originally posted by Worstluck


    Originally posted by perrin82


    Originally posted by Worstluck


    Originally posted by perrin82

    I am using Vista 64 bit does that change things?

     

     

    No it shouldn't matter.

     

    Try this:

     

    http://support.microsoft.com/kb/268674/en-us

     

    I pulled it from this forum post (read the last post):

     

    http://www.winvistatips.com/ipv4-autoconfiguration-problem-t60966.html

     

    I believe that will resolve your issue.  Your IP address should look something like 192.168.1.x, not the the 169.254.x.x stuff.  You can also see that the DNS name is not being resolved for the lan line.  Good luck.

    I did that and it was a;ready setup to automatic...

     

    Did you read the forum post?

     

    3. In the rightmost window, right-click DHCP Client and then click

    Properties.

    4. Change Startup type to Automatic, and then click OK.

    5. Right-click the DHCP Client service again, and then click Start.

     

    Try forcing it to start.  The forum post and KB article pretty much address exactly what you are experiencing.  It's the same exact issue.

    That worked!  Thank you!!!

     

    Ahah!  Nice.  Glad to see it worked.

    image

  • ClassicstarClassicstar rotjeknorPosts: 2,690Member

    Nice people willing with patience helping someone in need, nice guys:)

    MB:MSI Z97XPOWER AC
    CPU:Intell Icore7 4790k
    GPU:MSI 2x AMD 290X
    MEMORY:Corsair PLAT.DDR3 1866MHZ 16GB
    PSU:Corsair AX1200i
    OS:Windows 8.1 64bit)not yet sure i upgrade to windows 10 need to know alot more with integrated cloud and other maybe spy stuff)

  • perrin82perrin82 Seville, OHPosts: 60Member Uncommon
    It is happening again. I do the DHCP thing and that no longer connects me.  Any suggestions?
  • CleffyCleffy San Diego, CAPosts: 4,625Member Uncommon
    Disable your wireless card so only the one ethernet adapter is on.
  • perrin82perrin82 Seville, OHPosts: 60Member Uncommon

    Originally posted by Cleffy

    Disable your wireless card so only the one ethernet adapter is on.

    Great advice as usual Cleffy. Thank you!

Sign In or Register to comment.