Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

Got the trial, game doesn't start.

black_isleblack_isle IstanbulPosts: 238Member Uncommon

Hello folks; i have an annoying problem. I downloaded the game, created an account, paid for the trial and my game is patched but when i select my server (EU) and press play that little darkfall box pops up then there is a black window titled darkfall like the game's starting but then they are all gone and i'm staring at my pc like i didn't even start up the game, What do you think is the problem and if i contact support am i gonna get a reply fast?

Comments

  • dembardembar RoosendaalPosts: 118Member

    update drivers

  • black_isleblack_isle IstanbulPosts: 238Member Uncommon

    Sadly, my drivers are up to date.

  • DarthRaidenDarthRaiden gdfgfPosts: 4,333Member

    An interesting clue found here

    "In your Regional and Language options, try changing your format options to English.".

     

    Dunno maybe try to play around with resolution and / or try to login in windowed mode to see how it goes..

     

     

    -----MY-TERMS-OF-USE--------------------------------------------------
    $OE - eternal enemy of online gaming
    -We finally WON !!!! 2011 $OE accepted that they have been fired 2005 by the playerbase and closed down ridiculous NGE !!

    "There was suppression of speech and all kinds of things between disturbing and fascistic." Raph Koster (parted $OE)

  • PlutonicwoesPlutonicwoes Huntsville, ALPosts: 343Member

    The region thing I have seen work for some people, so definitely try that.

    If you send a ticket to http://support.darkfallonline.com/ just make sure to send your dxdiag with it. 

  • black_isleblack_isle IstanbulPosts: 238Member Uncommon

    Thanks for your replies, i saw that thing with the region and language but i'm afraid it requries me to be in the game menu because at the options tab on the patcher there is no such option and i tried almost all combinations from there (winowed, different resolution etc.) I sent a ticket with my dxdiag attached, we'll see how it goes but if anyone has further suggestions please don't hestitate to reply :)

  • MadnessRealmMadnessRealm Montreal, QCPosts: 2,716Member Uncommon
    Originally posted by black_isle


    Thanks for your replies, i saw that thing with the region and language but i'm afraid it requries me to be in the game menu because at the options tab on the patcher there is no such option and i tried almost all combinations from there (winowed, different resolution etc.) I sent a ticket with my dxdiag attached, we'll see how it goes but if anyone has further suggestions please don't hestitate to reply :)

     For Windows XP:

    "Region and Language" is a computer setting, not the game's setting.



    Go to "Control Panel", "Region and Language". Under "Regional options" set the country to "English (United-States) and do the same under the "Advanced options" tab. This will require you to reset your computer, Press Apply and "Ok". If the computer does not restart, do it from the "Start" menu.

     

    This should work.

    ------
    Your daily dose of common sense since 2009!

  • black_isleblack_isle IstanbulPosts: 238Member Uncommon
    Originally posted by MadnessRealm

    Originally posted by black_isle


    Thanks for your replies, i saw that thing with the region and language but i'm afraid it requries me to be in the game menu because at the options tab on the patcher there is no such option and i tried almost all combinations from there (winowed, different resolution etc.) I sent a ticket with my dxdiag attached, we'll see how it goes but if anyone has further suggestions please don't hestitate to reply :)

     For Windows XP:

    "Region and Language" is a computer setting, not the game's setting.



    Go to "Control Panel", "Region and Language". Under "Regional options" set the country to "English (United-States) and do the same under the "Advanced options" tab. This will require you to reset your computer, Press Apply and "Ok". If the computer does not restart, do it from the "Start" menu.

     

    This should work.

     

    Thank you very much for clearing that up! Now i'm in the starter town with my wolf-man :)

     

    Thanks to all who tried to help also, take care :)

Sign In or Register to comment.