Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

Experiencing some die hard crashes.

EnigmaEnigma Lancaster, PAPosts: 12,184Member

I started to play again 40 minutes ago and since then I have had 2 crashes.

Both crashes resulted in a forced restart of my PC (where the PC did it automatically without my intervention). This is a major annoyance since a typical restart is about 5 to 10 minutes.

I have a new PC, the graphics card is just fine.

Just wondering if anyone else experienced the same thing.

People who have to create conspiracy and hate threads to further a cause lacks in intellectual comprehension of diversity.

«1

Comments

  • severity3severity3 candor, NYPosts: 264Member

    I have had one. Played about 2 hours. I only crashed to desktop, but had my finger on the hard power switch ready to hard reboot when the mashing of ctrl/alt/del finally kicked in and took me to the task manager. So yeah, they have an issue. I suppose they realize it though. They seem to be fairly on top of things.

     

    PS , my comp is also pretty high end. I doubt it is on my side.

    image

  • EnigmaEnigma Lancaster, PAPosts: 12,184Member

    hope so because I just crashed again....and not to desktop but a complete reboot.

    People who have to create conspiracy and hate threads to further a cause lacks in intellectual comprehension of diversity.

  • severity3severity3 candor, NYPosts: 264Member

    This is gonna sound silly, you already said you had a high end gfx card. Whish one is  it ? The reason I ask is because i have the 8800gt  and When I switched to the latest beta drivers I had problems. I had to uninstall them and go to one set older.

    image

  • RaztorRaztor rfsfPosts: 670Member

     What kind of crash is it, ie CDT, OOM?

  • ToddrulesToddrules Warhammer Online Correspondent Columbia, MDPosts: 19Member

    I played for about 3 hrs this morning with no crashes

    image

  • TheSheikhTheSheikh San Marcos, TXPosts: 804Member

    I've been trying out a squig herder for an hour or so, and no crashes here.

    I was having a few in the past though (preview weekend), and I would recommend trying the Full File Check upon logging in. If that does not work make sure you have everything on the desktop closed before you play. Those are my only ideas on how to fix the crashes.

    STOP WHINING!

  • Player_420Player_420 KuesecPosts: 686Member

    in about 6 months of beta testing that has never happened.

    Post on the mythic forums for beta, they'll fix that right away (with ur PC specs)

    I play all ghame

  • -aLpHa--aLpHa- KrefeldPosts: 852Member

    What kind of graphic card do you use and what drivers?

  • Keeper2000Keeper2000 NYC, NYPosts: 647Member
    Originally posted by Enigma


    I started to play again 40 minutes ago and since then I have had 2 crashes.
    Both crashes resulted in a forced restart of my PC (where the PC did it automatically without my intervention). This is a major annoyance since a typical restart is about 5 to 10 minutes.
    I have a new PC, the graphics card is just fine.
    Just wondering if anyone else experienced the same thing.

    I know you said its a new comp and the graphic card is fine but check the standar stuff: drivers, heat, etc.  If your card is OCed, try unOC it.

    Btw, uncheck EAX sound, if you have it checked.

    I didnt CTD neither hard crashes.  But some people did CTD.  No idea about hard crashes.

     

  • billiebillie s central, ALPosts: 424Member

    "On the 19th of august the NDA was dropped for Warhammer online, the new MMORPG written by Mythic, the creators of Dark Age Of Camelot. I was invited to the beta in february and tried to test the software. The problem is that I have two computers at home, one is too slow (Celeron 2.13GHz , 2GB Ram, GeForce 7600 GS) and a HP nx9420 Laptop with a Celeron core duo with 2.13ghz, 2GB Ram and an ATIX1600 mobility. The laptop is pretty fast and I can play a lot of state of the art games without problems, but War keeps crashing. It’s called “crash to desktop” in the beta forum. We opened a lot of tickets in the forum to make GOA (the european distributor that organizes the beta here) aware of this situation.

    Nothing happened in this area. No visible attempts were made to fix this problem, no error messages have been implemented that may give us a clue what is broken. After each update we (the testers who had these problems) tried again. No change, it got even worse after some of the last patches and more people complained.

    I can’t understand why these issues have not been fixed or at least an explanation was published. When this attitude regarding bugs is not changed, the warhammer release might become a big problem for mythic. Customers who buy this and get these crashes after a few seconds or minutes will turn around and never play war again, even if this is fixed (if they fix it…).

    I was really happy when I was invited to the beta and I’d loved to test a lot, but obviously I could only play a few hours in these months. So if you want to buy warhammer online be aware that you may not be able to play it. The problem seems to be related to ATI cards, as the most users reported that they are using Ati GPUs. Another reason seems to be the low memory (2GB is considered low here!), although some people with 1-1.5GB Ram have been able to play without problems.

    I’ll continue trying until the beta is closed. We’ll see…

    [Update 22.08.2008]
    There was a small patch, but it crashed after 1-2 minutes of playing. (As usual without any noticable debug messages)"

    link

    image

  • GazenthiaGazenthia -, VAPosts: 1,186Member

    I haven't had any crashes, and I am using sapphire radeon hd 3850x2 with 2 gigs of memory.

     

    Since WAR is an EA game I tend to believe the problem has everything to do with the sound card. Almost every problem I have had with an EA game, especially with crashing, has had something to do with the game refusing to cooperate with the sound card.



    I don't think this has anything to do with ATI video cards, its the sound card.

     

     

    ___________________
    Sadly, I see storm clouds on the horizon. A faint stench of Vanguard is in the air.-Kien

    http://www.penny-arcade.com/comic/2006/12/13/

  • CamisadoCamisado Niagara Falls, ONPosts: 98Member

    Ive had the same problems slow down ur 4850 on a weak power supply >550

     

  • Ender4Ender4 milwaukee, WIPosts: 2,253Member

    No clue what your issue is but nobody in my guild has a similiar issue to yours. I'd maybe send an email to them about it?

  • PhilssPhilss montreal, QCPosts: 433Member

    That suck :( cause me its the complete oposite , i was crashing alot in the last PW , ive played like 5 hours today diding get a single CTD .

  • EvelknievelEvelknievel Ehrenfeld, PAPosts: 2,977Member

    Are you getting a Blue Screen of death Enigma?

  • observerobserver Houston, TXPosts: 3,006Member Uncommon

    Enigma, i had hard crashes with AoC until i disabled my sound card and used the onboard one.  This might be happening to you, but maybe not.  In WAR, i get CTD with no error warnings and the sound card didn't make a difference.

  • EnigmaEnigma Lancaster, PAPosts: 12,184Member

    ok i figured it out.

    Dont ask me how the hell this happened. But anyways this is what happened:

    My Graphic drivers was updated but last week I forgot I did some reformatting and I set the drivers back by one.  Which ...i normally do not do and since I remembered downloading the latest driver I completely forgot I had back tracked my system

    I simple video driver install update fixed it.

    About the Power Supply, I have a 1000 w so I knew it wasnt that

    ...just s imple error on my part.

    People who have to create conspiracy and hate threads to further a cause lacks in intellectual comprehension of diversity.

  • EgroEgro Rochester, NYPosts: 45Member

    A PC just blipping off and restarting is likely a hardware issue.  Bad/insufficent power supply or bad/overheating video card are the most common I think. Specs?

  • barren216barren216 parma, OHPosts: 52Member

    alright, first off, I'm in the boat you were in. I'm going to try to see if your fix will fix mine.

    I've been able to play for hours yesterday, and a few crashes today. sometimes it won't even go to the desk top, even after CTL-Alt-Del'n for a good minute or so....so I'm forced to restart my computer.

    now, after servers go back online, I crash every 5-10 minutes...did it like 5 times...

    I only got the blue screen of death a few times, I think it's because one of my four gigs of memory is bad, or two of them, because when I only have two in it works with no BSOD, when I put a third or fourth back in, I get it.

    or maybe it's I need a better processor, right now i'm running on a spare just good enough to play War....because I broke my old one trying to clean it 0.o

  • AdythielAdythiel Kent, WAPosts: 726Member
    Originally posted by Egro


    A PC just blipping off and restarting is likely a hardware issue.  Bad/insufficent power supply or bad/overheating video card are the most common I think. Specs?

     

    Actually bad/old drivers can cause a blue screen reboot that happens without actually showing you the blue screen. I've had this happen on occassion. There is a reason why game developers recommend updating your drivers to the latest version.

    image

  • Neale123Neale123 BurtonPosts: 61Member

    ok... so how are you guys playing already??, mine wont login.

  • AdythielAdythiel Kent, WAPosts: 726Member
    Originally posted by Neale123


    ok... so how are you guys playing already??, mine wont login.

     

    Preview Weekend Plus players. If you were one of the CE pre-orders or one of the 50k SE pre-orders that got to play two weekends ago, you have been able to log in since Friday morning. Open Beta doesn't actually start for a few more hours.

    image

  • Neale123Neale123 BurtonPosts: 61Member

    ah cheers, thought the preview weekend would of finished yesterday, yeah few more hours i gotta wait, really exicted about playing :)

  • DignaDigna City, CTPosts: 2,014Member Uncommon

    Whenever possible when you have driver management applications (like the utility and management software with nVidia drivers) you should remove through Control Panel, reboot into 640x480 mode (for nVidea drivers) and then reinstall. That generally keeps the drivers from coming into conflict between the old and  the new.

    Also, make systems restore (manual ones) before you remove the old and after you install the new, just in case.

  • TheHavokTheHavok San Jose, CAPosts: 2,398Member Uncommon

    I have had three ctds today, from about 4-5 hours of playing.  I just reformatted my computer so I know its not a problem on my end.  I also am beginning to have some fps slowdowns which is odd considering I never had them in closed beta. 

    On my old computer, sometimes when I played war, it would completely crash and I would have to reboot.  The problem was faulty hardware.  It took a long time to pinpoint.  I would suggest to the OP to try testing your equipment, specifially the power supply and cpu.  My problem was I had a faulty motherboard.  Anyways, goodluck.

«1
Sign In or Register to comment.