Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Vista cursor bug, still here?

I know there has been a bug with vista and the mouse cursor, once you are ingame the mouse cursor disappears, is this bug still around or?


  • TeknoBugTeknoBug Vancouver, BCPosts: 2,140Member Uncommon

    It is, depending on what driver you are using, I went back to ATI Cataylist 7.5 with Vista Home Premium after trying 7.7 and 7.8 and I don't get the missing cursor bug.  I read somewhere in the COH tech forum that a slightly older NVidia driver fixes this as well.  It came to the conclusion that it's the drivers doing it since people still with Windows XP gets the same issue.


  • JenuvielJenuviel Seattle, WAPosts: 960Member

    It's still there, but there's a workaround for it.  Here's the copy&pasted text from the sticky on the official forums:


    In some instances, loading the game client on Vista will result in your cursors/pointers not showing up. This is an easy fix.

    1-Right click your desktop shortcut for the City updater.

    2-Select 'Properties'. Make sure you are in the 'Shotcut' tab.

    3-Select the 'Target' field. It should look something like this: "C:Program FilesCoH TestCohTestCohUpdater.exe"

    4-Add -compatiblecursors 1 to the end of the target, so that it looks like this:

    "C:Program FilesCity of HeroesCohUpdater.exe" -compatiblecursors 1

    If you have installed your game to the default location, you can copy and paste the line above into your target field.

    Note: This issue may be addressed in the upcoming Issue 11.

  • Yea i know of the workaround. Just installed the client to check and i still have the bug. Running a nvidia card. There is just some about the compatiblecursors, they looks so ugly :P anyway, hopefully it will be fixed for us with nvidia cards one day.

Sign In or Register to comment.