Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

cant even start ms to try it out

Focus*BankaiFocus*Bankai artesia, NMMember Posts: 219

nexon gives the worst patching system i have ever seen. i have never played this so i figured i would try something until aoc comes out. i downloaded game. and tried the patcher exe. NOTHING HAPPENS soo i tried the manual patch. it gets to 3/3 and gets stuck. so i redownloaded everything and did the same thing.. tried again and it worked. but then the gameguard gets to authenticate and it wont launch the game it just keeps the gameguard banner up and then it closes. so i deleted game and downloaded again and it is getting stuck on 3/3 again. im giving up i cant even launch the game lol.



  • OlujiwanOlujiwan EindhovenMember Posts: 18

    Lol try reading the FAQ,

    ow and if ur using vista it might give sum problems...

    Equilibrium's Community Leader.
    A dedicated Guildwars 2 PvP Guild.

  • Focus*BankaiFocus*Bankai artesia, NMMember Posts: 219

    ive done everything the faq told me to do. and i have xp lol and nothing will work ive dont everything. went to a different forum and did everything they told me to do. which stumped everyone i think

  • DoomLordDoomLord PortsmouthMember Posts: 124

    I gave up did my head it work not work work no not working

Sign In or Register to comment.