Is there a way to embed tweets in these forums?

IselinIselin Vancouver, BCMember LegendaryPosts: 9,819
I thought it was a default Vanilla Forums feature but I can't seem to be able to do it. Did you guys turn that off?
When you come to a fork on the road, take it.
You can observe a lot by just watching.
No one goes there nowadays, it's too crowded.

-- Yogi --

Comments

  • MikehaMikeha Member EpicPosts: 7,689
    edited February 4

    Copy link to tweet and paste use to work.



    Post edited by Mikeha on
    Age of Wushu 2 is a sandbox innovative triple A game built with Unreal Engine 4 that will be launched in 2018. It is based on "real martial art" concepts with naturalistic and societal survival elements. With grand scenes of the world, highly appealing picture atmosphere, rich details such as vegetation , architecture, characters and other real delicate texture performance, it is a combination of high-quality visual effects, bringing an user-level sensory experience. Whether it is physical destruction of the scene, or based on the true performance of IK technology in movement and combat, Age of Wushu 2 brings a whole evolution of gaming experience.
    http://9yin2.woniu.com/
  • IselinIselin Vancouver, BCMember LegendaryPosts: 9,819
    Recore said:

    Copy link to tweet and paste use to work.



    I just get a hyperlink to it when I do that. It doesn't embed.
    When you come to a fork on the road, take it.
    You can observe a lot by just watching.
    No one goes there nowadays, it's too crowded.

    -- Yogi --
  • MisterZebubMisterZebub Not In ESOMember EpicPosts: 2,229
    Iselin said:
    Recore said:

    Copy link to tweet and paste use to work.



    I just get a hyperlink to it when I do that. It doesn't embed.
    click toggle HTML view first?

    "To be frank, I think his world had vanished long before he ever entered it, but I will say: He certainly sustained the illusion with a marvelous grace!"



  • IselinIselin Vancouver, BCMember LegendaryPosts: 9,819
    Iselin said:
    Recore said:

    Copy link to tweet and paste use to work.



    I just get a hyperlink to it when I do that. It doesn't embed.
    click toggle HTML view first?
    Tried that. Didn't work either.

    In the Vanilla forums it's supposed to just accept the URL and embed it just like it does for videos but it's something the site admins can turn on or off.
    When you come to a fork on the road, take it.
    You can observe a lot by just watching.
    No one goes there nowadays, it's too crowded.

    -- Yogi --
  • IselinIselin Vancouver, BCMember LegendaryPosts: 9,819
    Success!

    Apparently I was just not waiting long enough. I managed to embed a tweet with a simple copy/paste of the URL from the address bar.

    These forums just take a bit longer to process that and turn it from a link to an embed than they do for a YT video which is instant (all of this in Chrome BTW.)

    When you first paste the address and look at your post (or if you preview it) it'll just look like a hyperlink. But a few seconds after you post it the embed shows.

    There is definitely some sort of delay (again, in Chrome) happening every time you view it though. For me it shows the hyperlink for a fraction of a second and then the embed is rendered.
    When you come to a fork on the road, take it.
    You can observe a lot by just watching.
    No one goes there nowadays, it's too crowded.

    -- Yogi --
Sign In or Register to comment.